<!DOCTYPE html><html lang=en-US><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel=profile href=https://gmpg.org/xfn/11><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1'><title>Chinese Man Admits To Murdering Man Over $3000 Debt &#8902; Cambodia News English</title><link rel=canonical href=https://cne.wtf/2022/07/03/chinese-man-admits-to-murdering-man-over-3000-debt/><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Chinese Man Admits To Murdering Man Over $3000 Debt &#8902; Cambodia News English"><meta property="og:description" content="Svay Rieng Province: Police arrested a Chinese suspect in a murder case after the victim owed $ 3,000 and refused"><meta property="og:url" content="https://cne.wtf/2022/07/03/chinese-man-admits-to-murdering-man-over-3000-debt/"><meta property="og:site_name" content="Cambodia News English"><meta property="article:publisher" content="https://www.facebook.com/kampongnews"><meta property="article:published_time" content="2022-07-03T12:30:40+00:00"><meta property="article:modified_time" content="2022-07-03T12:31:15+00:00"><meta property="og:image" content="https://cne.wtf/wp-content/uploads/2022/07/1.jpg"><meta property="og:image:width" content="1022"><meta property="og:image:height" content="1209"><meta property="og:image:type" content="image/jpeg"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:creator" content="@kampongnews23"><meta name="twitter:site" content="@kampongnews23"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="cne"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="2 minutes"> <script type=application/ld+json class=yoast-schema-graph>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://cne.wtf/#website","url":"https://cne.wtf/","name":"Cambodia News English","description":"News From Cambodia You Might Understand","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://cne.wtf/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://cne.wtf/2022/07/03/chinese-man-admits-to-murdering-man-over-3000-debt/#primaryimage","inLanguage":"en-US","url":"https://cne.wtf/wp-content/uploads/2022/07/1.jpg","contentUrl":"https://cne.wtf/wp-content/uploads/2022/07/1.jpg","width":1022,"height":1209},{"@type":"WebPage","@id":"https://cne.wtf/2022/07/03/chinese-man-admits-to-murdering-man-over-3000-debt/#webpage","url":"https://cne.wtf/2022/07/03/chinese-man-admits-to-murdering-man-over-3000-debt/","name":"Chinese Man Admits To Murdering Man Over $3000 Debt &#8902; Cambodia News English","isPartOf":{"@id":"https://cne.wtf/#website"},"primaryImageOfPage":{"@id":"https://cne.wtf/2022/07/03/chinese-man-admits-to-murdering-man-over-3000-debt/#primaryimage"},"datePublished":"2022-07-03T12:30:40+00:00","dateModified":"2022-07-03T12:31:15+00:00","author":{"@id":"https://cne.wtf/#/schema/person/f79628f95493084046e57e3b6d5da54c"},"breadcrumb":{"@id":"https://cne.wtf/2022/07/03/chinese-man-admits-to-murdering-man-over-3000-debt/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://cne.wtf/2022/07/03/chinese-man-admits-to-murdering-man-over-3000-debt/"]}]},{"@type":"BreadcrumbList","@id":"https://cne.wtf/2022/07/03/chinese-man-admits-to-murdering-man-over-3000-debt/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://cne.wtf/"},{"@type":"ListItem","position":2,"name":"Chinese Man Admits To Murdering Man Over $3000 Debt"}]},{"@type":"Person","@id":"https://cne.wtf/#/schema/person/f79628f95493084046e57e3b6d5da54c","name":"cne","image":{"@type":"ImageObject","@id":"https://cne.wtf/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/eaa96374d3fcffc4647fc2749bc62b4f?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/eaa96374d3fcffc4647fc2749bc62b4f?s=96&d=mm&r=g","caption":"cne"}}]}</script> <link rel=dns-prefetch href=//fonts.googleapis.com><link rel=dns-prefetch href=//s.w.org><link rel=alternate type=application/rss+xml title="Cambodia News English &raquo; Feed" href=https://cne.wtf/feed/><link rel=alternate type=application/rss+xml title="Cambodia News English &raquo; Comments Feed" href=https://cne.wtf/comments/feed/><link rel=alternate type=application/rss+xml title="Cambodia News English &raquo; Chinese Man Admits To Murdering Man Over $3000 Debt Comments Feed" href=https://cne.wtf/2022/07/03/chinese-man-admits-to-murdering-man-over-3000-debt/feed/>
<script src="//www.googletagmanager.com/gtag/js?id=UA-131039296-1" data-cfasync=false data-wpfc-render=false async></script> <script data-cfasync=false data-wpfc-render=false>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</script> <script>window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cne.wtf\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style>img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel=stylesheet href=https://cne.wtf/wp-content/cache/minify/a5ff7.css media=all><style id=wp-block-library-inline-css>.has-text-align-justify{text-align:justify;}</style><link rel=stylesheet href=https://cne.wtf/wp-content/cache/minify/18c25.css media=all><link rel=stylesheet id=colormag_googlefonts-css href='//fonts.googleapis.com/css?family=Open+Sans%3A600%2Cregular&#038;subset=latin&#038;ver=3.1.0' type=text/css media=all><link rel=stylesheet href=https://cne.wtf/wp-content/cache/minify/b484d.css media=all> <script defer src=https://cne.wtf/wp-content/cache/minify/d93b6.js></script> <script data-cfasync=false data-wpfc-render=false id=exactmetrics-frontend-script-js-extra>var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/cne.wtf","hash_tracking":"false","ua":"UA-131039296-1","v4_id":""};</script> <script defer src=https://cne.wtf/wp-content/cache/minify/818c0.js></script> <!--[if lte IE 8]> <script src='https://cne.wtf/wp-content/themes/colormag-pro/js/html5shiv.min.js?ver=3.1.0' id=html5-js></script> <![endif]--><link rel=https://api.w.org/ href=https://cne.wtf/wp-json/><link rel=alternate type=application/json href=https://cne.wtf/wp-json/wp/v2/posts/63843><link rel=EditURI type=application/rsd+xml title=RSD href=https://cne.wtf/xmlrpc.php?rsd><link rel=wlwmanifest type=application/wlwmanifest+xml href=https://cne.wtf/wp-includes/wlwmanifest.xml><meta name="generator" content="WordPress 5.7"><link rel=shortlink href='https://cne.wtf/?p=63843'><link rel=alternate type=application/json+oembed href="https://cne.wtf/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcne.wtf%2F2022%2F07%2F03%2Fchinese-man-admits-to-murdering-man-over-3000-debt%2F"><link rel=alternate type=text/xml+oembed href="https://cne.wtf/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcne.wtf%2F2022%2F07%2F03%2Fchinese-man-admits-to-murdering-man-over-3000-debt%2F&#038;format=xml"><meta name="generator" content="Site Kit by Google 1.77.0"> <script>document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );</script> <style>.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}</style><style>img#wpstats{display:none}</style><link rel=pingback href=https://cne.wtf/xmlrpc.php><meta name="onesignal" content="wordpress-plugin"> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = 'OneSignalSDKUpdaterWorker.js';
                      OneSignal.SERVICE_WORKER_PATH = 'OneSignalSDKWorker.js';
                      OneSignal.SERVICE_WORKER_PARAM = { scope: '/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/push/onesignal/' };
        OneSignal.setDefaultNotificationUrl("https://cne.wtf");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://cne.wtf/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <link rel=icon href=https://cne.wtf/wp-content/uploads/2018/10/cropped-Screenshot-from-2018-10-19-10-05-21-1-32x32.png sizes=32x32><link rel=icon href=https://cne.wtf/wp-content/uploads/2018/10/cropped-Screenshot-from-2018-10-19-10-05-21-1-192x192.png sizes=192x192><link rel=apple-touch-icon href=https://cne.wtf/wp-content/uploads/2018/10/cropped-Screenshot-from-2018-10-19-10-05-21-1-180x180.png><meta name="msapplication-TileImage" content="https://cne.wtf/wp-content/uploads/2018/10/cropped-Screenshot-from-2018-10-19-10-05-21-1-270x270.png"><style id=wp-custom-css>.widget_featured_slider img {
  height: 350px;
  width: auto;
}

#moto1b
{
   width:350px; 
   max-width:350px; 
   display: inline-block;
}

#demo_html5_ad
{
   width:350px; 
   max-width:350px; 
   display: inline-block;
}

#content .post .article-content .below-entry-meta .total-views, #content .post .single-title-above .below-entry-meta .total-views {
    font-size: 12px;
    color: #888;
    display: none;
}</style></head><body data-rsssl=1 class="post-template-default single single-post postid-63843 single-format-standard custom-background wp-custom-logo wp-embed-responsive  box-layout"><div id=page class="hfeed site">
<a class="skip-link screen-reader-text" href=#main>Skip to content</a><header id=masthead class="site-header clearfix colormag-header-clean"><div id=header-text-nav-container class=clearfix><div class=news-bar><div class="inner-wrap clearfix"><div class=date-in-header>
Monday, July 4, 2022</div><div class=breaking-news>
<strong class=breaking-news-latest>
Latest:	</strong><ul class=newsticker>
<li>
<a href=https://cne.wtf/2022/07/03/anybody-lost-a-tundra-in-sihanoukville/ title="Anybody Lost A Tundra In Sihanoukville?">
Anybody Lost A Tundra In Sihanoukville?	</a>
</li>
<li>
<a href=https://cne.wtf/2022/07/03/chinese-man-admits-to-murdering-man-over-3000-debt/ title="Chinese Man Admits To Murdering Man Over $3000 Debt">
Chinese Man Admits To Murdering Man Over $3000 Debt	</a>
</li>
<li>
<a href=https://cne.wtf/2022/07/02/this-week-in-cambodian-history-july-2-8/ title="This Week In Cambodian History: July 2-8">
This Week In Cambodian History: July 2-8	</a>
</li>
<li>
<a href=https://cne.wtf/2022/06/28/dazzled-rx330-driver-leaves-car-on-divider/ title="Dazzled RX330 Driver Leaves Car On Divider">
Dazzled RX330 Driver Leaves Car On Divider	</a>
</li>
<li>
<a href=https://cne.wtf/2022/06/26/remains-of-23-kia-vietnamese-soldiers-found-in-siem-reap/ title="Remains Of 23 KIA Vietnamese Soldiers Found In Siem Reap">
Remains Of 23 KIA Vietnamese Soldiers Found In Siem Reap	</a>
</li></ul></div><div class="social-links clearfix"><ul>
<li><a href=https://www.facebook.com/kampongnews/ target=_blank><i class="fa fa-facebook"></i></a></li><li><a href=http://@kampongnews target=_blank><i class="fa fa-twitter"></i></a></li></ul></div></div></div><div class=inner-wrap><div id=header-text-nav-wrap class=clearfix><div id=header-left-section><div id=header-logo-image>
<a href=https://cne.wtf/ class=custom-logo-link rel=home><img width=121 height=98 alt="Cambodia News English" data-srcset data-src=https://cne.wtf/wp-content/uploads/2018/10/Webp.net-resizeimage.png class="custom-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img
width=121 height=98 src=https://cne.wtf/wp-content/uploads/2018/10/Webp.net-resizeimage.png class=custom-logo alt="Cambodia News English" srcset></noscript></a></div><div id=header-text class><h3 id="site-title">
<a href=https://cne.wtf/ title="Cambodia News English" rel=home>Cambodia News English</a></h3><p id=site-description>
News From Cambodia You Might Understand</p></div></div><div id=header-right-section><div id=header-right-sidebar class=clearfix><aside id=colormag_728x90_advertisement_widget-24 class="widget widget_728x90_advertisement clearfix"><div class=advertisement_728x90><div class=advertisement-content><a href=https://www.g2k.asia/ class=single_ad_728x90 target=_blank rel=nofollow><img width=728 height=90 alt data-src=https://cne.wtf/wp-content/uploads/2021/05/ad-scaled.jpg class=lazyload src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img
src=https://cne.wtf/wp-content/uploads/2021/05/ad-scaled.jpg width=728 height=90 alt></noscript></a></div></div></aside></div></div></div></div><nav id=site-navigation class="main-navigation clearfix"><div class="inner-wrap clearfix"><div class=search-random-icons-container><div class=top-search-wrap>
<i class="fa fa-search search-top"></i><div class=search-form-top><form action=https://cne.wtf/ class="search-form searchform clearfix" method=get role=search><div class=search-wrap>
<input type=search class="s field" name=s value placeholder=Search><button class=search-icon type=submit></button></div></form></div></div></div><p class=menu-toggle></p><div class=menu-primary-container><ul id=menu-primary class=menu><li id=menu-item-442 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-442"><a href=https://cne.wtf/category/crime/>Crime</a></li>
<li id=menu-item-443 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-443"><a href=https://cne.wtf/category/traffic/>Traffic</a></li>
<li id=menu-item-532 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href=https://cne.wtf/category/health/>Health</a></li>
<li id=menu-item-291 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-291"><a href=https://cne.wtf/category/tourism/>Tourism</a></li>
<li id=menu-item-440 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-440"><a href=https://cne.wtf/category/sport/>Sport</a></li>
<li id=menu-item-637 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-637"><a href=https://cne.wtf/category/business/>Business &amp; Property</a></li>
<li id=menu-item-2714 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2714"><a href=https://cne.wtf/category/agriculture/>Agriculture</a></li>
<li id=menu-item-2711 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2711"><a href=https://cne.wtf/category/eco/>Eco</a></li>
<li id=menu-item-2991 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2991"><a href=https://cne.wtf/category/history/>History</a></li>
<li id=menu-item-439 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-439"><a href=https://cne.wtf/category/fake-news/>Fake News</a></li></ul></div></div></nav></div></header><div id=main class=clearfix><div class="inner-wrap clearfix"><div id=primary><div id=content class=clearfix><article id=post-63843 class="post-63843 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-featured category-latest tag-bavet tag-casino-murder tag-chinese tag-foreigner-death"><div class=featured-image>
<a href=https://cne.wtf/wp-content/uploads/2022/07/1.jpg class=image-popup><img width=800 height=445 alt data-src=https://cne.wtf/wp-content/uploads/2022/07/1-800x445.jpg class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img
width=800 height=445 src=https://cne.wtf/wp-content/uploads/2022/07/1-800x445.jpg class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt></noscript></a></div><div class="article-content clearfix"><div class=above-entry-meta><span class=cat-links><a href=https://cne.wtf/category/crime/ style=background:#dd3939 rel="category tag">Crime</a>&nbsp;<a href=https://cne.wtf/category/featured/ style=background:#ddcf00 rel="category tag">FEATURED</a>&nbsp;<a href=https://cne.wtf/category/latest/ style=background:#a4c4be rel="category tag">Latest</a>&nbsp;</span></div><header class=entry-header><h1 class="entry-title">
Chinese Man Admits To Murdering Man Over $3000 Debt</h1></header><div class="below-entry-meta ">
<span class=posted-on><a href=https://cne.wtf/2022/07/03/chinese-man-admits-to-murdering-man-over-3000-debt/ title="7:30 pm" rel=bookmark><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime=2022-07-03T19:30:40+07:00>July 3, 2022</time><time class=updated datetime=2022-07-03T19:31:15+07:00>July 3, 2022</time></a></span>
<span class=byline>
<span class="author vcard">
<i class="fa fa-user"></i>
<a class="url fn n" href=https://cne.wtf/author/cne/ title=cne>
cne	</a>
</span>
</span><span class=post-views><i class="fa fa-eye"></i><span class=total-views>143 Views</span></span>
<span class=comments>
<a href=https://cne.wtf/2022/07/03/chinese-man-admits-to-murdering-man-over-3000-debt/#respond><i class="fa fa-comment"></i> 0 Comments</a> </span>
<span class=tag-links><i class="fa fa-tags"></i><a href=https://cne.wtf/tag/bavet/ rel=tag>bavet</a>, <a href=https://cne.wtf/tag/casino-murder/ rel=tag>casino murder</a>, <a href=https://cne.wtf/tag/chinese/ rel=tag>Chinese</a>, <a href=https://cne.wtf/tag/foreigner-death/ rel=tag>foreigner death</a></span></div><div class="entry-content clearfix"><p>Svay Rieng Province: Police arrested a Chinese suspect in a murder case after the victim owed $ 3,000 and refused to pay.<br></p><p>The incident happened at 5:15 on July 2, 2022 at the apartment building No. 7 of Mok Bay Casino, 6th floor, room 7607. Located in Bavet Kandal Village, Sangkat Bavet, Bavet City, Svay Rieng Province.</p><p><br>According to the police, the victim was 38-year-old GONG JIANGYONG, a Chinese national living in the apartment.</p><p><br>The suspect is ZHU JUN SHENG, 32, a Chinese national, works as an online supplier of materials at Mokbai Casino in Bavet City.<br></p><p>Sources said that the police received information about a suspected murder, and immediately after receiving the information, the Bavet City Police Inspectorate, in cooperation with the provincial specialized force led by Mr. Koy Sopheap, Deputy Commissioner for Criminal Police Planning, led the specialized force of the Office of Technical, Scientific, Special Forces of the Criminal Police Office with the participation. From Dr. Tum Borey, Deputy Director of Chi Phu Referral Hospital and with the coordination of Mr. Chhiv Ek Kong, Deputy Prosecutor of the Provincial Court Svay Rieng went down to the scene to examine the body.</p><p><br>As a result of the autopsy, it was found that the body had died as a result of murder.<br></p><p>Following the results of the investigation, at 5 pm on July 2, 2022, the same day, the authorities identified a person named ZHU JUN SHENG and brought him in for questioning.</p><p><br>In front of the police, the suspect confessed that he had indeed committed the murder of Gong Jingyung, adding that he was angry with the victim, who owed $ 3,000 and refused to pay.<br></p><p>The suspect was sent by the police to the provincial office to build a case for legal action. MCPN</p><figure class="wp-block-image size-large"><img width=866 height=1024 alt data-srcset="https://cne.wtf/wp-content/uploads/2022/07/1-866x1024.jpg 866w, https://cne.wtf/wp-content/uploads/2022/07/1-254x300.jpg 254w, https://cne.wtf/wp-content/uploads/2022/07/1-768x909.jpg 768w, https://cne.wtf/wp-content/uploads/2022/07/1.jpg 1022w" data-src=https://cne.wtf/wp-content/uploads/2022/07/1-866x1024.jpg data-sizes="(max-width: 866px) 100vw, 866px" class="wp-image-63844 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img
width=866 height=1024 src=https://cne.wtf/wp-content/uploads/2022/07/1-866x1024.jpg alt class=wp-image-63844 srcset="https://cne.wtf/wp-content/uploads/2022/07/1-866x1024.jpg 866w, https://cne.wtf/wp-content/uploads/2022/07/1-254x300.jpg 254w, https://cne.wtf/wp-content/uploads/2022/07/1-768x909.jpg 768w, https://cne.wtf/wp-content/uploads/2022/07/1.jpg 1022w" sizes="(max-width: 866px) 100vw, 866px"></noscript></figure><figure class="wp-block-image size-large"><img width=1023 height=766 alt data-srcset="https://cne.wtf/wp-content/uploads/2022/07/2.jpg 1023w, https://cne.wtf/wp-content/uploads/2022/07/2-300x225.jpg 300w, https://cne.wtf/wp-content/uploads/2022/07/2-768x575.jpg 768w" data-src=https://cne.wtf/wp-content/uploads/2022/07/2.jpg data-sizes="(max-width: 1023px) 100vw, 1023px" class="wp-image-63845 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img
width=1023 height=766 src=https://cne.wtf/wp-content/uploads/2022/07/2.jpg alt class=wp-image-63845 srcset="https://cne.wtf/wp-content/uploads/2022/07/2.jpg 1023w, https://cne.wtf/wp-content/uploads/2022/07/2-300x225.jpg 300w, https://cne.wtf/wp-content/uploads/2022/07/2-768x575.jpg 768w" sizes="(max-width: 1023px) 100vw, 1023px"></noscript></figure></div></div></article><ul class="default-wp-page clearfix">
<li class=previous><a href=https://cne.wtf/2022/07/02/this-week-in-cambodian-history-july-2-8/ rel=prev><span class=meta-nav>&larr;</span> This Week In Cambodian History: July 2-8</a></li>
<li class=next><a href=https://cne.wtf/2022/07/03/anybody-lost-a-tundra-in-sihanoukville/ rel=next>Anybody Lost A Tundra In Sihanoukville? <span class=meta-nav>&rarr;</span></a></li></ul><div class=share-buttons>
<span class=share>Share This Post:</span><div class=box><div id=twitter class="twitter-share share" data-share=twitter-share>
<i class="fa fa-twitter"></i></div></div><div class=box><div id=facebook class="facebook-share share" data-share=facebook-share>
<i class="fa fa-facebook-square"></i></div></div><div class=box><div id=pinterest class="pinterest-share share" data-share=pinterest-share>
<i class="fa fa-pinterest"></i></div></div></div><div class="related-posts-wrapper style-one"><h4 class="related-posts-main-title">
<i class="fa fa-thumbs-up"></i><span>You May Also Like</span></h4><div class="related-posts clearfix "><div class=single-related-posts><div class=related-posts-thumbnail>
<a href=https://cne.wtf/2021/11/14/rcaf-plated-lexus-flips-driver-runs/ title="RCAF Plated Lexus Flips, Driver Runs">
<img width=390 height=205 alt data-src=https://cne.wtf/wp-content/uploads/2021/11/3-13-390x205.jpg class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img
width=390 height=205 src=https://cne.wtf/wp-content/uploads/2021/11/3-13-390x205.jpg class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt></noscript> </a></div><div class=article-content><h3 class="entry-title">
<a href=https://cne.wtf/2021/11/14/rcaf-plated-lexus-flips-driver-runs/ rel=bookmark title="RCAF Plated Lexus Flips, Driver Runs">
RCAF Plated Lexus Flips, Driver Runs	</a></h3><div class="below-entry-meta ">
<span class=posted-on><a href=https://cne.wtf/2021/11/14/rcaf-plated-lexus-flips-driver-runs/ title="6:03 pm" rel=bookmark><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime=2021-11-14T18:03:17+07:00>November 14, 2021</time><time class=updated datetime=2021-11-14T18:03:23+07:00>November 14, 2021</time></a></span>
<span class=byline>
<span class="author vcard">
<i class="fa fa-user"></i>
<a class="url fn n" href=https://cne.wtf/author/cne/ title=cne>
cne	</a>
</span>
</span>
<span class=comments>
<i class="fa fa-comment"></i><a href=https://cne.wtf/2021/11/14/rcaf-plated-lexus-flips-driver-runs/#respond>0</a> </span></div></div></div><div class=single-related-posts><div class=related-posts-thumbnail>
<a href=https://cne.wtf/2019/10/12/iraqi-team-arrives-for-fifa-qualifier/ title="Iraqi Team Arrives For FIFA Qualifier">
<img width=390 height=205 alt data-src=https://cne.wtf/wp-content/uploads/2019/10/1-149-390x205.jpg class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img
width=390 height=205 src=https://cne.wtf/wp-content/uploads/2019/10/1-149-390x205.jpg class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt></noscript> </a></div><div class=article-content><h3 class="entry-title">
<a href=https://cne.wtf/2019/10/12/iraqi-team-arrives-for-fifa-qualifier/ rel=bookmark title="Iraqi Team Arrives For FIFA Qualifier">
Iraqi Team Arrives For FIFA Qualifier	</a></h3><div class="below-entry-meta ">
<span class=posted-on><a href=https://cne.wtf/2019/10/12/iraqi-team-arrives-for-fifa-qualifier/ title="4:34 pm" rel=bookmark><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime=2019-10-12T16:34:42+07:00>October 12, 2019</time><time class=updated datetime=2019-10-12T16:38:10+07:00>October 12, 2019</time></a></span>
<span class=byline>
<span class="author vcard">
<i class="fa fa-user"></i>
<a class="url fn n" href=https://cne.wtf/author/cne/ title=cne>
cne	</a>
</span>
</span>
<span class=comments>
<i class="fa fa-comment"></i><a href=https://cne.wtf/2019/10/12/iraqi-team-arrives-for-fifa-qualifier/#respond>0</a> </span></div></div></div><div class=single-related-posts><div class=related-posts-thumbnail>
<a href=https://cne.wtf/2020/12/20/military-deployed-on-border-for-cambodians-after-thai-outbreak/ title="Military Deployed On Border For Cambodians After Thai Outbreak">
<img width=390 height=205 alt data-src=https://cne.wtf/wp-content/uploads/2020/12/1-22-390x205.jpeg class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img
width=390 height=205 src=https://cne.wtf/wp-content/uploads/2020/12/1-22-390x205.jpeg class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt></noscript> </a></div><div class=article-content><h3 class="entry-title">
<a href=https://cne.wtf/2020/12/20/military-deployed-on-border-for-cambodians-after-thai-outbreak/ rel=bookmark title="Military Deployed On Border For Cambodians After Thai Outbreak">
Military Deployed On Border For Cambodians After Thai Outbreak	</a></h3><div class="below-entry-meta ">
<span class=posted-on><a href=https://cne.wtf/2020/12/20/military-deployed-on-border-for-cambodians-after-thai-outbreak/ title="8:57 pm" rel=bookmark><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime=2020-12-20T20:57:43+07:00>December 20, 2020</time><time class=updated datetime=2020-12-20T20:57:45+07:00>December 20, 2020</time></a></span>
<span class=byline>
<span class="author vcard">
<i class="fa fa-user"></i>
<a class="url fn n" href=https://cne.wtf/author/cne/ title=cne>
cne	</a>
</span>
</span>
<span class=comments>
<i class="fa fa-comment"></i><a href=https://cne.wtf/2020/12/20/military-deployed-on-border-for-cambodians-after-thai-outbreak/#respond>0</a> </span></div></div></div></div></div><div id=comments class=comments-area><div id=respond class=comment-respond><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel=nofollow id=cancel-comment-reply-link href="/2022/07/03/chinese-man-admits-to-murdering-man-over-3000-debt/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=chinese-man-admits-to-murdering-man-over-3000-debt#respond" style=display:none;>Cancel reply</a></small></h3><form action=https://cne.wtf/wp-comments-post.php method=post id=commentform class=comment-form novalidate><p class=comment-notes><span id=email-notes>Your email address will not be published.</span> Required fields are marked <span class=required>*</span></p><p class=comment-form-comment><label for=comment>Comment</label><textarea autocomplete=new-password id=e6490d9bbf name=e6490d9bbf cols=45 rows=8 maxlength=65525 required=required></textarea><textarea id=comment aria-label=hp-comment aria-hidden=true name=comment autocomplete=new-password style="padding:0 !important;clip:rect(1px, 1px, 1px, 1px) !important;position:absolute !important;white-space:nowrap !important;height:1px !important;width:1px !important;overflow:hidden !important;" tabindex=-1></textarea><script data-noptimize>document.getElementById("comment").setAttribute( "id", "a286ccaf0c6103f865365bfd1f29d476" );document.getElementById("e6490d9bbf").setAttribute( "id", "comment" );</script></p><p class=comment-form-author><label for=author>Name <span class=required>*</span></label> <input id=author name=author type=text value size=30 maxlength=245 required=required></p><p class=comment-form-email><label for=email>Email <span class=required>*</span></label> <input id=email name=email type=email value size=30 maxlength=100 aria-describedby=email-notes required=required></p><p class=comment-form-url><label for=url>Website</label> <input id=url name=url type=url value size=30 maxlength=200></p><p class=form-submit><input name=submit type=submit id=submit class=submit value="Post Comment"> <input type=hidden name=comment_post_ID value=63843 id=comment_post_ID>
<input type=hidden name=comment_parent id=comment_parent value=0></p></form></div></div></div></div><div id=secondary><aside id=media_image-3 class="widget widget_media_image clearfix"><a href=https://www.g2k.asia/><img width=300 height=37 alt style="max-width: 100%; height: auto;" data-srcset="https://cne.wtf/wp-content/uploads/2020/03/Cambodia-News-English-300x37.png 300w, https://cne.wtf/wp-content/uploads/2020/03/Cambodia-News-English-1024x127.png 1024w, https://cne.wtf/wp-content/uploads/2020/03/Cambodia-News-English-768x95.png 768w, https://cne.wtf/wp-content/uploads/2020/03/Cambodia-News-English.png 1517w" data-src=https://cne.wtf/wp-content/uploads/2020/03/Cambodia-News-English-300x37.png data-sizes="(max-width: 300px) 100vw, 300px" class="image wp-image-33503  attachment-medium size-medium lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img
width=300 height=37 src=https://cne.wtf/wp-content/uploads/2020/03/Cambodia-News-English-300x37.png class="image wp-image-33503  attachment-medium size-medium" alt style="max-width: 100%; height: auto;" srcset="https://cne.wtf/wp-content/uploads/2020/03/Cambodia-News-English-300x37.png 300w, https://cne.wtf/wp-content/uploads/2020/03/Cambodia-News-English-1024x127.png 1024w, https://cne.wtf/wp-content/uploads/2020/03/Cambodia-News-English-768x95.png 768w, https://cne.wtf/wp-content/uploads/2020/03/Cambodia-News-English.png 1517w" sizes="(max-width: 300px) 100vw, 300px"></noscript></a></aside><aside id=colormag_300x250_advertisement_widget-19 class="widget widget_300x250_advertisement clearfix"><div class=advertisement_300x250><div class=advertisement-content><a href=https://web.facebook.com/KohKongSausage class=single_ad_300x250 target=_blank rel=nofollow><img width=300 height=250 alt data-src=https://cne.wtf/wp-content/uploads/2020/10/1-10.png class=lazyload src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img
src=https://cne.wtf/wp-content/uploads/2020/10/1-10.png width=300 height=250 alt></noscript></a></div></div></aside><aside id=colormag_300x250_advertisement_widget-20 class="widget widget_300x250_advertisement clearfix"><div class=advertisement_300x250><div class=advertisement-content><a href=https://www.g2k.asia/ class=single_ad_300x250 target=_blank rel=nofollow><img width=300 height=250 alt data-src=https://cne.wtf/wp-content/uploads/2022/03/1-2.png class=lazyload src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img
src=https://cne.wtf/wp-content/uploads/2022/03/1-2.png width=300 height=250 alt></noscript></a></div></div></aside><aside id=colormag_300x250_advertisement_widget-13 class="widget widget_300x250_advertisement clearfix"><div class=advertisement_300x250><div class=advertisement-content><a href=http://corianderphnompenh.com/ class=single_ad_300x250 target=_blank><img width=300 height=250 alt data-src=https://cne.wtf/wp-content/uploads/2020/07/1-50.png class=lazyload src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img
src=https://cne.wtf/wp-content/uploads/2020/07/1-50.png width=300 height=250 alt></noscript></a></div></div></aside><aside id=colormag_300x250_advertisement_widget-16 class="widget widget_300x250_advertisement clearfix"><div class=advertisement_300x250><div class=advertisement-content><a href=http://www.bambuhotel.com/ class=single_ad_300x250 target=_blank rel=nofollow><img width=300 height=250 alt data-src=https://cne.wtf/wp-content/uploads/2022/01/1-4.png class=lazyload src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img
src=https://cne.wtf/wp-content/uploads/2022/01/1-4.png width=300 height=250 alt></noscript></a></div></div></aside><aside id=colormag_300x250_advertisement_widget-4 class="widget widget_300x250_advertisement clearfix"><div class=advertisement_300x250><div class=advertisement-content><a href=https://onlyoneplanetkh.com/ class=single_ad_300x250 target=_blank rel=nofollow><img width=300 height=250 alt data-src=https://cne.wtf/wp-content/uploads/2021/10/1-16.png class=lazyload src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img
src=https://cne.wtf/wp-content/uploads/2021/10/1-16.png width=300 height=250 alt></noscript></a></div></div></aside><aside id=colormag_300x250_advertisement_widget-11 class="widget widget_300x250_advertisement clearfix"><div class=advertisement_300x250><div class=advertisement-content><a href=https://jobsbeecambodia.com/jobs class=single_ad_300x250 target=_blank rel=nofollow><img width=300 height=250 alt data-src=https://cne.wtf/wp-content/uploads/2022/01/ad-cambodia-news-english.jpg class=lazyload src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img
src=https://cne.wtf/wp-content/uploads/2022/01/ad-cambodia-news-english.jpg width=300 height=250 alt></noscript></a></div></div></aside></div></div></div><footer id=colophon class="clearfix  "><div class=footer-widgets-wrapper><div class=inner-wrap><div class="footer-widgets-area clearfix"><div class="tg-upper-footer-widgets clearfix"><div class="footer_upper_widget_area tg-one-third"></div><div class="footer_upper_widget_area tg-one-third"></div><div class="footer_upper_widget_area tg-one-third tg-one-third-last"></div></div><div class=tg-footer-main-widget><div class=tg-first-footer-widget><aside id=text-6 class="widget widget_text clearfix"><h3 class="widget-title"><span>About CNE</span></h3><div class=textwidget><p>CNE is a news copy service, and not an actual recognized media outlet, and should not be thought of as such. This website bring translations of breaking news from Cambodia to the English speaking world.</p><p>We do not deliberately write FAKE NEWS and try to be as factually accurate as possible, but rely on quoted sources and submissions.</p><p>We do not write the stories, and admit sometimes mistakes can be made, so please point out any errors for correction.</p><p>The published content and content contained within this website do not represent the views of CNE, unless otherwise stated,</p><p>If there are any questions or complaints over any of the content displayed, kindly contact CNE.</p><p>Thanks,<br>
CNE</p><p>Contact through IM; https://www.facebook.com/kampongnews</p><p>Email: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="4821262e27082b262d663f3c2e">[email&#160;protected]</a></p></div></aside><aside id=colormag_125x125_advertisement_widget-3 class="widget widget_125x125_advertisement clearfix"><div class=advertisement_125x125><div class=advertisement-content><img width=125 height=125 alt data-src=https://cne.wtf/wp-content/uploads/2020/01/1-291.jpg class=lazyload src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img
src=https://cne.wtf/wp-content/uploads/2020/01/1-291.jpg width=125 height=125 alt></noscript></div></div></aside></div></div><div class=tg-footer-other-widgets><div class=tg-second-footer-widget><aside id=colormag_300x250_advertisement_widget-17 class="widget widget_300x250_advertisement clearfix"><div class=advertisement_300x250></div></aside><aside id=colormag_300x250_advertisement_widget-18 class="widget widget_300x250_advertisement clearfix"><div class=advertisement_300x250></div></aside></div><div class=tg-third-footer-widget><aside id=nav_menu-3 class="widget widget_nav_menu clearfix"><h3 class="widget-title"><span>Tools</span></h3><div class=menu-footer-links-container><ul id=menu-footer-links class=menu><li id=menu-item-7903 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7903"><a href=https://cne.wtf/account/>Account</a></li>
<li id=menu-item-7884 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7884"><a href=https://cne.wtf/logout/>Copyright</a></li></ul></div></aside></div><div class=tg-fourth-footer-widget></div></div><div class="footer-full-width-sidebar inner-wrap clearfix"></div></div></div></div><div class="footer-socket-wrapper clearfix"><div class=inner-wrap><div class=footer-socket-area><div class=footer-socket-right-section><div class="social-links clearfix"><ul>
<li><a href=https://www.facebook.com/kampongnews/ target=_blank><i class="fa fa-facebook"></i></a></li><li><a href=http://@kampongnews target=_blank><i class="fa fa-twitter"></i></a></li></ul></div><nav class="footer-menu clearfix"></nav></div><div class=footer-socket-left-section><div class=copyright>Copyright &copy; 2022 <a href=https://cne.wtf/ title="Cambodia News English"><span>Cambodia News English</span></a>. All rights reserved.<br>Theme: <a href=https://themegrill.com/wordpress-themes/ target=_blank title="ColorMag Pro" rel=nofollow><span>ColorMag Pro</span></a> by ThemeGrill. Powered by <a href="https://wordpress.org" target=_blank title=WordPress rel=nofollow><span>WordPress</span></a>.</div></div></div></div></div></footer>
<a href=#masthead id=scroll-up><i class="fa fa-chevron-up"></i></a></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script defer src=https://cne.wtf/wp-content/cache/minify/a3005.js></script> <script id=colormag-custom-js-extra>var colormag_ticker_settings = {"breaking_news_slide_effect":"down","breaking_news_duration":"10000","breaking_news_speed":"1000"};
var colormag_load_more = {"tg_nonce":"dbcfb0bbfa","ajax_url":"https:\/\/cne.wtf\/wp-admin\/admin-ajax.php"};</script> <script defer src=https://cne.wtf/wp-content/cache/minify/7e7dd.js></script> <script id=colormag-loadmore-js-extra>var colormag_script_vars = {"no_more_posts":"No more post"};</script> <script defer src=https://cne.wtf/wp-content/cache/minify/31b92.js></script> <script src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.7' async=async id=remote_sdk-js></script> <script src=https://stats.wp.com/e-202227.js defer></script> <script>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.4',blog:'150917382',post:'63843',tz:'7',srv:'cne.wtf'} ]);
	_stq.push([ 'clickTrackerInit', '150917382', '63843' ]);</script> </body></html>