<!DOCTYPE html><html lang=en-US><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel=profile href=https://gmpg.org/xfn/11><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1'><title>Thousands Of Workers Sent To Japan In March-April &#8902; Cambodia News English</title><link rel=canonical href=https://cne.wtf/2022/04/30/thousands-of-workers-sent-to-japan-in-march-april/><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Thousands Of Workers Sent To Japan In March-April &#8902; Cambodia News English"><meta property="og:description" content="Japan: In the two months between March and April 2022, Cambodia sent about 14,000 workers in various fields to Japan"><meta property="og:url" content="https://cne.wtf/2022/04/30/thousands-of-workers-sent-to-japan-in-march-april/"><meta property="og:site_name" content="Cambodia News English"><meta property="article:publisher" content="https://www.facebook.com/kampongnews"><meta property="article:published_time" content="2022-04-30T12:36:44+00:00"><meta property="article:modified_time" content="2022-04-30T12:36:50+00:00"><meta property="og:image" content="https://cne.wtf/wp-content/uploads/2022/04/1-45.jpg"><meta property="og:image:width" content="768"><meta property="og:image:height" content="511"><meta property="og:image:type" content="image/jpeg"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:creator" content="@kampongnews23"><meta name="twitter:site" content="@kampongnews23"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="cne"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="2 minutes"> <script type=application/ld+json class=yoast-schema-graph>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://cne.wtf/#website","url":"https://cne.wtf/","name":"Cambodia News English","description":"News From Cambodia You Might Understand","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://cne.wtf/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://cne.wtf/2022/04/30/thousands-of-workers-sent-to-japan-in-march-april/#primaryimage","inLanguage":"en-US","url":"https://cne.wtf/wp-content/uploads/2022/04/1-45.jpg","contentUrl":"https://cne.wtf/wp-content/uploads/2022/04/1-45.jpg","width":768,"height":511},{"@type":"WebPage","@id":"https://cne.wtf/2022/04/30/thousands-of-workers-sent-to-japan-in-march-april/#webpage","url":"https://cne.wtf/2022/04/30/thousands-of-workers-sent-to-japan-in-march-april/","name":"Thousands Of Workers Sent To Japan In March-April &#8902; Cambodia News English","isPartOf":{"@id":"https://cne.wtf/#website"},"primaryImageOfPage":{"@id":"https://cne.wtf/2022/04/30/thousands-of-workers-sent-to-japan-in-march-april/#primaryimage"},"datePublished":"2022-04-30T12:36:44+00:00","dateModified":"2022-04-30T12:36:50+00:00","author":{"@id":"https://cne.wtf/#/schema/person/f79628f95493084046e57e3b6d5da54c"},"breadcrumb":{"@id":"https://cne.wtf/2022/04/30/thousands-of-workers-sent-to-japan-in-march-april/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://cne.wtf/2022/04/30/thousands-of-workers-sent-to-japan-in-march-april/"]}]},{"@type":"BreadcrumbList","@id":"https://cne.wtf/2022/04/30/thousands-of-workers-sent-to-japan-in-march-april/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://cne.wtf/"},{"@type":"ListItem","position":2,"name":"Thousands Of Workers Sent To Japan In March-April"}]},{"@type":"Person","@id":"https://cne.wtf/#/schema/person/f79628f95493084046e57e3b6d5da54c","name":"cne","image":{"@type":"ImageObject","@id":"https://cne.wtf/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/eaa96374d3fcffc4647fc2749bc62b4f?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/eaa96374d3fcffc4647fc2749bc62b4f?s=96&d=mm&r=g","caption":"cne"}}]}</script> <link rel=dns-prefetch href=//fonts.googleapis.com><link rel=dns-prefetch href=//s.w.org><link rel=alternate type=application/rss+xml title="Cambodia News English &raquo; Feed" href=https://cne.wtf/feed/><link rel=alternate type=application/rss+xml title="Cambodia News English &raquo; Comments Feed" href=https://cne.wtf/comments/feed/><link rel=alternate type=application/rss+xml title="Cambodia News English &raquo; Thousands Of Workers Sent To Japan In March-April Comments Feed" href=https://cne.wtf/2022/04/30/thousands-of-workers-sent-to-japan-in-march-april/feed/>
<script src="//www.googletagmanager.com/gtag/js?id=UA-131039296-1" data-cfasync=false data-wpfc-render=false async></script> <script data-cfasync=false data-wpfc-render=false>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</script> <script>window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cne.wtf\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style>img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel=stylesheet href=https://cne.wtf/wp-content/cache/minify/a5ff7.css media=all><style id=wp-block-library-inline-css>.has-text-align-justify{text-align:justify;}</style><link rel=stylesheet href=https://cne.wtf/wp-content/cache/minify/18c25.css media=all><link rel=stylesheet id=colormag_googlefonts-css href='//fonts.googleapis.com/css?family=Open+Sans%3A600%2Cregular&#038;subset=latin&#038;ver=3.1.0' type=text/css media=all><link rel=stylesheet href=https://cne.wtf/wp-content/cache/minify/b484d.css media=all> <script defer src=https://cne.wtf/wp-content/cache/minify/d93b6.js></script> <script data-cfasync=false data-wpfc-render=false id=exactmetrics-frontend-script-js-extra>var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/cne.wtf","hash_tracking":"false","ua":"UA-131039296-1","v4_id":""};</script> <script defer src=https://cne.wtf/wp-content/cache/minify/818c0.js></script> <!--[if lte IE 8]> <script src='https://cne.wtf/wp-content/themes/colormag-pro/js/html5shiv.min.js?ver=3.1.0' id=html5-js></script> <![endif]--><link rel=https://api.w.org/ href=https://cne.wtf/wp-json/><link rel=alternate type=application/json href=https://cne.wtf/wp-json/wp/v2/posts/63198><link rel=EditURI type=application/rsd+xml title=RSD href=https://cne.wtf/xmlrpc.php?rsd><link rel=wlwmanifest type=application/wlwmanifest+xml href=https://cne.wtf/wp-includes/wlwmanifest.xml><meta name="generator" content="WordPress 5.7"><link rel=shortlink href='https://cne.wtf/?p=63198'><link rel=alternate type=application/json+oembed href="https://cne.wtf/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcne.wtf%2F2022%2F04%2F30%2Fthousands-of-workers-sent-to-japan-in-march-april%2F"><link rel=alternate type=text/xml+oembed href="https://cne.wtf/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcne.wtf%2F2022%2F04%2F30%2Fthousands-of-workers-sent-to-japan-in-march-april%2F&#038;format=xml"><meta name="generator" content="Site Kit by Google 1.71.0"> <script>document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );</script> <style>.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}</style><style>img#wpstats{display:none}</style><link rel=pingback href=https://cne.wtf/xmlrpc.php><meta name="onesignal" content="wordpress-plugin"> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = 'OneSignalSDKUpdaterWorker.js';
                      OneSignal.SERVICE_WORKER_PATH = 'OneSignalSDKWorker.js';
                      OneSignal.SERVICE_WORKER_PARAM = { scope: '/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/push/onesignal/' };
        OneSignal.setDefaultNotificationUrl("https://cne.wtf");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://cne.wtf/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <link rel=icon href=https://cne.wtf/wp-content/uploads/2018/10/cropped-Screenshot-from-2018-10-19-10-05-21-1-32x32.png sizes=32x32><link rel=icon href=https://cne.wtf/wp-content/uploads/2018/10/cropped-Screenshot-from-2018-10-19-10-05-21-1-192x192.png sizes=192x192><link rel=apple-touch-icon href=https://cne.wtf/wp-content/uploads/2018/10/cropped-Screenshot-from-2018-10-19-10-05-21-1-180x180.png><meta name="msapplication-TileImage" content="https://cne.wtf/wp-content/uploads/2018/10/cropped-Screenshot-from-2018-10-19-10-05-21-1-270x270.png"><style id=wp-custom-css>.widget_featured_slider img {
  height: 350px;
  width: auto;
}

#moto1b
{
   width:350px; 
   max-width:350px; 
   display: inline-block;
}

#demo_html5_ad
{
   width:350px; 
   max-width:350px; 
   display: inline-block;
}

#content .post .article-content .below-entry-meta .total-views, #content .post .single-title-above .below-entry-meta .total-views {
    font-size: 12px;
    color: #888;
    display: none;
}</style></head><body data-rsssl=1 class="post-template-default single single-post postid-63198 single-format-standard custom-background wp-custom-logo wp-embed-responsive  box-layout"><div id=page class="hfeed site">
<a class="skip-link screen-reader-text" href=#main>Skip to content</a><header id=masthead class="site-header clearfix colormag-header-clean"><div id=header-text-nav-container class=clearfix><div class=news-bar><div class="inner-wrap clearfix"><div class=date-in-header>
Sunday, May 1, 2022</div><div class=breaking-news>
<strong class=breaking-news-latest>
Latest:	</strong><ul class=newsticker>
<li>
<a href=https://cne.wtf/2022/04/30/six-men-two-guns-nine-bullets-152-grams-four-locations/ title="Six Men, Two Guns, Nine Bullets, 152 Grams, Four Locations">
Six Men, Two Guns, Nine Bullets, 152 Grams, Four Locations	</a>
</li>
<li>
<a href=https://cne.wtf/2022/04/30/phnom-penh-superbike-thief-caught-in-pursat/ title="Phnom Penh Superbike Thief Caught In Pursat">
Phnom Penh Superbike Thief Caught In Pursat	</a>
</li>
<li>
<a href=https://cne.wtf/2022/04/30/thousands-of-workers-sent-to-japan-in-march-april/ title="Thousands Of Workers Sent To Japan In March-April">
Thousands Of Workers Sent To Japan In March-April	</a>
</li>
<li>
<a href=https://cne.wtf/2022/04/30/grk-anti-drug-officers-arrested-on-drug-traffic-warrants/ title="GRK Anti-Drug Officers Arrested On Drug Traffic Warrants">
GRK Anti-Drug Officers Arrested On Drug Traffic Warrants	</a>
</li>
<li>
<a href=https://cne.wtf/2022/04/30/chinese-driver-better-slow-that-mustang-down-in-shv/ title="Chinese Driver &#8216;Better Slow That Mustang Down&#8217; In SHV">
Chinese Driver &#8216;Better Slow That Mustang Down&#8217; In SHV	</a>
</li></ul></div><div class="social-links clearfix"><ul>
<li><a href=https://www.facebook.com/kampongnews/ target=_blank><i class="fa fa-facebook"></i></a></li><li><a href=http://@kampongnews target=_blank><i class="fa fa-twitter"></i></a></li></ul></div></div></div><div class=inner-wrap><div id=header-text-nav-wrap class=clearfix><div id=header-left-section><div id=header-logo-image>
<a href=https://cne.wtf/ class=custom-logo-link rel=home><img width=121 height=98 alt="Cambodia News English" data-srcset data-src=https://cne.wtf/wp-content/uploads/2018/10/Webp.net-resizeimage.png class="custom-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img
width=121 height=98 src=https://cne.wtf/wp-content/uploads/2018/10/Webp.net-resizeimage.png class=custom-logo alt="Cambodia News English" srcset></noscript></a></div><div id=header-text class><h3 id="site-title">
<a href=https://cne.wtf/ title="Cambodia News English" rel=home>Cambodia News English</a></h3><p id=site-description>
News From Cambodia You Might Understand</p></div></div><div id=header-right-section><div id=header-right-sidebar class=clearfix><aside id=colormag_728x90_advertisement_widget-24 class="widget widget_728x90_advertisement clearfix"><div class=advertisement_728x90><div class=advertisement-content><a href=https://www.g2k.asia/ class=single_ad_728x90 target=_blank rel=nofollow><img width=728 height=90 alt data-src=https://cne.wtf/wp-content/uploads/2021/05/ad-scaled.jpg class=lazyload src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img
src=https://cne.wtf/wp-content/uploads/2021/05/ad-scaled.jpg width=728 height=90 alt></noscript></a></div></div></aside></div></div></div></div><nav id=site-navigation class="main-navigation clearfix"><div class="inner-wrap clearfix"><div class=search-random-icons-container><div class=top-search-wrap>
<i class="fa fa-search search-top"></i><div class=search-form-top><form action=https://cne.wtf/ class="search-form searchform clearfix" method=get role=search><div class=search-wrap>
<input type=search class="s field" name=s value placeholder=Search><button class=search-icon type=submit></button></div></form></div></div></div><p class=menu-toggle></p><div class=menu-primary-container><ul id=menu-primary class=menu><li id=menu-item-442 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-442"><a href=https://cne.wtf/category/crime/>Crime</a></li>
<li id=menu-item-443 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-443"><a href=https://cne.wtf/category/traffic/>Traffic</a></li>
<li id=menu-item-532 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href=https://cne.wtf/category/health/>Health</a></li>
<li id=menu-item-291 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-291"><a href=https://cne.wtf/category/tourism/>Tourism</a></li>
<li id=menu-item-440 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-440"><a href=https://cne.wtf/category/sport/>Sport</a></li>
<li id=menu-item-637 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-637"><a href=https://cne.wtf/category/business/>Business &amp; Property</a></li>
<li id=menu-item-2714 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2714"><a href=https://cne.wtf/category/agriculture/>Agriculture</a></li>
<li id=menu-item-2711 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2711"><a href=https://cne.wtf/category/eco/>Eco</a></li>
<li id=menu-item-2991 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2991"><a href=https://cne.wtf/category/history/>History</a></li>
<li id=menu-item-439 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-439"><a href=https://cne.wtf/category/fake-news/>Fake News</a></li></ul></div></div></nav></div></header><div id=main class=clearfix><div class="inner-wrap clearfix"><div id=primary><div id=content class=clearfix><article id=post-63198 class="post-63198 post type-post status-publish format-standard has-post-thumbnail hentry category-agriculture category-business category-featured category-latest tag-japan tag-migrant-workers"><div class=featured-image>
<a href=https://cne.wtf/wp-content/uploads/2022/04/1-45.jpg class=image-popup><img width=768 height=445 alt data-src=https://cne.wtf/wp-content/uploads/2022/04/1-45-768x445.jpg class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img
width=768 height=445 src=https://cne.wtf/wp-content/uploads/2022/04/1-45-768x445.jpg class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt></noscript></a></div><div class="article-content clearfix"><div class=above-entry-meta><span class=cat-links><a href=https://cne.wtf/category/agriculture/ rel="category tag">Agriculture</a>&nbsp;<a href=https://cne.wtf/category/business/ style=background:#6ac4c2 rel="category tag">Business &amp; Property</a>&nbsp;<a href=https://cne.wtf/category/featured/ style=background:#ddcf00 rel="category tag">FEATURED</a>&nbsp;<a href=https://cne.wtf/category/latest/ style=background:#a4c4be rel="category tag">Latest</a>&nbsp;</span></div><header class=entry-header><h1 class="entry-title">
Thousands Of Workers Sent To Japan In March-April</h1></header><div class="below-entry-meta ">
<span class=posted-on><a href=https://cne.wtf/2022/04/30/thousands-of-workers-sent-to-japan-in-march-april/ title="7:36 pm" rel=bookmark><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime=2022-04-30T19:36:44+07:00>April 30, 2022</time><time class=updated datetime=2022-04-30T19:36:50+07:00>April 30, 2022</time></a></span>
<span class=byline>
<span class="author vcard">
<i class="fa fa-user"></i>
<a class="url fn n" href=https://cne.wtf/author/cne/ title=cne>
cne	</a>
</span>
</span><span class=post-views><i class="fa fa-eye"></i><span class=total-views>43 Views</span></span>
<span class=comments>
<a href=https://cne.wtf/2022/04/30/thousands-of-workers-sent-to-japan-in-march-april/#respond><i class="fa fa-comment"></i> 0 Comments</a> </span>
<span class=tag-links><i class="fa fa-tags"></i><a href=https://cne.wtf/tag/japan/ rel=tag>japan</a>, <a href=https://cne.wtf/tag/migrant-workers/ rel=tag>migrant workers</a></span></div><div class="entry-content clearfix"><p>Japan: In the two months between March and April 2022, Cambodia sent about 14,000 workers in various fields to Japan after being suspended for more than a year due to COVID.</p><p>On Bunhak, President of the Cambodian Association of Labor Agencies, said this morning that Cambodia has just started sending skilled workers to Japan in March 2022 because Japan closed the border due to the pandemic.</p><p>Mr. On Bunhak continued that during March and April about 14,000 workers and interns went to Japan, the large number due to backlog from the border closure.</p><p>Mr. On Bunhak added that from now on 3,000 to 4,000 people will travel to work in Japan per month.</p><p>Mr. On Bunhak added that most of the Cambodian workers who went to work in Japan were unskilled workers in packaging, construction, food, services, hotels, restaurants, agriculture, farming and animal husbandry.</p><p>The head of the Cambodian Labor Agency added that the procedures and medical procedures for sending Cambodian workers to Japan are no different from Thailand, as Cambodian workers are required to have certain conditions, such as having a vaccination card, 72 hours by PCR or rapid test performed by a specialist to certify that there is no COVID infection and to get there, workers need to apply the Japanese health and be picked up by the Japanese boss.</p><p>In a recent meeting with Fumiaki Takahashi, President of the Japan-Cambodia Association (JC A), Dr. Ith Sam Heng, Minister of Labor and Vocational Training, urged the Japanese side to accept Cambodian trainees as well as skilled workers to work in the country.</p><p>The minister said that when they return home, they will gain skills to start their own business or become managers of Japanese enterprises present in Cambodia.</p><p>It should be noted that there are currently more than 1.2 million Cambodian workers working abroad, with Thailand having the largest number at 1.22 million, more than 45,000 in South Korea and 23,027 in Malaysia. 11,453 in Japan, 821 in Singapore, 202 in China, Hong Kong and 43 in Saudi Arabia. <a href=https://www.kampucheathmey.com/business-economic/307604>KPT</a></p><figure class="wp-block-image size-large"><img width=768 height=511 alt data-srcset="https://cne.wtf/wp-content/uploads/2022/04/1-45.jpg 768w, https://cne.wtf/wp-content/uploads/2022/04/1-45-300x200.jpg 300w" data-src=https://cne.wtf/wp-content/uploads/2022/04/1-45.jpg data-sizes="(max-width: 768px) 100vw, 768px" class="wp-image-63199 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img
width=768 height=511 src=https://cne.wtf/wp-content/uploads/2022/04/1-45.jpg alt class=wp-image-63199 srcset="https://cne.wtf/wp-content/uploads/2022/04/1-45.jpg 768w, https://cne.wtf/wp-content/uploads/2022/04/1-45-300x200.jpg 300w" sizes="(max-width: 768px) 100vw, 768px"></noscript></figure></div></div></article><ul class="default-wp-page clearfix">
<li class=previous><a href=https://cne.wtf/2022/04/30/grk-anti-drug-officers-arrested-on-drug-traffic-warrants/ rel=prev><span class=meta-nav>&larr;</span> GRK Anti-Drug Officers Arrested On Drug Traffic Warrants</a></li>
<li class=next><a href=https://cne.wtf/2022/04/30/phnom-penh-superbike-thief-caught-in-pursat/ rel=next>Phnom Penh Superbike Thief Caught In Pursat <span class=meta-nav>&rarr;</span></a></li></ul><div class=share-buttons>
<span class=share>Share This Post:</span><div class=box><div id=twitter class="twitter-share share" data-share=twitter-share>
<i class="fa fa-twitter"></i></div></div><div class=box><div id=facebook class="facebook-share share" data-share=facebook-share>
<i class="fa fa-facebook-square"></i></div></div><div class=box><div id=pinterest class="pinterest-share share" data-share=pinterest-share>
<i class="fa fa-pinterest"></i></div></div></div><div class="related-posts-wrapper style-one"><h4 class="related-posts-main-title">
<i class="fa fa-thumbs-up"></i><span>You May Also Like</span></h4><div class="related-posts clearfix "><div class=single-related-posts><div class=related-posts-thumbnail>
<a href=https://cne.wtf/2021/03/13/39-new-covid-cases-reported/ title="39 New COVID Cases Reported">
<img width=311 height=202 alt data-srcset="https://cne.wtf/wp-content/uploads/2021/03/3-8.png 311w, https://cne.wtf/wp-content/uploads/2021/03/3-8-300x195.png 300w" data-src=https://cne.wtf/wp-content/uploads/2021/03/3-8.png data-sizes="(max-width: 311px) 100vw, 311px" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img
width=311 height=202 src=https://cne.wtf/wp-content/uploads/2021/03/3-8.png class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt srcset="https://cne.wtf/wp-content/uploads/2021/03/3-8.png 311w, https://cne.wtf/wp-content/uploads/2021/03/3-8-300x195.png 300w" sizes="(max-width: 311px) 100vw, 311px"></noscript> </a></div><div class=article-content><h3 class="entry-title">
<a href=https://cne.wtf/2021/03/13/39-new-covid-cases-reported/ rel=bookmark title="39 New COVID Cases Reported">
39 New COVID Cases Reported	</a></h3><div class="below-entry-meta ">
<span class=posted-on><a href=https://cne.wtf/2021/03/13/39-new-covid-cases-reported/ title="8:44 am" rel=bookmark><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime=2021-03-13T08:44:36+07:00>March 13, 2021</time><time class=updated datetime=2021-03-13T17:38:55+07:00>March 13, 2021</time></a></span>
<span class=byline>
<span class="author vcard">
<i class="fa fa-user"></i>
<a class="url fn n" href=https://cne.wtf/author/cne/ title=cne>
cne	</a>
</span>
</span>
<span class=comments>
<i class="fa fa-comment"></i><a href=https://cne.wtf/2021/03/13/39-new-covid-cases-reported/#respond>0</a> </span></div></div></div><div class=single-related-posts><div class=related-posts-thumbnail>
<a href=https://cne.wtf/2020/04/22/australian-missionary-cleared-of-fraud-charges/ title="Australian Missionary Cleared Of Fraud Charges">
<img width=390 height=205 alt data-src=https://cne.wtf/wp-content/uploads/2020/04/2-69-390x205.jpg class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img
width=390 height=205 src=https://cne.wtf/wp-content/uploads/2020/04/2-69-390x205.jpg class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt></noscript> </a></div><div class=article-content><h3 class="entry-title">
<a href=https://cne.wtf/2020/04/22/australian-missionary-cleared-of-fraud-charges/ rel=bookmark title="Australian Missionary Cleared Of Fraud Charges">
Australian Missionary Cleared Of Fraud Charges	</a></h3><div class="below-entry-meta ">
<span class=posted-on><a href=https://cne.wtf/2020/04/22/australian-missionary-cleared-of-fraud-charges/ title="9:54 am" rel=bookmark><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime=2020-04-22T09:54:07+07:00>April 22, 2020</time><time class=updated datetime=2020-04-22T09:54:23+07:00>April 22, 2020</time></a></span>
<span class=byline>
<span class="author vcard">
<i class="fa fa-user"></i>
<a class="url fn n" href=https://cne.wtf/author/cne/ title=cne>
cne	</a>
</span>
</span>
<span class=comments>
<i class="fa fa-comment"></i><a href=https://cne.wtf/2020/04/22/australian-missionary-cleared-of-fraud-charges/#respond>0</a> </span></div></div></div><div class=single-related-posts><div class=related-posts-thumbnail>
<a href=https://cne.wtf/2020/10/21/prius-driver-runs-after-rd-4-crash-kills-two/ title="Prius Driver Runs After Fatal Rd 4 Crash">
<img width=390 height=205 alt data-src=https://cne.wtf/wp-content/uploads/2020/10/3-39-390x205.jpg class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img
width=390 height=205 src=https://cne.wtf/wp-content/uploads/2020/10/3-39-390x205.jpg class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt></noscript> </a></div><div class=article-content><h3 class="entry-title">
<a href=https://cne.wtf/2020/10/21/prius-driver-runs-after-rd-4-crash-kills-two/ rel=bookmark title="Prius Driver Runs After Fatal Rd 4 Crash">
Prius Driver Runs After Fatal Rd 4 Crash	</a></h3><div class="below-entry-meta ">
<span class=posted-on><a href=https://cne.wtf/2020/10/21/prius-driver-runs-after-rd-4-crash-kills-two/ title="8:10 am" rel=bookmark><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime=2020-10-21T08:10:12+07:00>October 21, 2020</time><time class=updated datetime=2020-10-21T08:35:23+07:00>October 21, 2020</time></a></span>
<span class=byline>
<span class="author vcard">
<i class="fa fa-user"></i>
<a class="url fn n" href=https://cne.wtf/author/cne/ title=cne>
cne	</a>
</span>
</span>
<span class=comments>
<i class="fa fa-comment"></i><a href=https://cne.wtf/2020/10/21/prius-driver-runs-after-rd-4-crash-kills-two/#respond>0</a> </span></div></div></div></div></div><div id=comments class=comments-area><div id=respond class=comment-respond><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel=nofollow id=cancel-comment-reply-link href="/2022/04/30/thousands-of-workers-sent-to-japan-in-march-april/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=thousands-of-workers-sent-to-japan-in-march-april#respond" style=display:none;>Cancel reply</a></small></h3><form action=https://cne.wtf/wp-comments-post.php method=post id=commentform class=comment-form novalidate><p class=comment-notes><span id=email-notes>Your email address will not be published.</span> Required fields are marked <span class=required>*</span></p><p class=comment-form-comment><label for=comment>Comment</label><textarea autocomplete=new-password id=e6490d9bbf name=e6490d9bbf cols=45 rows=8 maxlength=65525 required=required></textarea><textarea id=comment aria-label=hp-comment aria-hidden=true name=comment autocomplete=new-password style="padding:0 !important;clip:rect(1px, 1px, 1px, 1px) !important;position:absolute !important;white-space:nowrap !important;height:1px !important;width:1px !important;overflow:hidden !important;" tabindex=-1></textarea><script data-noptimize>document.getElementById("comment").setAttribute( "id", "aea32049e4bcc463b6e30659fad8cc29" );document.getElementById("e6490d9bbf").setAttribute( "id", "comment" );</script></p><p class=comment-form-author><label for=author>Name <span class=required>*</span></label> <input id=author name=author type=text value size=30 maxlength=245 required=required></p><p class=comment-form-email><label for=email>Email <span class=required>*</span></label> <input id=email name=email type=email value size=30 maxlength=100 aria-describedby=email-notes required=required></p><p class=comment-form-url><label for=url>Website</label> <input id=url name=url type=url value size=30 maxlength=200></p><p class=form-submit><input name=submit type=submit id=submit class=submit value="Post Comment"> <input type=hidden name=comment_post_ID value=63198 id=comment_post_ID>
<input type=hidden name=comment_parent id=comment_parent value=0></p></form></div></div></div></div><div id=secondary><aside id=media_image-3 class="widget widget_media_image clearfix"><a href=https://www.g2k.asia/><img width=300 height=37 alt style="max-width: 100%; height: auto;" data-srcset="https://cne.wtf/wp-content/uploads/2020/03/Cambodia-News-English-300x37.png 300w, https://cne.wtf/wp-content/uploads/2020/03/Cambodia-News-English-1024x127.png 1024w, https://cne.wtf/wp-content/uploads/2020/03/Cambodia-News-English-768x95.png 768w, https://cne.wtf/wp-content/uploads/2020/03/Cambodia-News-English.png 1517w" data-src=https://cne.wtf/wp-content/uploads/2020/03/Cambodia-News-English-300x37.png data-sizes="(max-width: 300px) 100vw, 300px" class="image wp-image-33503  attachment-medium size-medium lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img
width=300 height=37 src=https://cne.wtf/wp-content/uploads/2020/03/Cambodia-News-English-300x37.png class="image wp-image-33503  attachment-medium size-medium" alt style="max-width: 100%; height: auto;" srcset="https://cne.wtf/wp-content/uploads/2020/03/Cambodia-News-English-300x37.png 300w, https://cne.wtf/wp-content/uploads/2020/03/Cambodia-News-English-1024x127.png 1024w, https://cne.wtf/wp-content/uploads/2020/03/Cambodia-News-English-768x95.png 768w, https://cne.wtf/wp-content/uploads/2020/03/Cambodia-News-English.png 1517w" sizes="(max-width: 300px) 100vw, 300px"></noscript></a></aside><aside id=colormag_300x250_advertisement_widget-20 class="widget widget_300x250_advertisement clearfix"><div class=advertisement_300x250><div class=advertisement-content><a href=https://www.g2k.asia/ class=single_ad_300x250 target=_blank rel=nofollow><img width=300 height=250 alt data-src=https://cne.wtf/wp-content/uploads/2022/03/1-2.png class=lazyload src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img
src=https://cne.wtf/wp-content/uploads/2022/03/1-2.png width=300 height=250 alt></noscript></a></div></div></aside><aside id=colormag_300x250_advertisement_widget-11 class="widget widget_300x250_advertisement clearfix"><div class=advertisement_300x250><div class=advertisement-content><a href=https://jobsbeecambodia.com/jobs class=single_ad_300x250 target=_blank rel=nofollow><img width=300 height=250 alt data-src=https://cne.wtf/wp-content/uploads/2022/01/ad-cambodia-news-english.jpg class=lazyload src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img
src=https://cne.wtf/wp-content/uploads/2022/01/ad-cambodia-news-english.jpg width=300 height=250 alt></noscript></a></div></div></aside><aside id=colormag_300x250_advertisement_widget-4 class="widget widget_300x250_advertisement clearfix"><div class=advertisement_300x250><div class=advertisement-content><a href=https://onlyoneplanetkh.com/ class=single_ad_300x250 target=_blank rel=nofollow><img width=300 height=250 alt data-src=https://cne.wtf/wp-content/uploads/2021/10/1-16.png class=lazyload src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img
src=https://cne.wtf/wp-content/uploads/2021/10/1-16.png width=300 height=250 alt></noscript></a></div></div></aside><aside id=colormag_300x250_advertisement_widget-16 class="widget widget_300x250_advertisement clearfix"><div class=advertisement_300x250><div class=advertisement-content><a href=http://www.bambuhotel.com/ class=single_ad_300x250 target=_blank rel=nofollow><img width=300 height=250 alt data-src=https://cne.wtf/wp-content/uploads/2022/01/1-4.png class=lazyload src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img
src=https://cne.wtf/wp-content/uploads/2022/01/1-4.png width=300 height=250 alt></noscript></a></div></div></aside><aside id=colormag_300x250_advertisement_widget-19 class="widget widget_300x250_advertisement clearfix"><div class=advertisement_300x250><div class=advertisement-content><a href=https://web.facebook.com/KohKongSausage class=single_ad_300x250 target=_blank rel=nofollow><img width=300 height=250 alt data-src=https://cne.wtf/wp-content/uploads/2020/10/1-10.png class=lazyload src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img
src=https://cne.wtf/wp-content/uploads/2020/10/1-10.png width=300 height=250 alt></noscript></a></div></div></aside><aside id=colormag_300x250_advertisement_widget-13 class="widget widget_300x250_advertisement clearfix"><div class=advertisement_300x250><div class=advertisement-content><a href=http://corianderphnompenh.com/ class=single_ad_300x250 target=_blank><img width=300 height=250 alt data-src=https://cne.wtf/wp-content/uploads/2020/07/1-50.png class=lazyload src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img
src=https://cne.wtf/wp-content/uploads/2020/07/1-50.png width=300 height=250 alt></noscript></a></div></div></aside></div></div></div><footer id=colophon class="clearfix  "><div class=footer-widgets-wrapper><div class=inner-wrap><div class="footer-widgets-area clearfix"><div class="tg-upper-footer-widgets clearfix"><div class="footer_upper_widget_area tg-one-third"></div><div class="footer_upper_widget_area tg-one-third"></div><div class="footer_upper_widget_area tg-one-third tg-one-third-last"></div></div><div class=tg-footer-main-widget><div class=tg-first-footer-widget><aside id=text-6 class="widget widget_text clearfix"><h3 class="widget-title"><span>About CNE</span></h3><div class=textwidget><p>CNE is a news copy service, and not an actual recognized media outlet, and should not be thought of as such. This website bring translations of breaking news from Cambodia to the English speaking world.</p><p>We do not deliberately write FAKE NEWS and try to be as factually accurate as possible, but rely on quoted sources and submissions.</p><p>We do not write the stories, and admit sometimes mistakes can be made, so please point out any errors for correction.</p><p>The published content and content contained within this website do not represent the views of CNE, unless otherwise stated,</p><p>If there are any questions or complaints over any of the content displayed, kindly contact CNE.</p><p>Thanks,<br>
CNE</p><p>Contact through IM; https://www.facebook.com/kampongnews</p><p>Email: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="7a13141c153a19141f540d0e1c">[email&#160;protected]</a></p></div></aside><aside id=colormag_125x125_advertisement_widget-3 class="widget widget_125x125_advertisement clearfix"><div class=advertisement_125x125><div class=advertisement-content><img width=125 height=125 alt data-src=https://cne.wtf/wp-content/uploads/2020/01/1-291.jpg class=lazyload src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img
src=https://cne.wtf/wp-content/uploads/2020/01/1-291.jpg width=125 height=125 alt></noscript></div></div></aside></div></div><div class=tg-footer-other-widgets><div class=tg-second-footer-widget><aside id=colormag_300x250_advertisement_widget-17 class="widget widget_300x250_advertisement clearfix"><div class=advertisement_300x250></div></aside><aside id=colormag_300x250_advertisement_widget-18 class="widget widget_300x250_advertisement clearfix"><div class=advertisement_300x250></div></aside></div><div class=tg-third-footer-widget><aside id=nav_menu-3 class="widget widget_nav_menu clearfix"><h3 class="widget-title"><span>Tools</span></h3><div class=menu-footer-links-container><ul id=menu-footer-links class=menu><li id=menu-item-7903 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7903"><a href=https://cne.wtf/account/>Account</a></li>
<li id=menu-item-7884 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7884"><a href=https://cne.wtf/logout/>Copyright</a></li></ul></div></aside></div><div class=tg-fourth-footer-widget></div></div><div class="footer-full-width-sidebar inner-wrap clearfix"></div></div></div></div><div class="footer-socket-wrapper clearfix"><div class=inner-wrap><div class=footer-socket-area><div class=footer-socket-right-section><div class="social-links clearfix"><ul>
<li><a href=https://www.facebook.com/kampongnews/ target=_blank><i class="fa fa-facebook"></i></a></li><li><a href=http://@kampongnews target=_blank><i class="fa fa-twitter"></i></a></li></ul></div><nav class="footer-menu clearfix"></nav></div><div class=footer-socket-left-section><div class=copyright>Copyright &copy; 2022 <a href=https://cne.wtf/ title="Cambodia News English"><span>Cambodia News English</span></a>. All rights reserved.<br>Theme: <a href=https://themegrill.com/wordpress-themes/ target=_blank title="ColorMag Pro" rel=nofollow><span>ColorMag Pro</span></a> by ThemeGrill. Powered by <a href="https://wordpress.org" target=_blank title=WordPress rel=nofollow><span>WordPress</span></a>.</div></div></div></div></div></footer>
<a href=#masthead id=scroll-up><i class="fa fa-chevron-up"></i></a></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script defer src=https://cne.wtf/wp-content/cache/minify/a3005.js></script> <script id=colormag-custom-js-extra>var colormag_ticker_settings = {"breaking_news_slide_effect":"down","breaking_news_duration":"10000","breaking_news_speed":"1000"};
var colormag_load_more = {"tg_nonce":"7d68c33130","ajax_url":"https:\/\/cne.wtf\/wp-admin\/admin-ajax.php"};</script> <script defer src=https://cne.wtf/wp-content/cache/minify/7e7dd.js></script> <script id=colormag-loadmore-js-extra>var colormag_script_vars = {"no_more_posts":"No more post"};</script> <script defer src=https://cne.wtf/wp-content/cache/minify/31b92.js></script> <script src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.7' async=async id=remote_sdk-js></script> <script src=https://stats.wp.com/e-202217.js defer></script> <script>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.4',blog:'150917382',post:'63198',tz:'7',srv:'cne.wtf'} ]);
	_stq.push([ 'clickTrackerInit', '150917382', '63198' ]);</script> </body></html>