<!DOCTYPE html><html lang=en-US><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel=profile href=https://gmpg.org/xfn/11><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1'><title>This Week In Cambodian History: March 26-April 1 &#8902; Cambodia News English</title><link rel=canonical href=https://cne.wtf/2022/03/25/this-week-in-cambodian-history-march-26-april-1/><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="This Week In Cambodian History: March 26-April 1 &#8902; Cambodia News English"><meta property="og:description" content="Between March 26-30, 1970, government troops suppressed demonstrations in support of Prince Sihanouk, resulting in the deaths of around 300"><meta property="og:url" content="https://cne.wtf/2022/03/25/this-week-in-cambodian-history-march-26-april-1/"><meta property="og:site_name" content="Cambodia News English"><meta property="article:publisher" content="https://www.facebook.com/kampongnews"><meta property="article:published_time" content="2022-03-25T02:19:00+00:00"><meta property="article:modified_time" content="2022-03-25T04:16:39+00:00"><meta property="og:image" content="https://cne.wtf/wp-content/uploads/2021/03/2-191.jpg"><meta property="og:image:width" content="1620"><meta property="og:image:height" content="1080"><meta property="og:image:type" content="image/jpeg"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:creator" content="@kampongnews23"><meta name="twitter:site" content="@kampongnews23"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="cne"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="5 minutes"> <script type=application/ld+json class=yoast-schema-graph>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://cne.wtf/#website","url":"https://cne.wtf/","name":"Cambodia News English","description":"News From Cambodia You Might Understand","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://cne.wtf/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://cne.wtf/2022/03/25/this-week-in-cambodian-history-march-26-april-1/#primaryimage","inLanguage":"en-US","url":"https://cne.wtf/wp-content/uploads/2021/03/2-191.jpg","contentUrl":"https://cne.wtf/wp-content/uploads/2021/03/2-191.jpg","width":1620,"height":1080},{"@type":"WebPage","@id":"https://cne.wtf/2022/03/25/this-week-in-cambodian-history-march-26-april-1/#webpage","url":"https://cne.wtf/2022/03/25/this-week-in-cambodian-history-march-26-april-1/","name":"This Week In Cambodian History: March 26-April 1 &#8902; Cambodia News English","isPartOf":{"@id":"https://cne.wtf/#website"},"primaryImageOfPage":{"@id":"https://cne.wtf/2022/03/25/this-week-in-cambodian-history-march-26-april-1/#primaryimage"},"datePublished":"2022-03-25T02:19:00+00:00","dateModified":"2022-03-25T04:16:39+00:00","author":{"@id":"https://cne.wtf/#/schema/person/f79628f95493084046e57e3b6d5da54c"},"breadcrumb":{"@id":"https://cne.wtf/2022/03/25/this-week-in-cambodian-history-march-26-april-1/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://cne.wtf/2022/03/25/this-week-in-cambodian-history-march-26-april-1/"]}]},{"@type":"BreadcrumbList","@id":"https://cne.wtf/2022/03/25/this-week-in-cambodian-history-march-26-april-1/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://cne.wtf/"},{"@type":"ListItem","position":2,"name":"This Week In Cambodian History: March 26-April 1"}]},{"@type":"Person","@id":"https://cne.wtf/#/schema/person/f79628f95493084046e57e3b6d5da54c","name":"cne","image":{"@type":"ImageObject","@id":"https://cne.wtf/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/eaa96374d3fcffc4647fc2749bc62b4f?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/eaa96374d3fcffc4647fc2749bc62b4f?s=96&d=mm&r=g","caption":"cne"}}]}</script> <link rel=dns-prefetch href=//fonts.googleapis.com><link rel=dns-prefetch href=//s.w.org><link rel=alternate type=application/rss+xml title="Cambodia News English &raquo; Feed" href=https://cne.wtf/feed/><link rel=alternate type=application/rss+xml title="Cambodia News English &raquo; Comments Feed" href=https://cne.wtf/comments/feed/><link rel=alternate type=application/rss+xml title="Cambodia News English &raquo; This Week In Cambodian History: March 26-April 1 Comments Feed" href=https://cne.wtf/2022/03/25/this-week-in-cambodian-history-march-26-april-1/feed/>
<script src="//www.googletagmanager.com/gtag/js?id=UA-131039296-1" data-cfasync=false data-wpfc-render=false async></script> <script data-cfasync=false data-wpfc-render=false>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</script> <script>window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cne.wtf\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style>img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel=stylesheet href=https://cne.wtf/wp-content/cache/minify/a5ff7.css media=all><style id=wp-block-library-inline-css>.has-text-align-justify{text-align:justify;}</style><link rel=stylesheet href=https://cne.wtf/wp-content/cache/minify/18c25.css media=all><link rel=stylesheet id=colormag_googlefonts-css href='//fonts.googleapis.com/css?family=Open+Sans%3A600%2Cregular&#038;subset=latin&#038;ver=3.1.0' type=text/css media=all><link rel=stylesheet href=https://cne.wtf/wp-content/cache/minify/b484d.css media=all> <script id=exactmetrics-frontend-script-js-extra>var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/cne.wtf","hash_tracking":"false","ua":"UA-131039296-1","v4_id":""};</script> <script defer src=https://cne.wtf/wp-content/cache/minify/71b43.js></script> <!--[if lte IE 8]> <script src='https://cne.wtf/wp-content/themes/colormag-pro/js/html5shiv.min.js?ver=3.1.0' id=html5-js></script> <![endif]--><link rel=https://api.w.org/ href=https://cne.wtf/wp-json/><link rel=alternate type=application/json href=https://cne.wtf/wp-json/wp/v2/posts/50197><link rel=EditURI type=application/rsd+xml title=RSD href=https://cne.wtf/xmlrpc.php?rsd><link rel=wlwmanifest type=application/wlwmanifest+xml href=https://cne.wtf/wp-includes/wlwmanifest.xml><meta name="generator" content="WordPress 5.7"><link rel=shortlink href='https://cne.wtf/?p=50197'><link rel=alternate type=application/json+oembed href="https://cne.wtf/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcne.wtf%2F2022%2F03%2F25%2Fthis-week-in-cambodian-history-march-26-april-1%2F"><link rel=alternate type=text/xml+oembed href="https://cne.wtf/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcne.wtf%2F2022%2F03%2F25%2Fthis-week-in-cambodian-history-march-26-april-1%2F&#038;format=xml"><meta name="generator" content="Site Kit by Google 1.70.0"> <script>document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );</script> <style>.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}</style><style>img#wpstats{display:none}</style><link rel=pingback href=https://cne.wtf/xmlrpc.php><meta name="onesignal" content="wordpress-plugin"> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = 'OneSignalSDKUpdaterWorker.js';
                      OneSignal.SERVICE_WORKER_PATH = 'OneSignalSDKWorker.js';
                      OneSignal.SERVICE_WORKER_PARAM = { scope: '/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/push/onesignal/' };
        OneSignal.setDefaultNotificationUrl("https://cne.wtf");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://cne.wtf/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <link rel=icon href=https://cne.wtf/wp-content/uploads/2018/10/cropped-Screenshot-from-2018-10-19-10-05-21-1-32x32.png sizes=32x32><link rel=icon href=https://cne.wtf/wp-content/uploads/2018/10/cropped-Screenshot-from-2018-10-19-10-05-21-1-192x192.png sizes=192x192><link rel=apple-touch-icon href=https://cne.wtf/wp-content/uploads/2018/10/cropped-Screenshot-from-2018-10-19-10-05-21-1-180x180.png><meta name="msapplication-TileImage" content="https://cne.wtf/wp-content/uploads/2018/10/cropped-Screenshot-from-2018-10-19-10-05-21-1-270x270.png"><style id=wp-custom-css>.widget_featured_slider img {
  height: 350px;
  width: auto;
}

#moto1b
{
   width:350px; 
   max-width:350px; 
   display: inline-block;
}

#demo_html5_ad
{
   width:350px; 
   max-width:350px; 
   display: inline-block;
}

#content .post .article-content .below-entry-meta .total-views, #content .post .single-title-above .below-entry-meta .total-views {
    font-size: 12px;
    color: #888;
    display: none;
}</style></head><body data-rsssl=1 class="post-template-default single single-post postid-50197 single-format-standard custom-background wp-custom-logo wp-embed-responsive  box-layout"><div id=page class="hfeed site">
<a class="skip-link screen-reader-text" href=#main>Skip to content</a><header id=masthead class="site-header clearfix colormag-header-clean"><div id=header-text-nav-container class=clearfix><div class=news-bar><div class="inner-wrap clearfix"><div class=date-in-header>
Friday, March 25, 2022</div><div class=breaking-news>
<strong class=breaking-news-latest>
Latest:	</strong><ul class=newsticker>
<li>
<a href=https://cne.wtf/2022/03/25/this-week-in-cambodian-history-march-26-april-1/ title="This Week In Cambodian History: March 26-April 1">
This Week In Cambodian History: March 26-April 1	</a>
</li>
<li>
<a href=https://cne.wtf/2022/03/23/young-ladys-phone-call-leads-to-divider-disaster/ title="Young Lady&#8217;s Phone Call Leads To Divider Disaster">
Young Lady&#8217;s Phone Call Leads To Divider Disaster	</a>
</li>
<li>
<a href=https://cne.wtf/2022/03/23/russians-ukrainian-in-court-over-20kg-drug-charges/ title="Russians &#038; Ukrainian In Court Over 20kg Drug Charges">
Russians &#038; Ukrainian In Court Over 20kg Drug Charges	</a>
</li>
<li>
<a href=https://cne.wtf/2022/03/22/inside-the-plan-to-save-some-of-the-biggest-freshwater-fish/ title="Inside the plan to save some of the biggest freshwater fish">
Inside the plan to save some of the biggest freshwater fish	</a>
</li>
<li>
<a href=https://cne.wtf/2022/03/22/fake-plates-lead-cops-to-20kg-drug-box/ title="Fake Plates Lead Cops To 20kg Drug Box">
Fake Plates Lead Cops To 20kg Drug Box	</a>
</li></ul></div><div class="social-links clearfix"><ul>
<li><a href=https://www.facebook.com/kampongnews/ target=_blank><i class="fa fa-facebook"></i></a></li><li><a href=http://@kampongnews target=_blank><i class="fa fa-twitter"></i></a></li></ul></div></div></div><div class=inner-wrap><div id=header-text-nav-wrap class=clearfix><div id=header-left-section><div id=header-logo-image>
<a href=https://cne.wtf/ class=custom-logo-link rel=home><img width=121 height=98 alt="Cambodia News English" data-srcset data-src=https://cne.wtf/wp-content/uploads/2018/10/Webp.net-resizeimage.png class="custom-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img
width=121 height=98 src=https://cne.wtf/wp-content/uploads/2018/10/Webp.net-resizeimage.png class=custom-logo alt="Cambodia News English" srcset></noscript></a></div><div id=header-text class><h3 id="site-title">
<a href=https://cne.wtf/ title="Cambodia News English" rel=home>Cambodia News English</a></h3><p id=site-description>
News From Cambodia You Might Understand</p></div></div><div id=header-right-section><div id=header-right-sidebar class=clearfix><aside id=colormag_728x90_advertisement_widget-24 class="widget widget_728x90_advertisement clearfix"><div class=advertisement_728x90><div class=advertisement-content><a href=https://www.g2k.asia/ class=single_ad_728x90 target=_blank rel=nofollow><img width=728 height=90 alt data-src=https://cne.wtf/wp-content/uploads/2021/05/ad-scaled.jpg class=lazyload src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img
src=https://cne.wtf/wp-content/uploads/2021/05/ad-scaled.jpg width=728 height=90 alt></noscript></a></div></div></aside></div></div></div></div><nav id=site-navigation class="main-navigation clearfix"><div class="inner-wrap clearfix"><div class=search-random-icons-container><div class=top-search-wrap>
<i class="fa fa-search search-top"></i><div class=search-form-top><form action=https://cne.wtf/ class="search-form searchform clearfix" method=get role=search><div class=search-wrap>
<input type=search class="s field" name=s value placeholder=Search><button class=search-icon type=submit></button></div></form></div></div></div><p class=menu-toggle></p><div class=menu-primary-container><ul id=menu-primary class=menu><li id=menu-item-442 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-442"><a href=https://cne.wtf/category/crime/>Crime</a></li>
<li id=menu-item-443 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-443"><a href=https://cne.wtf/category/traffic/>Traffic</a></li>
<li id=menu-item-532 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href=https://cne.wtf/category/health/>Health</a></li>
<li id=menu-item-291 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-291"><a href=https://cne.wtf/category/tourism/>Tourism</a></li>
<li id=menu-item-440 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-440"><a href=https://cne.wtf/category/sport/>Sport</a></li>
<li id=menu-item-637 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-637"><a href=https://cne.wtf/category/business/>Business &amp; Property</a></li>
<li id=menu-item-2714 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2714"><a href=https://cne.wtf/category/agriculture/>Agriculture</a></li>
<li id=menu-item-2711 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2711"><a href=https://cne.wtf/category/eco/>Eco</a></li>
<li id=menu-item-2991 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2991"><a href=https://cne.wtf/category/history/>History</a></li>
<li id=menu-item-439 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-439"><a href=https://cne.wtf/category/fake-news/>Fake News</a></li></ul></div></div></nav></div></header><div id=main class=clearfix><div class="inner-wrap clearfix"><div id=primary><div id=content class=clearfix><article id=post-50197 class="post-50197 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-history category-latest tag-march tag-this-week-in-history"><div class=featured-image>
<a href=https://cne.wtf/wp-content/uploads/2021/03/2-191.jpg class=image-popup><img width=800 height=445 alt data-src=https://cne.wtf/wp-content/uploads/2021/03/2-191-800x445.jpg class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img
width=800 height=445 src=https://cne.wtf/wp-content/uploads/2021/03/2-191-800x445.jpg class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt></noscript></a></div><div class="article-content clearfix"><div class=above-entry-meta><span class=cat-links><a href=https://cne.wtf/category/featured/ style=background:#ddcf00 rel="category tag">FEATURED</a>&nbsp;<a href=https://cne.wtf/category/history/ style=background:#d1ba8c rel="category tag">History</a>&nbsp;<a href=https://cne.wtf/category/latest/ style=background:#a4c4be rel="category tag">Latest</a>&nbsp;</span></div><header class=entry-header><h1 class="entry-title">
This Week In Cambodian History: March 26-April 1</h1></header><div class="below-entry-meta ">
<span class=posted-on><a href=https://cne.wtf/2022/03/25/this-week-in-cambodian-history-march-26-april-1/ title="9:19 am" rel=bookmark><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime=2022-03-25T09:19:00+07:00>March 25, 2022</time><time class=updated datetime=2022-03-25T11:16:39+07:00>March 25, 2022</time></a></span>
<span class=byline>
<span class="author vcard">
<i class="fa fa-user"></i>
<a class="url fn n" href=https://cne.wtf/author/cne/ title=cne>
cne	</a>
</span>
</span><span class=post-views><i class="fa fa-eye"></i><span class=total-views>816 Views</span></span>
<span class=comments>
<a href=https://cne.wtf/2022/03/25/this-week-in-cambodian-history-march-26-april-1/#respond><i class="fa fa-comment"></i> 0 Comments</a> </span>
<span class=tag-links><i class="fa fa-tags"></i><a href=https://cne.wtf/tag/march/ rel=tag>march</a>, <a href=https://cne.wtf/tag/this-week-in-history/ rel=tag>this week in history</a></span></div><div class="entry-content clearfix"><p><strong>Between March 26-30, 1970,</strong> government troops suppressed demonstrations in support of Prince Sihanouk, resulting in the deaths of around 300 people.</p><p><strong>On (probably) March 27, 1970,</strong> South Vietnamese troops South of Cambodia and the US first division of cavalry in the North crossed the border to pursue the Vietcong. The Vietcong responded with a defensive&nbsp;strategy.</p><p><strong>On&nbsp;either 27 or 28 March 1970,</strong> Lon Nil, brother of Lon Non-sent to Kampong Cham to deal with pro-Sihanouk demonstrations was killed. &nbsp;The governor&#8217;s palace was stormed and several officials killed by the crowd- including two National Assembly deputies, Kim Phon and Sos Saoun.&nbsp;&nbsp;In&nbsp;Tonle Bet, Lon Nil was attacked by a mob of pro-Sihanouk workers from the&nbsp;Chup&nbsp;plantation, and was beaten to death in the town marketplace. Rumors persist that members of the crowd cut the liver from Lon Nil&#8217;s body, which was then taken into a Chinese restaurant, where the owner was ordered to cook and slice it. It was then served to people in the immediate area.</p><p>Elsewhere, demonstrators took over an administrative post, and killed a supporter of the Lon Nol regime trying to speak out. The demonstrations spread across the south of the country and soldiers opened fire in several locations.&nbsp;</p><p><strong>On March 27, 1994,</strong> the first meeting of the Church of JC&amp;LS (Mormons) meeting in Cambodia was held at a hotel, with a total of six members and nine investigators in attendance.</p><p><strong>On March 28, 1957,</strong> after Korean Foreign Minister Choi Duk Shin visited Cambodia, he stated that the trip was worthwhile and it was the first time to show the Korean flag and Korean envoy to the Cambodian people.</p><p><strong>From March 29–31, 1967, </strong>Australian Prime Minister&nbsp;Harold &#8220;<em>all the way with LBJ</em>&#8221; Holt visited Cambodia on a tour that also included Laos, South Korea, and Taiwan. He attended a gala reception hosted by Sihanouk, who gave a toast (<a href="https://parlinfo.aph.gov.au/parlInfo/search/display/display.w3p;query=Id:%22media/pressrel/745241%22">READ</a>) and Holt gave the following <a href=https://pmtranscripts.pmc.gov.au/release/transcript-1559>speech on his return</a>.</p><figure class="wp-block-image size-large is-resized"><img alt width=479 height=455 data-srcset="https://cne.wtf/wp-content/uploads/2021/03/1-26.jpg 800w, https://cne.wtf/wp-content/uploads/2021/03/1-26-300x285.jpg 300w, https://cne.wtf/wp-content/uploads/2021/03/1-26-768x730.jpg 768w" data-src=https://cne.wtf/wp-content/uploads/2021/03/1-26.jpg data-sizes="(max-width: 479px) 100vw, 479px" class="wp-image-50312 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img
src=https://cne.wtf/wp-content/uploads/2021/03/1-26.jpg alt class=wp-image-50312 width=479 height=455 srcset="https://cne.wtf/wp-content/uploads/2021/03/1-26.jpg 800w, https://cne.wtf/wp-content/uploads/2021/03/1-26-300x285.jpg 300w, https://cne.wtf/wp-content/uploads/2021/03/1-26-768x730.jpg 768w" sizes="(max-width: 479px) 100vw, 479px"></noscript><figcaption>Harold Holt (left) and LBJ, 1966</figcaption></figure><p><strong>On March 29, 1993,</strong> coordinated attacks with hand-grenades on four premises in Phnom Penh frequented or owned by Vietnamese-speaking persons resulted in 2 deaths and at least 20 injuries.</p><p><strong>On</strong> <strong>March 29, 1994&nbsp;</strong>: The foundation stone for the new Institut Pasteur in Phnom Penh was laid by the French Minister of Health, Mrs Simone Veil and Dr. Chhea Tang, Minister of Health of Cambodia in the presence of Prof. Maxime Schwartz, Director General of the Institut Pasteur. On the same day, UN Secretary-General Boutros Boutros-Ghali appointed Benny Widyono as special representative to Cambodia.&nbsp;</p><p><strong>By March 30, 1972, </strong>police had arrested many officials faithful to Sihanouk, including the ex governors of Phnom-Penh and Kompong Cham, and 150 suspected Vietnamese communists in Phnom Penh. At the same time anti-Vietnamese sentiments intensified. Vietnamese civilians were expelled from their houses and in camps around Phnom-Penh. Four such camps located around the capital were said to have existed.</p><p><strong>On March 30, 1973,</strong> under the provisions of the Paris Peace Accords signed on Jan. 27, 1973, the last U.S. combat troops departed South Vietnam, ending nearly 10 years of U.S. military presence in Vietnam, Cambodia and Laos.</p><p><strong>On March 30, 1992</strong>, UNHCR began assisting the repatriation of Cambodian refugees from Thai border camps.</p><p><strong>On March 30, 1956,</strong> Prince Sihanouk resigned (for the 6th time) after forming a government as Prime Minister on March 1, 1956.</p><p><strong>On March 30, 1976</strong>, Cambodian Communist Party leaders signed a secret order authorizing purges within the Party itself. This was the beginning of the Khmer Rouge internal purges.</p><p><strong>On March 30, 1997</strong>, 16 people were killed and over 100 wounded after 4 grenades were thrown into a crowd of&nbsp;Khmer National Party supporters rallying at Wat Botum. The crowd was being addressed by opposition politician Sam Rainsy at the time. An American national named Rob Abney was injured in the attack, which caused an FBI investigation- ultimately inconclusive.</p><figure class="wp-block-image size-large"><img width=800 height=538 alt data-srcset="https://cne.wtf/wp-content/uploads/2021/03/2-180.jpg 800w, https://cne.wtf/wp-content/uploads/2021/03/2-180-300x202.jpg 300w, https://cne.wtf/wp-content/uploads/2021/03/2-180-768x516.jpg 768w" data-src=https://cne.wtf/wp-content/uploads/2021/03/2-180.jpg data-sizes="(max-width: 800px) 100vw, 800px" class="wp-image-50361 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img
width=800 height=538 src=https://cne.wtf/wp-content/uploads/2021/03/2-180.jpg alt class=wp-image-50361 srcset="https://cne.wtf/wp-content/uploads/2021/03/2-180.jpg 800w, https://cne.wtf/wp-content/uploads/2021/03/2-180-300x202.jpg 300w, https://cne.wtf/wp-content/uploads/2021/03/2-180-768x516.jpg 768w" sizes="(max-width: 800px) 100vw, 800px"></noscript></figure><p></p><p><strong>On March 31, 1970,</strong> forces loyal to Prince Sihanouk supported North Vietnamese troops attacking Cambodian government positions- the first major escalation of the 1970-75 civil war. NVA forces occupied large parts of eastern Cambodia, temporarily reaching the outskirts of Phnom Penh.</p><h5><strong>March 31, 2009</strong>, Comrade Duch admitted responsibility for his crimes under the Khmer Rouge and asked for forgiveness at the ECCC. He later asked to be acquitted on the grounds he was not a senior regime leader.</h5><p><strong>On April 1, 1967,</strong> the&nbsp;<em>Communist Party of Kampuchea</em>&nbsp;(CPK) headed by Saloth Sar (Pol Pot) initiated an insurgency against the government in the Samlaut District of Battambang Province.&nbsp;&nbsp;Samlaut had a history of insurrection against the government.</p><p><strong>On 1 April, 1975, </strong>Lon Nol resigned. Later that evening the town of Neak Luong (Prey Veng, about 60km SE of Phnom Penh) fell to advancing communist forces, despite ferocious resistance and following a three-month siege. This development opened the southern approach to the capital and freed up 6000 Khmer Rouge soldiers to join the forces besieging Phnom Penh. The capture of six 105-mm howitzers at Neak Luong became a further menace to the those defending the capital.</p><p><strong>On April 1, 1998,</strong> 37 people, including 11 foreign journalists and a British diplomat, had crammed into a helicopter which crashed near Preah Vihear temple. The military had charged journalists $40 a head for the ride, while the normal payload was just 15 people. Nobody was seriously injured.</p><figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class=wp-block-embed__wrapper>
<iframe title="Cambodia - Helicopter carrying press crashes" width=800 height=450 frameborder=0 allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen data-src="https://www.youtube.com/embed/XbCrSog9gDA?feature=oembed" class=lazyload src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></div></figure></div></div></article><ul class="default-wp-page clearfix">
<li class=previous><a href=https://cne.wtf/2022/03/23/young-ladys-phone-call-leads-to-divider-disaster/ rel=prev><span class=meta-nav>&larr;</span> Young Lady&#8217;s Phone Call Leads To Divider Disaster</a></li>
<li class=next></li></ul><div class=share-buttons>
<span class=share>Share This Post:</span><div class=box><div id=twitter class="twitter-share share" data-share=twitter-share>
<i class="fa fa-twitter"></i></div></div><div class=box><div id=facebook class="facebook-share share" data-share=facebook-share>
<i class="fa fa-facebook-square"></i></div></div><div class=box><div id=pinterest class="pinterest-share share" data-share=pinterest-share>
<i class="fa fa-pinterest"></i></div></div></div><div class="related-posts-wrapper style-one"><h4 class="related-posts-main-title">
<i class="fa fa-thumbs-up"></i><span>You May Also Like</span></h4><div class="related-posts clearfix "><div class=single-related-posts><div class=related-posts-thumbnail>
<a href=https://cne.wtf/2020/01/06/chinese-staff-beat-up-man-over-fake-dollar-scam/ title="Chinese Staff Beat Up Man Over &#8216;Fake&#8217; Dollar Scam">
<img width=390 height=205 alt data-srcset="https://cne.wtf/wp-content/uploads/2020/01/1-50-390x205.jpg 390w, https://cne.wtf/wp-content/uploads/2020/01/1-50-300x157.jpg 300w, https://cne.wtf/wp-content/uploads/2020/01/1-50-768x402.jpg 768w, https://cne.wtf/wp-content/uploads/2020/01/1-50.jpg 952w" data-src=https://cne.wtf/wp-content/uploads/2020/01/1-50-390x205.jpg data-sizes="(max-width: 390px) 100vw, 390px" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img
width=390 height=205 src=https://cne.wtf/wp-content/uploads/2020/01/1-50-390x205.jpg class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt srcset="https://cne.wtf/wp-content/uploads/2020/01/1-50-390x205.jpg 390w, https://cne.wtf/wp-content/uploads/2020/01/1-50-300x157.jpg 300w, https://cne.wtf/wp-content/uploads/2020/01/1-50-768x402.jpg 768w, https://cne.wtf/wp-content/uploads/2020/01/1-50.jpg 952w" sizes="(max-width: 390px) 100vw, 390px"></noscript> </a></div><div class=article-content><h3 class="entry-title">
<a href=https://cne.wtf/2020/01/06/chinese-staff-beat-up-man-over-fake-dollar-scam/ rel=bookmark title="Chinese Staff Beat Up Man Over &#8216;Fake&#8217; Dollar Scam">
Chinese Staff Beat Up Man Over &#8216;Fake&#8217; Dollar Scam	</a></h3><div class="below-entry-meta ">
<span class=posted-on><a href=https://cne.wtf/2020/01/06/chinese-staff-beat-up-man-over-fake-dollar-scam/ title="1:14 pm" rel=bookmark><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime=2020-01-06T13:14:32+07:00>January 6, 2020</time><time class=updated datetime=2020-01-06T13:22:30+07:00>January 6, 2020</time></a></span>
<span class=byline>
<span class="author vcard">
<i class="fa fa-user"></i>
<a class="url fn n" href=https://cne.wtf/author/cne/ title=cne>
cne	</a>
</span>
</span>
<span class=comments>
<i class="fa fa-comment"></i><a href=https://cne.wtf/2020/01/06/chinese-staff-beat-up-man-over-fake-dollar-scam/#respond>0</a> </span></div></div></div><div class=single-related-posts><div class=related-posts-thumbnail>
<a href=https://cne.wtf/2020/09/20/woman-gets-life-for-cambodia-vietnam-smuggling/ title="Woman Gets Life For Cambodia-Vietnam Smuggling">
<img width=390 height=205 alt data-src=https://cne.wtf/wp-content/uploads/2020/09/1-133-390x205.jpg class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img
width=390 height=205 src=https://cne.wtf/wp-content/uploads/2020/09/1-133-390x205.jpg class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt></noscript> </a></div><div class=article-content><h3 class="entry-title">
<a href=https://cne.wtf/2020/09/20/woman-gets-life-for-cambodia-vietnam-smuggling/ rel=bookmark title="Woman Gets Life For Cambodia-Vietnam Smuggling">
Woman Gets Life For Cambodia-Vietnam Smuggling	</a></h3><div class="below-entry-meta ">
<span class=posted-on><a href=https://cne.wtf/2020/09/20/woman-gets-life-for-cambodia-vietnam-smuggling/ title="7:10 pm" rel=bookmark><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime=2020-09-20T19:10:24+07:00>September 20, 2020</time><time class=updated datetime=2020-09-20T19:10:27+07:00>September 20, 2020</time></a></span>
<span class=byline>
<span class="author vcard">
<i class="fa fa-user"></i>
<a class="url fn n" href=https://cne.wtf/author/cne/ title=cne>
cne	</a>
</span>
</span>
<span class=comments>
<i class="fa fa-comment"></i><a href=https://cne.wtf/2020/09/20/woman-gets-life-for-cambodia-vietnam-smuggling/#respond>0</a> </span></div></div></div><div class=single-related-posts><div class=related-posts-thumbnail>
<a href=https://cne.wtf/2019/08/25/cambodia-picks-in-the-life-of-music-for-oscars/ title="Cambodia Picks &#8216;In the Life of Music&#8217; For Oscars">
<img width=390 height=205 alt data-src=https://cne.wtf/wp-content/uploads/2019/08/1-258-390x205.jpg class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img
width=390 height=205 src=https://cne.wtf/wp-content/uploads/2019/08/1-258-390x205.jpg class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt></noscript> </a></div><div class=article-content><h3 class="entry-title">
<a href=https://cne.wtf/2019/08/25/cambodia-picks-in-the-life-of-music-for-oscars/ rel=bookmark title="Cambodia Picks &#8216;In the Life of Music&#8217; For Oscars">
Cambodia Picks &#8216;In the Life of Music&#8217; For Oscars	</a></h3><div class="below-entry-meta ">
<span class=posted-on><a href=https://cne.wtf/2019/08/25/cambodia-picks-in-the-life-of-music-for-oscars/ title="7:10 pm" rel=bookmark><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime=2019-08-25T19:10:22+07:00>August 25, 2019</time><time class=updated datetime=2019-08-25T19:10:36+07:00>August 25, 2019</time></a></span>
<span class=byline>
<span class="author vcard">
<i class="fa fa-user"></i>
<a class="url fn n" href=https://cne.wtf/author/cne/ title=cne>
cne	</a>
</span>
</span>
<span class=comments>
<i class="fa fa-comment"></i><a href=https://cne.wtf/2019/08/25/cambodia-picks-in-the-life-of-music-for-oscars/#respond>0</a> </span></div></div></div></div></div><div id=comments class=comments-area><div id=respond class=comment-respond><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel=nofollow id=cancel-comment-reply-link href="/2022/03/25/this-week-in-cambodian-history-march-26-april-1/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=this-week-in-cambodian-history-march-26-april-1#respond" style=display:none;>Cancel reply</a></small></h3><form action=https://cne.wtf/wp-comments-post.php method=post id=commentform class=comment-form novalidate><p class=comment-notes><span id=email-notes>Your email address will not be published.</span> Required fields are marked <span class=required>*</span></p><p class=comment-form-comment><label for=comment>Comment</label><textarea autocomplete=new-password id=e6490d9bbf name=e6490d9bbf cols=45 rows=8 maxlength=65525 required=required></textarea><textarea id=comment aria-label=hp-comment aria-hidden=true name=comment autocomplete=new-password style="padding:0 !important;clip:rect(1px, 1px, 1px, 1px) !important;position:absolute !important;white-space:nowrap !important;height:1px !important;width:1px !important;overflow:hidden !important;" tabindex=-1></textarea><script data-noptimize>document.getElementById("comment").setAttribute( "id", "a3f65f488a1b47f09243d06b46acc93c" );document.getElementById("e6490d9bbf").setAttribute( "id", "comment" );</script></p><p class=comment-form-author><label for=author>Name <span class=required>*</span></label> <input id=author name=author type=text value size=30 maxlength=245 required=required></p><p class=comment-form-email><label for=email>Email <span class=required>*</span></label> <input id=email name=email type=email value size=30 maxlength=100 aria-describedby=email-notes required=required></p><p class=comment-form-url><label for=url>Website</label> <input id=url name=url type=url value size=30 maxlength=200></p><p class=form-submit><input name=submit type=submit id=submit class=submit value="Post Comment"> <input type=hidden name=comment_post_ID value=50197 id=comment_post_ID>
<input type=hidden name=comment_parent id=comment_parent value=0></p></form></div></div></div></div><div id=secondary><aside id=media_image-3 class="widget widget_media_image clearfix"><a href=https://www.g2k.asia/><img width=300 height=37 alt style="max-width: 100%; height: auto;" data-srcset="https://cne.wtf/wp-content/uploads/2020/03/Cambodia-News-English-300x37.png 300w, https://cne.wtf/wp-content/uploads/2020/03/Cambodia-News-English-1024x127.png 1024w, https://cne.wtf/wp-content/uploads/2020/03/Cambodia-News-English-768x95.png 768w, https://cne.wtf/wp-content/uploads/2020/03/Cambodia-News-English.png 1517w" data-src=https://cne.wtf/wp-content/uploads/2020/03/Cambodia-News-English-300x37.png data-sizes="(max-width: 300px) 100vw, 300px" class="image wp-image-33503  attachment-medium size-medium lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img
width=300 height=37 src=https://cne.wtf/wp-content/uploads/2020/03/Cambodia-News-English-300x37.png class="image wp-image-33503  attachment-medium size-medium" alt style="max-width: 100%; height: auto;" srcset="https://cne.wtf/wp-content/uploads/2020/03/Cambodia-News-English-300x37.png 300w, https://cne.wtf/wp-content/uploads/2020/03/Cambodia-News-English-1024x127.png 1024w, https://cne.wtf/wp-content/uploads/2020/03/Cambodia-News-English-768x95.png 768w, https://cne.wtf/wp-content/uploads/2020/03/Cambodia-News-English.png 1517w" sizes="(max-width: 300px) 100vw, 300px"></noscript></a></aside><aside id=colormag_300x250_advertisement_widget-20 class="widget widget_300x250_advertisement clearfix"><div class=advertisement_300x250><div class=advertisement-content><a href=https://www.g2k.asia/ class=single_ad_300x250 target=_blank rel=nofollow><img width=300 height=250 alt data-src=https://cne.wtf/wp-content/uploads/2022/03/1-2.png class=lazyload src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img
src=https://cne.wtf/wp-content/uploads/2022/03/1-2.png width=300 height=250 alt></noscript></a></div></div></aside><aside id=colormag_300x250_advertisement_widget-11 class="widget widget_300x250_advertisement clearfix"><div class=advertisement_300x250><div class=advertisement-content><a href=https://jobsbeecambodia.com/jobs class=single_ad_300x250 target=_blank rel=nofollow><img width=300 height=250 alt data-src=https://cne.wtf/wp-content/uploads/2022/01/ad-cambodia-news-english.jpg class=lazyload src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img
src=https://cne.wtf/wp-content/uploads/2022/01/ad-cambodia-news-english.jpg width=300 height=250 alt></noscript></a></div></div></aside><aside id=colormag_300x250_advertisement_widget-14 class="widget widget_300x250_advertisement clearfix"><div class=advertisement_300x250><div class=advertisement-content><a href=https://www.seaps.asia/ class=single_ad_300x250 target=_blank rel=nofollow><img width=300 height=250 alt data-src=https://cne.wtf/wp-content/uploads/2021/07/1-52.png class=lazyload src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img
src=https://cne.wtf/wp-content/uploads/2021/07/1-52.png width=300 height=250 alt></noscript></a></div></div></aside><aside id=colormag_300x250_advertisement_widget-4 class="widget widget_300x250_advertisement clearfix"><div class=advertisement_300x250><div class=advertisement-content><a href=https://onlyoneplanetkh.com/ class=single_ad_300x250 target=_blank rel=nofollow><img width=300 height=250 alt data-src=https://cne.wtf/wp-content/uploads/2021/10/1-16.png class=lazyload src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img
src=https://cne.wtf/wp-content/uploads/2021/10/1-16.png width=300 height=250 alt></noscript></a></div></div></aside><aside id=colormag_300x250_advertisement_widget-16 class="widget widget_300x250_advertisement clearfix"><div class=advertisement_300x250><div class=advertisement-content><a href=http://www.bambuhotel.com/ class=single_ad_300x250 target=_blank rel=nofollow><img width=300 height=250 alt data-src=https://cne.wtf/wp-content/uploads/2022/01/1-4.png class=lazyload src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img
src=https://cne.wtf/wp-content/uploads/2022/01/1-4.png width=300 height=250 alt></noscript></a></div></div></aside><aside id=colormag_300x250_advertisement_widget-19 class="widget widget_300x250_advertisement clearfix"><div class=advertisement_300x250><div class=advertisement-content><a href=https://web.facebook.com/KohKongSausage class=single_ad_300x250 target=_blank rel=nofollow><img width=300 height=250 alt data-src=https://cne.wtf/wp-content/uploads/2020/10/1-10.png class=lazyload src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img
src=https://cne.wtf/wp-content/uploads/2020/10/1-10.png width=300 height=250 alt></noscript></a></div></div></aside><aside id=colormag_300x250_advertisement_widget-9 class="widget widget_300x250_advertisement clearfix"><div class=advertisement_300x250><div class=advertisement-content><a href=https://www.backalleyvapers.asia/ class=single_ad_300x250 target=_blank rel=nofollow><img width=300 height=250 alt data-src=https://cne.wtf/wp-content/uploads/2021/07/1-239.jpg class=lazyload src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img
src=https://cne.wtf/wp-content/uploads/2021/07/1-239.jpg width=300 height=250 alt></noscript></a></div></div></aside><aside id=colormag_300x250_advertisement_widget-13 class="widget widget_300x250_advertisement clearfix"><div class=advertisement_300x250><div class=advertisement-content><a href=http://corianderphnompenh.com/ class=single_ad_300x250 target=_blank><img width=300 height=250 alt data-src=https://cne.wtf/wp-content/uploads/2020/07/1-50.png class=lazyload src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img
src=https://cne.wtf/wp-content/uploads/2020/07/1-50.png width=300 height=250 alt></noscript></a></div></div></aside></div></div></div><footer id=colophon class="clearfix  "><div class=footer-widgets-wrapper><div class=inner-wrap><div class="footer-widgets-area clearfix"><div class="tg-upper-footer-widgets clearfix"><div class="footer_upper_widget_area tg-one-third"></div><div class="footer_upper_widget_area tg-one-third"></div><div class="footer_upper_widget_area tg-one-third tg-one-third-last"></div></div><div class=tg-footer-main-widget><div class=tg-first-footer-widget><aside id=text-6 class="widget widget_text clearfix"><h3 class="widget-title"><span>About CNE</span></h3><div class=textwidget><p>CNE is a news copy service, and not an actual recognized media outlet, and should not be thought of as such. This website bring translations of breaking news from Cambodia to the English speaking world.</p><p>We do not deliberately write FAKE NEWS and try to be as factually accurate as possible, but rely on quoted sources and submissions.</p><p>We do not write the stories, and admit sometimes mistakes can be made, so please point out any errors for correction.</p><p>The published content and content contained within this website do not represent the views of CNE, unless otherwise stated,</p><p>If there are any questions or complaints over any of the content displayed, kindly contact CNE.</p><p>Thanks,<br>
CNE</p><p>Contact through IM; https://www.facebook.com/kampongnews</p><p>Email: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="d9b0b7bfb699bab7bcf7aeadbf">[email&#160;protected]</a></p></div></aside><aside id=colormag_125x125_advertisement_widget-3 class="widget widget_125x125_advertisement clearfix"><div class=advertisement_125x125><div class=advertisement-content><img width=125 height=125 alt data-src=https://cne.wtf/wp-content/uploads/2020/01/1-291.jpg class=lazyload src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img
src=https://cne.wtf/wp-content/uploads/2020/01/1-291.jpg width=125 height=125 alt></noscript></div></div></aside></div></div><div class=tg-footer-other-widgets><div class=tg-second-footer-widget><aside id=colormag_300x250_advertisement_widget-17 class="widget widget_300x250_advertisement clearfix"><div class=advertisement_300x250></div></aside><aside id=colormag_300x250_advertisement_widget-18 class="widget widget_300x250_advertisement clearfix"><div class=advertisement_300x250></div></aside></div><div class=tg-third-footer-widget><aside id=nav_menu-3 class="widget widget_nav_menu clearfix"><h3 class="widget-title"><span>Tools</span></h3><div class=menu-footer-links-container><ul id=menu-footer-links class=menu><li id=menu-item-7903 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7903"><a href=https://cne.wtf/account/>Account</a></li>
<li id=menu-item-7884 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7884"><a href=https://cne.wtf/logout/>Copyright</a></li></ul></div></aside></div><div class=tg-fourth-footer-widget></div></div><div class="footer-full-width-sidebar inner-wrap clearfix"></div></div></div></div><div class="footer-socket-wrapper clearfix"><div class=inner-wrap><div class=footer-socket-area><div class=footer-socket-right-section><div class="social-links clearfix"><ul>
<li><a href=https://www.facebook.com/kampongnews/ target=_blank><i class="fa fa-facebook"></i></a></li><li><a href=http://@kampongnews target=_blank><i class="fa fa-twitter"></i></a></li></ul></div><nav class="footer-menu clearfix"></nav></div><div class=footer-socket-left-section><div class=copyright>Copyright &copy; 2022 <a href=https://cne.wtf/ title="Cambodia News English"><span>Cambodia News English</span></a>. All rights reserved.<br>Theme: <a href=https://themegrill.com/wordpress-themes/ target=_blank title="ColorMag Pro" rel=nofollow><span>ColorMag Pro</span></a> by ThemeGrill. Powered by <a href="https://wordpress.org" target=_blank title=WordPress rel=nofollow><span>WordPress</span></a>.</div></div></div></div></div></footer>
<a href=#masthead id=scroll-up><i class="fa fa-chevron-up"></i></a></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script defer src=https://cne.wtf/wp-content/cache/minify/a3005.js></script> <script id=colormag-custom-js-extra>var colormag_ticker_settings = {"breaking_news_slide_effect":"down","breaking_news_duration":"10000","breaking_news_speed":"1000"};
var colormag_load_more = {"tg_nonce":"7bfcbfaa92","ajax_url":"https:\/\/cne.wtf\/wp-admin\/admin-ajax.php"};</script> <script defer src=https://cne.wtf/wp-content/cache/minify/7e7dd.js></script> <script id=colormag-loadmore-js-extra>var colormag_script_vars = {"no_more_posts":"No more post"};</script> <script defer src=https://cne.wtf/wp-content/cache/minify/31b92.js></script> <script src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.7' async=async id=remote_sdk-js></script> <script defer src=https://cne.wtf/wp-content/cache/minify/2a104.js></script> <script src=https://stats.wp.com/e-202212.js defer></script> <script>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.4',blog:'150917382',post:'50197',tz:'7',srv:'cne.wtf'} ]);
	_stq.push([ 'clickTrackerInit', '150917382', '50197' ]);</script> </body></html>