<!DOCTYPE html><html lang=en-US><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel=profile href=https://gmpg.org/xfn/11><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1'><title>Reports Of Chinese Man&#039;s Death In Suspicious Fall &#8902; Cambodia News English</title><link rel=canonical href=https://cne.wtf/2022/02/20/reports-of-chinese-mans-death-in-suspicious-fall/><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Reports Of Chinese Man&#039;s Death In Suspicious Fall &#8902; Cambodia News English"><meta property="og:description" content="Sihanoukville: On the evening of February 18, a Ms. Cai told a reporter from Chinese language news agency Cambodia Single"><meta property="og:url" content="https://cne.wtf/2022/02/20/reports-of-chinese-mans-death-in-suspicious-fall/"><meta property="og:site_name" content="Cambodia News English"><meta property="article:publisher" content="https://www.facebook.com/kampongnews"><meta property="article:published_time" content="2022-02-20T00:20:59+00:00"><meta property="article:modified_time" content="2022-02-20T00:21:05+00:00"><meta property="og:image" content="https://cne.wtf/wp-content/uploads/2022/02/1-30.jpg"><meta property="og:image:width" content="800"><meta property="og:image:height" content="600"><meta property="og:image:type" content="image/jpeg"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:creator" content="@kampongnews23"><meta name="twitter:site" content="@kampongnews23"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="cne"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="4 minutes"> <script type=application/ld+json class=yoast-schema-graph>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://cne.wtf/#website","url":"https://cne.wtf/","name":"Cambodia News English","description":"News From Cambodia You Might Understand","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://cne.wtf/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://cne.wtf/2022/02/20/reports-of-chinese-mans-death-in-suspicious-fall/#primaryimage","inLanguage":"en-US","url":"https://cne.wtf/wp-content/uploads/2022/02/1-30.jpg","contentUrl":"https://cne.wtf/wp-content/uploads/2022/02/1-30.jpg","width":800,"height":600},{"@type":"WebPage","@id":"https://cne.wtf/2022/02/20/reports-of-chinese-mans-death-in-suspicious-fall/#webpage","url":"https://cne.wtf/2022/02/20/reports-of-chinese-mans-death-in-suspicious-fall/","name":"Reports Of Chinese Man's Death In Suspicious Fall &#8902; Cambodia News English","isPartOf":{"@id":"https://cne.wtf/#website"},"primaryImageOfPage":{"@id":"https://cne.wtf/2022/02/20/reports-of-chinese-mans-death-in-suspicious-fall/#primaryimage"},"datePublished":"2022-02-20T00:20:59+00:00","dateModified":"2022-02-20T00:21:05+00:00","author":{"@id":"https://cne.wtf/#/schema/person/f79628f95493084046e57e3b6d5da54c"},"breadcrumb":{"@id":"https://cne.wtf/2022/02/20/reports-of-chinese-mans-death-in-suspicious-fall/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://cne.wtf/2022/02/20/reports-of-chinese-mans-death-in-suspicious-fall/"]}]},{"@type":"BreadcrumbList","@id":"https://cne.wtf/2022/02/20/reports-of-chinese-mans-death-in-suspicious-fall/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://cne.wtf/"},{"@type":"ListItem","position":2,"name":"Reports Of Chinese Man&#8217;s Death In Suspicious Fall"}]},{"@type":"Person","@id":"https://cne.wtf/#/schema/person/f79628f95493084046e57e3b6d5da54c","name":"cne","image":{"@type":"ImageObject","@id":"https://cne.wtf/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/eaa96374d3fcffc4647fc2749bc62b4f?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/eaa96374d3fcffc4647fc2749bc62b4f?s=96&d=mm&r=g","caption":"cne"}}]}</script> <link rel=dns-prefetch href=//fonts.googleapis.com><link rel=dns-prefetch href=//s.w.org><link rel=alternate type=application/rss+xml title="Cambodia News English &raquo; Feed" href=https://cne.wtf/feed/><link rel=alternate type=application/rss+xml title="Cambodia News English &raquo; Comments Feed" href=https://cne.wtf/comments/feed/><link rel=alternate type=application/rss+xml title="Cambodia News English &raquo; Reports Of Chinese Man&#8217;s Death In Suspicious Fall Comments Feed" href=https://cne.wtf/2022/02/20/reports-of-chinese-mans-death-in-suspicious-fall/feed/>
<script src="//www.googletagmanager.com/gtag/js?id=UA-131039296-1" data-cfasync=false data-wpfc-render=false async></script> <script data-cfasync=false data-wpfc-render=false>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</script> <script>window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cne.wtf\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style>img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel=stylesheet href=https://cne.wtf/wp-content/cache/minify/a5ff7.css media=all><style id=wp-block-library-inline-css>.has-text-align-justify{text-align:justify;}</style><link rel=stylesheet href=https://cne.wtf/wp-content/cache/minify/18c25.css media=all><link rel=stylesheet id=colormag_googlefonts-css href='//fonts.googleapis.com/css?family=Open+Sans%3A600%2Cregular&#038;subset=latin&#038;ver=3.1.0' type=text/css media=all><link rel=stylesheet href=https://cne.wtf/wp-content/cache/minify/b484d.css media=all> <script id=exactmetrics-frontend-script-js-extra>var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/cne.wtf","hash_tracking":"false","ua":"UA-131039296-1","v4_id":""};</script> <script defer src=https://cne.wtf/wp-content/cache/minify/71b43.js></script> <!--[if lte IE 8]> <script src='https://cne.wtf/wp-content/themes/colormag-pro/js/html5shiv.min.js?ver=3.1.0' id=html5-js></script> <![endif]--><link rel=https://api.w.org/ href=https://cne.wtf/wp-json/><link rel=alternate type=application/json href=https://cne.wtf/wp-json/wp/v2/posts/62544><link rel=EditURI type=application/rsd+xml title=RSD href=https://cne.wtf/xmlrpc.php?rsd><link rel=wlwmanifest type=application/wlwmanifest+xml href=https://cne.wtf/wp-includes/wlwmanifest.xml><meta name="generator" content="WordPress 5.7"><link rel=shortlink href='https://cne.wtf/?p=62544'><link rel=alternate type=application/json+oembed href="https://cne.wtf/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcne.wtf%2F2022%2F02%2F20%2Freports-of-chinese-mans-death-in-suspicious-fall%2F"><link rel=alternate type=text/xml+oembed href="https://cne.wtf/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcne.wtf%2F2022%2F02%2F20%2Freports-of-chinese-mans-death-in-suspicious-fall%2F&#038;format=xml"><meta name="generator" content="Site Kit by Google 1.68.0"> <script>document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );</script> <style>.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}</style><style>img#wpstats{display:none}</style><link rel=pingback href=https://cne.wtf/xmlrpc.php><meta name="onesignal" content="wordpress-plugin"> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = 'OneSignalSDKUpdaterWorker.js';
                      OneSignal.SERVICE_WORKER_PATH = 'OneSignalSDKWorker.js';
                      OneSignal.SERVICE_WORKER_PARAM = { scope: '/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/push/onesignal/' };
        OneSignal.setDefaultNotificationUrl("https://cne.wtf");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://cne.wtf/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <link rel=icon href=https://cne.wtf/wp-content/uploads/2018/10/cropped-Screenshot-from-2018-10-19-10-05-21-1-32x32.png sizes=32x32><link rel=icon href=https://cne.wtf/wp-content/uploads/2018/10/cropped-Screenshot-from-2018-10-19-10-05-21-1-192x192.png sizes=192x192><link rel=apple-touch-icon href=https://cne.wtf/wp-content/uploads/2018/10/cropped-Screenshot-from-2018-10-19-10-05-21-1-180x180.png><meta name="msapplication-TileImage" content="https://cne.wtf/wp-content/uploads/2018/10/cropped-Screenshot-from-2018-10-19-10-05-21-1-270x270.png"><style id=wp-custom-css>.widget_featured_slider img {
  height: 350px;
  width: auto;
}

#moto1b
{
   width:350px; 
   max-width:350px; 
   display: inline-block;
}

#demo_html5_ad
{
   width:350px; 
   max-width:350px; 
   display: inline-block;
}

#content .post .article-content .below-entry-meta .total-views, #content .post .single-title-above .below-entry-meta .total-views {
    font-size: 12px;
    color: #888;
    display: none;
}</style></head><body data-rsssl=1 class="post-template-default single single-post postid-62544 single-format-standard custom-background wp-custom-logo wp-embed-responsive  box-layout"><div id=page class="hfeed site">
<a class="skip-link screen-reader-text" href=#main>Skip to content</a><header id=masthead class="site-header clearfix colormag-header-clean"><div id=header-text-nav-container class=clearfix><div class=news-bar><div class="inner-wrap clearfix"><div class=date-in-header>
Thursday, February 24, 2022</div><div class=breaking-news>
<strong class=breaking-news-latest>
Latest:	</strong><ul class=newsticker>
<li>
<a href=https://cne.wtf/2022/02/23/foreign-man-robbed-twice-before-after-chase/ title="Foreign Man Robbed Twice Before &#038; After Chase">
Foreign Man Robbed Twice Before &#038; After Chase	</a>
</li>
<li>
<a href=https://cne.wtf/2022/02/22/drunk-chinese-man-drowns-in-siem-reap-river/ title="Drunk Chinese Man Drowns In Siem Reap River">
Drunk Chinese Man Drowns In Siem Reap River	</a>
</li>
<li>
<a href=https://cne.wtf/2022/02/21/passengers-safe-after-stung-treng-bus-fire/ title="Passengers Safe After Stung Treng Bus Fire">
Passengers Safe After Stung Treng Bus Fire	</a>
</li>
<li>
<a href=https://cne.wtf/2022/02/21/korean-businessman-accuses-woman-of-3-7m-theft/ title="Korean Businessman Accuses Woman Of $3.7m Theft">
Korean Businessman Accuses Woman Of $3.7m Theft	</a>
</li>
<li>
<a href=https://cne.wtf/2022/02/20/reports-of-chinese-mans-death-in-suspicious-fall/ title="Reports Of Chinese Man&#8217;s Death In Suspicious Fall">
Reports Of Chinese Man&#8217;s Death In Suspicious Fall	</a>
</li></ul></div><div class="social-links clearfix"><ul>
<li><a href=https://www.facebook.com/kampongnews/ target=_blank><i class="fa fa-facebook"></i></a></li><li><a href=http://@kampongnews target=_blank><i class="fa fa-twitter"></i></a></li></ul></div></div></div><div class=inner-wrap><div id=header-text-nav-wrap class=clearfix><div id=header-left-section><div id=header-logo-image>
<a href=https://cne.wtf/ class=custom-logo-link rel=home><img width=121 height=98 alt="Cambodia News English" data-srcset data-src=https://cne.wtf/wp-content/uploads/2018/10/Webp.net-resizeimage.png class="custom-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img
width=121 height=98 src=https://cne.wtf/wp-content/uploads/2018/10/Webp.net-resizeimage.png class=custom-logo alt="Cambodia News English" srcset></noscript></a></div><div id=header-text class><h3 id="site-title">
<a href=https://cne.wtf/ title="Cambodia News English" rel=home>Cambodia News English</a></h3><p id=site-description>
News From Cambodia You Might Understand</p></div></div><div id=header-right-section><div id=header-right-sidebar class=clearfix><aside id=colormag_728x90_advertisement_widget-24 class="widget widget_728x90_advertisement clearfix"><div class=advertisement_728x90><div class=advertisement-content><a href=https://www.g2k.asia/ class=single_ad_728x90 target=_blank rel=nofollow><img width=728 height=90 alt data-src=https://cne.wtf/wp-content/uploads/2021/05/ad-scaled.jpg class=lazyload src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img
src=https://cne.wtf/wp-content/uploads/2021/05/ad-scaled.jpg width=728 height=90 alt></noscript></a></div></div></aside></div></div></div></div><nav id=site-navigation class="main-navigation clearfix"><div class="inner-wrap clearfix"><div class=search-random-icons-container><div class=top-search-wrap>
<i class="fa fa-search search-top"></i><div class=search-form-top><form action=https://cne.wtf/ class="search-form searchform clearfix" method=get role=search><div class=search-wrap>
<input type=search class="s field" name=s value placeholder=Search><button class=search-icon type=submit></button></div></form></div></div></div><p class=menu-toggle></p><div class=menu-primary-container><ul id=menu-primary class=menu><li id=menu-item-442 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-442"><a href=https://cne.wtf/category/crime/>Crime</a></li>
<li id=menu-item-443 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-443"><a href=https://cne.wtf/category/traffic/>Traffic</a></li>
<li id=menu-item-532 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-532"><a href=https://cne.wtf/category/health/>Health</a></li>
<li id=menu-item-291 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-291"><a href=https://cne.wtf/category/tourism/>Tourism</a></li>
<li id=menu-item-440 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-440"><a href=https://cne.wtf/category/sport/>Sport</a></li>
<li id=menu-item-637 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-637"><a href=https://cne.wtf/category/business/>Business &amp; Property</a></li>
<li id=menu-item-2714 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2714"><a href=https://cne.wtf/category/agriculture/>Agriculture</a></li>
<li id=menu-item-2711 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2711"><a href=https://cne.wtf/category/eco/>Eco</a></li>
<li id=menu-item-2991 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2991"><a href=https://cne.wtf/category/history/>History</a></li>
<li id=menu-item-439 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-439"><a href=https://cne.wtf/category/fake-news/>Fake News</a></li></ul></div></div></nav></div></header><div id=main class=clearfix><div class="inner-wrap clearfix"><div id=primary><div id=content class=clearfix><article id=post-62544 class="post-62544 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-health category-latest tag-chinese-death tag-chinese-mafia tag-sihanoukville tag-suspicious-fall"><div class=featured-image>
<a href=https://cne.wtf/wp-content/uploads/2022/02/1-30.jpg class=image-popup><img width=800 height=445 alt data-src=https://cne.wtf/wp-content/uploads/2022/02/1-30-800x445.jpg class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img
width=800 height=445 src=https://cne.wtf/wp-content/uploads/2022/02/1-30-800x445.jpg class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt></noscript></a></div><div class="article-content clearfix"><div class=above-entry-meta><span class=cat-links><a href=https://cne.wtf/category/featured/ style=background:#ddcf00 rel="category tag">FEATURED</a>&nbsp;<a href=https://cne.wtf/category/health/ style=background:#3f31d6 rel="category tag">Health</a>&nbsp;<a href=https://cne.wtf/category/latest/ style=background:#a4c4be rel="category tag">Latest</a>&nbsp;</span></div><header class=entry-header><h1 class="entry-title">
Reports Of Chinese Man&#8217;s Death In Suspicious Fall</h1></header><div class="below-entry-meta ">
<span class=posted-on><a href=https://cne.wtf/2022/02/20/reports-of-chinese-mans-death-in-suspicious-fall/ title="7:20 am" rel=bookmark><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime=2022-02-20T07:20:59+07:00>February 20, 2022</time><time class=updated datetime=2022-02-20T07:21:05+07:00>February 20, 2022</time></a></span>
<span class=byline>
<span class="author vcard">
<i class="fa fa-user"></i>
<a class="url fn n" href=https://cne.wtf/author/cne/ title=cne>
cne	</a>
</span>
</span><span class=post-views><i class="fa fa-eye"></i><span class=total-views>423 Views</span></span>
<span class=comments>
<a href=https://cne.wtf/2022/02/20/reports-of-chinese-mans-death-in-suspicious-fall/#comments><i class="fa fa-comment"></i> 1 Comment</a> </span>
<span class=tag-links><i class="fa fa-tags"></i><a href=https://cne.wtf/tag/chinese-death/ rel=tag>Chinese death</a>, <a href=https://cne.wtf/tag/chinese-mafia/ rel=tag>chinese mafia</a>, <a href=https://cne.wtf/tag/sihanoukville/ rel=tag>Sihanoukville</a>, <a href=https://cne.wtf/tag/suspicious-fall/ rel=tag>suspicious fall</a></span></div><div class="entry-content clearfix"><p>Sihanoukville: On the evening of February 18, a Ms. Cai told a reporter from Chinese language news agency Cambodia Single Network that her brother fell to his death from a building in Sihanoukville on the 17th , but her family have doubts about his sudden death.</p><p>Ms. Cai said that on February 17, they suddenly received a call from a local hospital in Cambodia , saying that her younger brother was seriously injured and was receiving treatment in the hospital, and that the family members needed to pay for the medical expenses. It didn’t take long for the family to receive a call from the hospital again, and were told that he had died on the 17th.</p><p>A reporter from Cambodia Singles.com contacted the staff of Taikang Hospital in Sihanoukville. The other party confirmed that Xiao Cai had been treated in this hospital, but due to the aggravation of his condition, he was transferred to a provincial hospital and unfortunately passed away.</p><p>Ms. Cai told reporters that her brother is 30 years old this year and was married. After getting married, the younger brother bid farewell to his wife and went to work overseas to earn money, and was the only financial support of the family. He had a child is five or six years old this year, who has never met him.</p><p>&#8220;Now that I received the news of my brother&#8217;s death, my brother&#8217;s departure was unacceptable to the family. I didn&#8217;t know what to do. The family washed their faces in tears all day long.&#8221;</p><p>Regarding the death of her younger brother, the elder sister said that the family were his death was a suicide. &#8220;Why did my brother commit suicide? Why go to (Cambodia) to commit suicide? A young man in his prime, with his parents and wife on the top, and a six-year-old child on the bottom, just passed away. Suicide? Or killed?&#8221; The parents of the deceased expressed doubts.</p><p>Ms. Cai told reporters that her brother&#8217;s friend told her that her brother was tricked into an IT job in an &#8220;Internet investment park&#8221;, but a few days later, he was asked to change jobs and engage in telecom fraud. He was locked up in a small dark room after he didn&#8217;t want to, and was beaten and tortured inhumanly.</p><p>The younger brother lost contact with his family before, so Ms. Cai asked her brother&#8217;s friends in Cambodia for help to help find his whereabouts, but when the good friend found him, the younger brother was already lying in a pool of blood, motionless.</p><p> Ms. Cai said that she must not let her brother die for no reason. They all just want to know the truth.</p><p><br>Ms. Cai said that they were born in an ordinary rural family in Fujian, with three brothers and sisters. Due to the poor economic conditions of the family, after Ms. Cai got married, the younger brother has been very diligent and worked hard to take care of the family and parents.</p><p>After he got married, he could have enjoyed the sweet life with his wife, but in order to allow his parents and his wife to have a better life and let their children live a happy life, he chose to bid farewell to his parents, separate from his wife, and walk the road to seek a life in a foreign country.</p><p>Ms. Cai said that her younger brother&#8217;s life was actually quite hard. He went to the Philippines alone to support his family. But he never told his family what he was doing there. Not only did he not make money for the family, but from time to time his brother asked her for living expenses and rent.</p><p>When he first went to the Philippines, a friend of his introduced him to a new job, and he finally went to Cambodia. After arriving there, he rarely contacted his sister, but occasionally contacted his wife to see his child.</p><p>After he arrived in Cambodia, he lost contact with his family regularly. When he got in touch, he either had no living expenses or the rent expired. Ms. Cai said: &#8220;Sometimes I don&#8217;t think too much about (him). It&#8217;s not easy to think about him being outside alone. We can help as much as we can, but we also have a family after all, and our ability will eventually be limited. &#8220;</p><p>However, I didn&#8217;t expect that after my brother lost contact this time, when we got in touch again, it turned out that the hospital sent us a notice that my brother was in critical condition.&nbsp;The embassy later confirmed that my brother had passed away on February 17th.</p><p>Ms. Cai said that her family members were unable to travel to Cambodia due to the epidemic, and she hoped that relevant organizations could help dispose of her brother&#8217;s body and bring the ashes back to China. 58CAM</p><figure class="wp-block-image size-large"><img width=800 height=600 alt data-srcset="https://cne.wtf/wp-content/uploads/2022/02/1-30.jpg 800w, https://cne.wtf/wp-content/uploads/2022/02/1-30-300x225.jpg 300w, https://cne.wtf/wp-content/uploads/2022/02/1-30-768x576.jpg 768w" data-src=https://cne.wtf/wp-content/uploads/2022/02/1-30.jpg data-sizes="(max-width: 800px) 100vw, 800px" class="wp-image-62545 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img
width=800 height=600 src=https://cne.wtf/wp-content/uploads/2022/02/1-30.jpg alt class=wp-image-62545 srcset="https://cne.wtf/wp-content/uploads/2022/02/1-30.jpg 800w, https://cne.wtf/wp-content/uploads/2022/02/1-30-300x225.jpg 300w, https://cne.wtf/wp-content/uploads/2022/02/1-30-768x576.jpg 768w" sizes="(max-width: 800px) 100vw, 800px"></noscript></figure><p></p></div></div></article><ul class="default-wp-page clearfix">
<li class=previous><a href=https://cne.wtf/2022/02/19/drunk-chinese-driver-wrecks-fortuner-after-fleeing-prius-prang/ rel=prev><span class=meta-nav>&larr;</span> Drunk Chinese Driver Wrecks Fortuner After Fleeing Prius Prang</a></li>
<li class=next><a href=https://cne.wtf/2022/02/21/korean-businessman-accuses-woman-of-3-7m-theft/ rel=next>Korean Businessman Accuses Woman Of $3.7m Theft <span class=meta-nav>&rarr;</span></a></li></ul><div class=share-buttons>
<span class=share>Share This Post:</span><div class=box><div id=twitter class="twitter-share share" data-share=twitter-share>
<i class="fa fa-twitter"></i></div></div><div class=box><div id=facebook class="facebook-share share" data-share=facebook-share>
<i class="fa fa-facebook-square"></i></div></div><div class=box><div id=pinterest class="pinterest-share share" data-share=pinterest-share>
<i class="fa fa-pinterest"></i></div></div></div><div class="related-posts-wrapper style-one"><h4 class="related-posts-main-title">
<i class="fa fa-thumbs-up"></i><span>You May Also Like</span></h4><div class="related-posts clearfix "><div class=single-related-posts><div class=related-posts-thumbnail>
<a href=https://cne.wtf/2019/09/15/rains-flood-sihanoukville-again/ title="Rains Flood Sihanoukville Again">
<img width=390 height=205 alt data-src=https://cne.wtf/wp-content/uploads/2019/09/2-65-390x205.jpg class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img
width=390 height=205 src=https://cne.wtf/wp-content/uploads/2019/09/2-65-390x205.jpg class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt></noscript> </a></div><div class=article-content><h3 class="entry-title">
<a href=https://cne.wtf/2019/09/15/rains-flood-sihanoukville-again/ rel=bookmark title="Rains Flood Sihanoukville Again">
Rains Flood Sihanoukville Again	</a></h3><div class="below-entry-meta ">
<span class=posted-on><a href=https://cne.wtf/2019/09/15/rains-flood-sihanoukville-again/ title="6:15 am" rel=bookmark><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime=2019-09-15T06:15:57+07:00>September 15, 2019</time><time class=updated datetime=2019-09-15T07:30:05+07:00>September 15, 2019</time></a></span>
<span class=byline>
<span class="author vcard">
<i class="fa fa-user"></i>
<a class="url fn n" href=https://cne.wtf/author/cne/ title=cne>
cne	</a>
</span>
</span>
<span class=comments>
<i class="fa fa-comment"></i><a href=https://cne.wtf/2019/09/15/rains-flood-sihanoukville-again/#respond>0</a> </span></div></div></div><div class=single-related-posts><div class=related-posts-thumbnail>
<a href=https://cne.wtf/2021/01/12/new-road-connects-veal-veng-border-to-trat/ title="New Road Connects Veal Veng Border To Trat">
<img width=390 height=205 alt data-src=https://cne.wtf/wp-content/uploads/2021/01/1-97-390x205.jpeg class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img
width=390 height=205 src=https://cne.wtf/wp-content/uploads/2021/01/1-97-390x205.jpeg class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt></noscript> </a></div><div class=article-content><h3 class="entry-title">
<a href=https://cne.wtf/2021/01/12/new-road-connects-veal-veng-border-to-trat/ rel=bookmark title="New Road Connects Veal Veng Border To Trat">
New Road Connects Veal Veng Border To Trat	</a></h3><div class="below-entry-meta ">
<span class=posted-on><a href=https://cne.wtf/2021/01/12/new-road-connects-veal-veng-border-to-trat/ title="10:02 am" rel=bookmark><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime=2021-01-12T10:02:18+07:00>January 12, 2021</time><time class=updated datetime=2021-01-12T11:38:50+07:00>January 12, 2021</time></a></span>
<span class=byline>
<span class="author vcard">
<i class="fa fa-user"></i>
<a class="url fn n" href=https://cne.wtf/author/cne/ title=cne>
cne	</a>
</span>
</span>
<span class=comments>
<i class="fa fa-comment"></i><a href=https://cne.wtf/2021/01/12/new-road-connects-veal-veng-border-to-trat/#respond>0</a> </span></div></div></div><div class=single-related-posts><div class=related-posts-thumbnail>
<a href=https://cne.wtf/2019/10/28/reports-of-child-death-at-water-park/ title="Reports Of Child Death At Water Park">
<img width=390 height=205 alt data-src=https://cne.wtf/wp-content/uploads/2019/10/2-125-390x205.jpg class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img
width=390 height=205 src=https://cne.wtf/wp-content/uploads/2019/10/2-125-390x205.jpg class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt></noscript> </a></div><div class=article-content><h3 class="entry-title">
<a href=https://cne.wtf/2019/10/28/reports-of-child-death-at-water-park/ rel=bookmark title="Reports Of Child Death At Water Park">
Reports Of Child Death At Water Park	</a></h3><div class="below-entry-meta ">
<span class=posted-on><a href=https://cne.wtf/2019/10/28/reports-of-child-death-at-water-park/ title="12:37 pm" rel=bookmark><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime=2019-10-28T12:37:56+07:00>October 28, 2019</time><time class=updated datetime=2019-10-28T12:37:57+07:00>October 28, 2019</time></a></span>
<span class=byline>
<span class="author vcard">
<i class="fa fa-user"></i>
<a class="url fn n" href=https://cne.wtf/author/cne/ title=cne>
cne	</a>
</span>
</span>
<span class=comments>
<i class="fa fa-comment"></i><a href=https://cne.wtf/2019/10/28/reports-of-child-death-at-water-park/#respond>0</a> </span></div></div></div></div></div><div id=comments class=comments-area><h3 class="comments-title">
One thought on &ldquo;<span>Reports Of Chinese Man&#8217;s Death In Suspicious Fall</span>&rdquo;</h3><ul class=comment-list>
<li class="comment even thread-even depth-1" id=li-comment-409058><article id=comment-409058 class=comment><header class="comment-meta comment-author vcard">
<img alt data-srcset='https://secure.gravatar.com/avatar/8eaa3f81d2cb5fb094924ea81e542634?s=148&#038;d=mm&#038;r=g 2x' height=74 width=74 data-src='https://secure.gravatar.com/avatar/8eaa3f81d2cb5fb094924ea81e542634?s=74&#038;d=mm&#038;r=g' class='avatar avatar-74 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=='><noscript><img
alt src='https://secure.gravatar.com/avatar/8eaa3f81d2cb5fb094924ea81e542634?s=74&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/8eaa3f81d2cb5fb094924ea81e542634?s=148&#038;d=mm&#038;r=g 2x' class='avatar avatar-74 photo' height=74 width=74></noscript><div class=comment-author-link><i class="fa fa-user"></i>dan unsel</div><div class=comment-date-time><i class="fa fa-calendar-o"></i>February 20, 2022 at 2:07 pm</div><a class=comment-permalink href=https://cne.wtf/2022/02/20/reports-of-chinese-mans-death-in-suspicious-fall/#comment-409058><i class="fa fa-link"></i>Permalink</a></header><section class="comment-content comment"><p>Beware of high rise Buildings in Sihanoukville that are operated by Chinese. Pattaya in Thailand had a similar &#8220;Sky Diving&#8221; Aera starting after the US Army Personal on Leave (Vietnam War) departed and Tourists turned up.</p>
<a rel=nofollow class=comment-reply-link href=#comment-409058 data-commentid=409058 data-postid=62544 data-belowelement=comment-409058 data-respondelement=respond data-replyto="Reply to dan unsel" aria-label='Reply to dan unsel'>Reply</a></section></article>
</li></ul><div id=respond class=comment-respond><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel=nofollow id=cancel-comment-reply-link href="/2022/02/20/reports-of-chinese-mans-death-in-suspicious-fall/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=reports-of-chinese-mans-death-in-suspicious-fall#respond" style=display:none;>Cancel reply</a></small></h3><form action=https://cne.wtf/wp-comments-post.php method=post id=commentform class=comment-form novalidate><p class=comment-notes><span id=email-notes>Your email address will not be published.</span> Required fields are marked <span class=required>*</span></p><p class=comment-form-comment><label for=comment>Comment</label><textarea autocomplete=new-password id=e6490d9bbf name=e6490d9bbf cols=45 rows=8 maxlength=65525 required=required></textarea><textarea id=comment aria-label=hp-comment aria-hidden=true name=comment autocomplete=new-password style="padding:0 !important;clip:rect(1px, 1px, 1px, 1px) !important;position:absolute !important;white-space:nowrap !important;height:1px !important;width:1px !important;overflow:hidden !important;" tabindex=-1></textarea><script data-noptimize>document.getElementById("comment").setAttribute( "id", "a29d66378af9ad9847353d1f653498de" );document.getElementById("e6490d9bbf").setAttribute( "id", "comment" );</script></p><p class=comment-form-author><label for=author>Name <span class=required>*</span></label> <input id=author name=author type=text value size=30 maxlength=245 required=required></p><p class=comment-form-email><label for=email>Email <span class=required>*</span></label> <input id=email name=email type=email value size=30 maxlength=100 aria-describedby=email-notes required=required></p><p class=comment-form-url><label for=url>Website</label> <input id=url name=url type=url value size=30 maxlength=200></p><p class=form-submit><input name=submit type=submit id=submit class=submit value="Post Comment"> <input type=hidden name=comment_post_ID value=62544 id=comment_post_ID>
<input type=hidden name=comment_parent id=comment_parent value=0></p></form></div></div></div></div><div id=secondary><aside id=media_image-3 class="widget widget_media_image clearfix"><a href=https://www.g2k.asia/><img width=300 height=37 alt style="max-width: 100%; height: auto;" data-srcset="https://cne.wtf/wp-content/uploads/2020/03/Cambodia-News-English-300x37.png 300w, https://cne.wtf/wp-content/uploads/2020/03/Cambodia-News-English-1024x127.png 1024w, https://cne.wtf/wp-content/uploads/2020/03/Cambodia-News-English-768x95.png 768w, https://cne.wtf/wp-content/uploads/2020/03/Cambodia-News-English.png 1517w" data-src=https://cne.wtf/wp-content/uploads/2020/03/Cambodia-News-English-300x37.png data-sizes="(max-width: 300px) 100vw, 300px" class="image wp-image-33503  attachment-medium size-medium lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img
width=300 height=37 src=https://cne.wtf/wp-content/uploads/2020/03/Cambodia-News-English-300x37.png class="image wp-image-33503  attachment-medium size-medium" alt style="max-width: 100%; height: auto;" srcset="https://cne.wtf/wp-content/uploads/2020/03/Cambodia-News-English-300x37.png 300w, https://cne.wtf/wp-content/uploads/2020/03/Cambodia-News-English-1024x127.png 1024w, https://cne.wtf/wp-content/uploads/2020/03/Cambodia-News-English-768x95.png 768w, https://cne.wtf/wp-content/uploads/2020/03/Cambodia-News-English.png 1517w" sizes="(max-width: 300px) 100vw, 300px"></noscript></a></aside><aside id=colormag_300x250_advertisement_widget-11 class="widget widget_300x250_advertisement clearfix"><div class=advertisement_300x250><div class=advertisement-content><a href=https://jobsbeecambodia.com/jobs class=single_ad_300x250 target=_blank rel=nofollow><img width=300 height=250 alt data-src=https://cne.wtf/wp-content/uploads/2022/01/ad-cambodia-news-english.jpg class=lazyload src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img
src=https://cne.wtf/wp-content/uploads/2022/01/ad-cambodia-news-english.jpg width=300 height=250 alt></noscript></a></div></div></aside><aside id=colormag_300x250_advertisement_widget-14 class="widget widget_300x250_advertisement clearfix"><div class=advertisement_300x250><div class=advertisement-content><a href=https://www.seaps.asia/ class=single_ad_300x250 target=_blank rel=nofollow><img width=300 height=250 alt data-src=https://cne.wtf/wp-content/uploads/2021/07/1-52.png class=lazyload src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img
src=https://cne.wtf/wp-content/uploads/2021/07/1-52.png width=300 height=250 alt></noscript></a></div></div></aside><aside id=colormag_300x250_advertisement_widget-4 class="widget widget_300x250_advertisement clearfix"><div class=advertisement_300x250><div class=advertisement-content><a href=https://onlyoneplanetkh.com/ class=single_ad_300x250 target=_blank rel=nofollow><img width=300 height=250 alt data-src=https://cne.wtf/wp-content/uploads/2021/10/1-16.png class=lazyload src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img
src=https://cne.wtf/wp-content/uploads/2021/10/1-16.png width=300 height=250 alt></noscript></a></div></div></aside><aside id=colormag_300x250_advertisement_widget-16 class="widget widget_300x250_advertisement clearfix"><div class=advertisement_300x250><div class=advertisement-content><a href=http://www.bambuhotel.com/ class=single_ad_300x250 target=_blank rel=nofollow><img width=300 height=250 alt data-src=https://cne.wtf/wp-content/uploads/2022/01/1-4.png class=lazyload src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img
src=https://cne.wtf/wp-content/uploads/2022/01/1-4.png width=300 height=250 alt></noscript></a></div></div></aside><aside id=colormag_300x250_advertisement_widget-19 class="widget widget_300x250_advertisement clearfix"><div class=advertisement_300x250><div class=advertisement-content><a href=https://web.facebook.com/KohKongSausage class=single_ad_300x250 target=_blank rel=nofollow><img width=300 height=250 alt data-src=https://cne.wtf/wp-content/uploads/2020/10/1-10.png class=lazyload src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img
src=https://cne.wtf/wp-content/uploads/2020/10/1-10.png width=300 height=250 alt></noscript></a></div></div></aside><aside id=colormag_300x250_advertisement_widget-9 class="widget widget_300x250_advertisement clearfix"><div class=advertisement_300x250><div class=advertisement-content><a href=https://www.backalleyvapers.asia/ class=single_ad_300x250 target=_blank rel=nofollow><img width=300 height=250 alt data-src=https://cne.wtf/wp-content/uploads/2021/07/1-239.jpg class=lazyload src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img
src=https://cne.wtf/wp-content/uploads/2021/07/1-239.jpg width=300 height=250 alt></noscript></a></div></div></aside><aside id=colormag_300x250_advertisement_widget-13 class="widget widget_300x250_advertisement clearfix"><div class=advertisement_300x250><div class=advertisement-content><a href=http://corianderphnompenh.com/ class=single_ad_300x250 target=_blank><img width=300 height=250 alt data-src=https://cne.wtf/wp-content/uploads/2020/07/1-50.png class=lazyload src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img
src=https://cne.wtf/wp-content/uploads/2020/07/1-50.png width=300 height=250 alt></noscript></a></div></div></aside></div></div></div><footer id=colophon class="clearfix  "><div class=footer-widgets-wrapper><div class=inner-wrap><div class="footer-widgets-area clearfix"><div class="tg-upper-footer-widgets clearfix"><div class="footer_upper_widget_area tg-one-third"></div><div class="footer_upper_widget_area tg-one-third"></div><div class="footer_upper_widget_area tg-one-third tg-one-third-last"></div></div><div class=tg-footer-main-widget><div class=tg-first-footer-widget><aside id=text-6 class="widget widget_text clearfix"><h3 class="widget-title"><span>About CNE</span></h3><div class=textwidget><p>CNE is a news copy service, and not an actual recognized media outlet, and should not be thought of as such. This website bring translations of breaking news from Cambodia to the English speaking world.</p><p>We do not deliberately write FAKE NEWS and try to be as factually accurate as possible, but rely on quoted sources and submissions.</p><p>We do not write the stories, and admit sometimes mistakes can be made, so please point out any errors for correction.</p><p>The published content and content contained within this website do not represent the views of CNE, unless otherwise stated,</p><p>If there are any questions or complaints over any of the content displayed, kindly contact CNE.</p><p>Thanks,<br>
CNE</p><p>Contact through IM; https://www.facebook.com/kampongnews</p><p>Email: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="b2dbdcd4ddf2d1dcd79cc5c6d4">[email&#160;protected]</a></p></div></aside><aside id=colormag_125x125_advertisement_widget-3 class="widget widget_125x125_advertisement clearfix"><div class=advertisement_125x125><div class=advertisement-content><img width=125 height=125 alt data-src=https://cne.wtf/wp-content/uploads/2020/01/1-291.jpg class=lazyload src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img
src=https://cne.wtf/wp-content/uploads/2020/01/1-291.jpg width=125 height=125 alt></noscript></div></div></aside></div></div><div class=tg-footer-other-widgets><div class=tg-second-footer-widget><aside id=colormag_300x250_advertisement_widget-17 class="widget widget_300x250_advertisement clearfix"><div class=advertisement_300x250></div></aside><aside id=colormag_300x250_advertisement_widget-18 class="widget widget_300x250_advertisement clearfix"><div class=advertisement_300x250></div></aside></div><div class=tg-third-footer-widget><aside id=nav_menu-3 class="widget widget_nav_menu clearfix"><h3 class="widget-title"><span>Tools</span></h3><div class=menu-footer-links-container><ul id=menu-footer-links class=menu><li id=menu-item-7903 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7903"><a href=https://cne.wtf/account/>Account</a></li>
<li id=menu-item-7884 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7884"><a href=https://cne.wtf/logout/>Copyright</a></li></ul></div></aside></div><div class=tg-fourth-footer-widget></div></div><div class="footer-full-width-sidebar inner-wrap clearfix"></div></div></div></div><div class="footer-socket-wrapper clearfix"><div class=inner-wrap><div class=footer-socket-area><div class=footer-socket-right-section><div class="social-links clearfix"><ul>
<li><a href=https://www.facebook.com/kampongnews/ target=_blank><i class="fa fa-facebook"></i></a></li><li><a href=http://@kampongnews target=_blank><i class="fa fa-twitter"></i></a></li></ul></div><nav class="footer-menu clearfix"></nav></div><div class=footer-socket-left-section><div class=copyright>Copyright &copy; 2022 <a href=https://cne.wtf/ title="Cambodia News English"><span>Cambodia News English</span></a>. All rights reserved.<br>Theme: <a href=https://themegrill.com/wordpress-themes/ target=_blank title="ColorMag Pro" rel=nofollow><span>ColorMag Pro</span></a> by ThemeGrill. Powered by <a href="https://wordpress.org" target=_blank title=WordPress rel=nofollow><span>WordPress</span></a>.</div></div></div></div></div></footer>
<a href=#masthead id=scroll-up><i class="fa fa-chevron-up"></i></a></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script defer src=https://cne.wtf/wp-content/cache/minify/a3005.js></script> <script id=colormag-custom-js-extra>var colormag_ticker_settings = {"breaking_news_slide_effect":"down","breaking_news_duration":"10000","breaking_news_speed":"1000"};
var colormag_load_more = {"tg_nonce":"3feb3acf6f","ajax_url":"https:\/\/cne.wtf\/wp-admin\/admin-ajax.php"};</script> <script defer src=https://cne.wtf/wp-content/cache/minify/7e7dd.js></script> <script id=colormag-loadmore-js-extra>var colormag_script_vars = {"no_more_posts":"No more post"};</script> <script defer src=https://cne.wtf/wp-content/cache/minify/31b92.js></script> <script src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.7' async=async id=remote_sdk-js></script> <script src=https://stats.wp.com/e-202208.js defer></script> <script>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.4',blog:'150917382',post:'62544',tz:'7',srv:'cne.wtf'} ]);
	_stq.push([ 'clickTrackerInit', '150917382', '62544' ]);</script> </body></html>