<!DOCTYPE html><html lang=en-US><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel=profile href=https://gmpg.org/xfn/11><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1'><title>Man Hacked During Motorcycle Robbery &#8902; Cambodia News English</title><link rel=canonical href=https://cne.wtf/2021/12/10/man-hacked-during-motorcycle-robbery/><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Man Hacked During Motorcycle Robbery &#8902; Cambodia News English"><meta property="og:description" content="Takeo &#8211; Four suspects attacked a couple and stole a motorcycle at 21:20 pm on December 8, 2021, along National"><meta property="og:url" content="https://cne.wtf/2021/12/10/man-hacked-during-motorcycle-robbery/"><meta property="og:site_name" content="Cambodia News English"><meta property="article:publisher" content="https://www.facebook.com/kampongnews"><meta property="article:published_time" content="2021-12-10T00:42:37+00:00"><meta property="article:modified_time" content="2021-12-10T00:42:43+00:00"><meta property="og:image" content="https://cne.wtf/wp-content/uploads/2021/12/1-34.jpg"><meta property="og:image:width" content="1280"><meta property="og:image:height" content="720"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:creator" content="@kampongnews23"><meta name="twitter:site" content="@kampongnews23"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="cne"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="1 minute"> <script type=application/ld+json class=yoast-schema-graph>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://cne.wtf/#website","url":"https://cne.wtf/","name":"Cambodia News English","description":"News From Cambodia You Might Understand","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://cne.wtf/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://cne.wtf/2021/12/10/man-hacked-during-motorcycle-robbery/#primaryimage","inLanguage":"en-US","url":"https://cne.wtf/wp-content/uploads/2021/12/1-34.jpg","contentUrl":"https://cne.wtf/wp-content/uploads/2021/12/1-34.jpg","width":1280,"height":720},{"@type":"WebPage","@id":"https://cne.wtf/2021/12/10/man-hacked-during-motorcycle-robbery/#webpage","url":"https://cne.wtf/2021/12/10/man-hacked-during-motorcycle-robbery/","name":"Man Hacked During Motorcycle Robbery &#8902; Cambodia News English","isPartOf":{"@id":"https://cne.wtf/#website"},"primaryImageOfPage":{"@id":"https://cne.wtf/2021/12/10/man-hacked-during-motorcycle-robbery/#primaryimage"},"datePublished":"2021-12-10T00:42:37+00:00","dateModified":"2021-12-10T00:42:43+00:00","author":{"@id":"https://cne.wtf/#/schema/person/f79628f95493084046e57e3b6d5da54c"},"breadcrumb":{"@id":"https://cne.wtf/2021/12/10/man-hacked-during-motorcycle-robbery/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://cne.wtf/2021/12/10/man-hacked-during-motorcycle-robbery/"]}]},{"@type":"BreadcrumbList","@id":"https://cne.wtf/2021/12/10/man-hacked-during-motorcycle-robbery/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://cne.wtf/"},{"@type":"ListItem","position":2,"name":"Man Hacked During Motorcycle Robbery"}]},{"@type":"Person","@id":"https://cne.wtf/#/schema/person/f79628f95493084046e57e3b6d5da54c","name":"cne","image":{"@type":"ImageObject","@id":"https://cne.wtf/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/eaa96374d3fcffc4647fc2749bc62b4f?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/eaa96374d3fcffc4647fc2749bc62b4f?s=96&d=mm&r=g","caption":"cne"}}]}</script> <link rel=dns-prefetch href=//fonts.googleapis.com><link rel=dns-prefetch href=//s.w.org><link rel=alternate type=application/rss+xml title="Cambodia News English &raquo; Feed" href=https://cne.wtf/feed/><link rel=alternate type=application/rss+xml title="Cambodia News English &raquo; Comments Feed" href=https://cne.wtf/comments/feed/><link rel=alternate type=application/rss+xml title="Cambodia News English &raquo; Man Hacked During Motorcycle Robbery Comments Feed" href=https://cne.wtf/2021/12/10/man-hacked-during-motorcycle-robbery/feed/>
<script src="//www.googletagmanager.com/gtag/js?id=UA-131039296-1" data-cfasync=false async></script> <script data-cfasync=false>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</script> <script>window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cne.wtf\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style>img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel=stylesheet href=https://cne.wtf/wp-content/cache/minify/a5ff7.css media=all><style id=wp-block-library-inline-css>.has-text-align-justify{text-align:justify;}</style><link rel=stylesheet href=https://cne.wtf/wp-content/cache/minify/18c25.css media=all><link rel=stylesheet id=colormag_googlefonts-css href='//fonts.googleapis.com/css?family=Open+Sans%3A600%2Cregular&#038;subset=latin&#038;ver=3.1.0' type=text/css media=all><link rel=stylesheet href=https://cne.wtf/wp-content/cache/minify/b484d.css media=all> <script id=exactmetrics-frontend-script-js-extra>var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/cne.wtf","hash_tracking":"false","ua":"UA-131039296-1","v4_id":""};</script> <script defer src=https://cne.wtf/wp-content/cache/minify/71b43.js></script> <!--[if lte IE 8]> <script src='https://cne.wtf/wp-content/themes/colormag-pro/js/html5shiv.min.js?ver=3.1.0' id=html5-js></script> <![endif]--><link rel=https://api.w.org/ href=https://cne.wtf/wp-json/><link rel=alternate type=application/json href=https://cne.wtf/wp-json/wp/v2/posts/61538><link rel=EditURI type=application/rsd+xml title=RSD href=https://cne.wtf/xmlrpc.php?rsd><link rel=wlwmanifest type=application/wlwmanifest+xml href=https://cne.wtf/wp-includes/wlwmanifest.xml><meta name="generator" content="WordPress 5.7"><link rel=shortlink href='https://cne.wtf/?p=61538'><link rel=alternate type=application/json+oembed href="https://cne.wtf/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcne.wtf%2F2021%2F12%2F10%2Fman-hacked-during-motorcycle-robbery%2F"><link rel=alternate type=text/xml+oembed href="https://cne.wtf/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcne.wtf%2F2021%2F12%2F10%2Fman-hacked-during-motorcycle-robbery%2F&#038;format=xml"><meta name="generator" content="Site Kit by Google 1.47.0"> <script>document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );</script> <style>.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}</style><style>img#wpstats{display:none}</style><link rel=pingback href=https://cne.wtf/xmlrpc.php><meta name="onesignal" content="wordpress-plugin"> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = 'OneSignalSDKUpdaterWorker.js';
                      OneSignal.SERVICE_WORKER_PATH = 'OneSignalSDKWorker.js';
                      OneSignal.SERVICE_WORKER_PARAM = { scope: '/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/push/onesignal/' };
        OneSignal.setDefaultNotificationUrl("https://cne.wtf");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://cne.wtf/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <link rel=icon href=https://cne.wtf/wp-content/uploads/2018/10/cropped-Screenshot-from-2018-10-19-10-05-21-1-32x32.png sizes=32x32><link rel=icon href=https://cne.wtf/wp-content/uploads/2018/10/cropped-Screenshot-from-2018-10-19-10-05-21-1-192x192.png sizes=192x192><link rel=apple-touch-icon href=https://cne.wtf/wp-content/uploads/2018/10/cropped-Screenshot-from-2018-10-19-10-05-21-1-180x180.png><meta name="msapplication-TileImage" content="https://cne.wtf/wp-content/uploads/2018/10/cropped-Screenshot-from-2018-10-19-10-05-21-1-270x270.png"><style id=wp-custom-css>.widget_featured_slider img {
  height: 350px;
  width: auto;
}

#moto1b
{
   width:350px; 
   max-width:350px; 
   display: inline-block;
}

#demo_html5_ad
{
   width:350px; 
   max-width:350px; 
   display: inline-block;
}

#content .post .article-content .below-entry-meta .total-views, #content .post .single-title-above .below-entry-meta .total-views {
    font-size: 12px;
    color: #888;
    display: none;
}</style></head><body data-rsssl=1 class="post-template-default single single-post postid-61538 single-format-standard custom-background wp-custom-logo wp-embed-responsive  box-layout"><div id=page class="hfeed site">
<a class="skip-link screen-reader-text" href=#main>Skip to content</a><header id=masthead class="site-header clearfix colormag-header-clean"><div id=header-text-nav-container class=clearfix><div class=news-bar><div class="inner-wrap clearfix"><div class=date-in-header>
Friday, December 10, 2021</div><div class=breaking-news>
<strong class=breaking-news-latest>
Latest:	</strong><ul class=newsticker>
<li>
<a href=https://cne.wtf/2021/12/10/man-hacked-during-motorcycle-robbery/ title="Man Hacked During Motorcycle Robbery">
Man Hacked During Motorcycle Robbery	</a>
</li>
<li>
<a href=https://cne.wtf/2021/12/09/dead-baby-in-box-found-outside-choam-chao-pagoda/ title="Dead Baby In Box Found Outside Choam Chao Pagoda">
Dead Baby In Box Found Outside Choam Chao Pagoda	</a>
</li>
<li>
<a href=https://cne.wtf/2021/12/09/client-robbed-by-wat-phnom-short-time-date/ title="Client Robbed By Wat Phnom Short-Time Date">
Client Robbed By Wat Phnom Short-Time Date	</a>
</li>
<li>
<a href=https://cne.wtf/2021/12/09/fire-destroys-kampot-moto-shop/ title="Fire Destroys Kampot Moto Shop">
Fire Destroys Kampot Moto Shop	</a>
</li>
<li>
<a href=https://cne.wtf/2021/12/09/crv-loses-wheel-to-divider/ title="CRV Loses Wheel To Divider">
CRV Loses Wheel To Divider	</a>
</li></ul></div><div class="social-links clearfix"><ul>
<li><a href=https://www.facebook.com/kampongnews/ target=_blank><i class="fa fa-facebook"></i></a></li><li><a href=http://@kampongnews target=_blank><i class="fa fa-twitter"></i></a></li></ul></div></div></div><div class=inner-wrap><div id=header-text-nav-wrap class=clearfix><div id=header-left-section><div id=header-logo-image>
<a href=https://cne.wtf/ class=custom-logo-link rel=home><img width=121 height=98 alt="Cambodia News English" data-srcset data-src=https://cne.wtf/wp-content/uploads/2018/10/Webp.net-resizeimage.png class="custom-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img
width=121 height=98 src=https://cne.wtf/wp-content/uploads/2018/10/Webp.net-resizeimage.png class=custom-logo alt="Cambodia News English" srcset></noscript></a></div><div id=header-text class><h3 id="site-title">
<a href=https://cne.wtf/ title="Cambodia News English" rel=home>Cambodia News English</a></h3><p id=site-description>
News From Cambodia You Might Understand</p></div></div><div id=header-right-section><div id=header-right-sidebar class=clearfix><aside id=colormag_728x90_advertisement_widget-24 class="widget widget_728x90_advertisement clearfix"><div class=advertisement_728x90><div class=advertisement-content><a href=https://www.g2k.asia/ class=single_ad_728x90 target=_blank rel=nofollow><img width=728 height=90 alt data-src=https://cne.wtf/wp-content/uploads/2021/05/ad-scaled.jpg class=lazyload src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img
src=https://cne.wtf/wp-content/uploads/2021/05/ad-scaled.jpg width=728 height=90 alt></noscript></a></div></div></aside><aside id=custom_html-9 class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"></div></aside></div></div></div></div><nav id=site-navigation class="main-navigation clearfix"><div class="inner-wrap clearfix"><div class=search-random-icons-container><div class=top-search-wrap>
<i class="fa fa-search search-top"></i><div class=search-form-top><form action=https://cne.wtf/ class="search-form searchform clearfix" method=get role=search><div class=search-wrap>
<input type=search class="s field" name=s value placeholder=Search><button class=search-icon type=submit></button></div></form></div></div></div><p class=menu-toggle></p><div class=menu-primary-container><ul id=menu-primary class=menu><li id=menu-item-442 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-442"><a href=https://cne.wtf/category/crime/>Crime</a></li>
<li id=menu-item-443 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-443"><a href=https://cne.wtf/category/traffic/>Traffic</a></li>
<li id=menu-item-532 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href=https://cne.wtf/category/health/>Health</a></li>
<li id=menu-item-291 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-291"><a href=https://cne.wtf/category/tourism/>Tourism</a></li>
<li id=menu-item-440 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-440"><a href=https://cne.wtf/category/sport/>Sport</a></li>
<li id=menu-item-637 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-637"><a href=https://cne.wtf/category/business/>Business &amp; Property</a></li>
<li id=menu-item-2714 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2714"><a href=https://cne.wtf/category/agriculture/>Agriculture</a></li>
<li id=menu-item-2711 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2711"><a href=https://cne.wtf/category/eco/>Eco</a></li>
<li id=menu-item-2991 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2991"><a href=https://cne.wtf/category/history/>History</a></li>
<li id=menu-item-439 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-439"><a href=https://cne.wtf/category/fake-news/>Fake News</a></li></ul></div></div></nav></div></header><div id=main class=clearfix><div class="inner-wrap clearfix"><div id=primary><div id=content class=clearfix><article id=post-61538 class="post-61538 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-featured category-latest tag-moto-theft tag-robbery tag-sword-attack tag-takeo"><div class=featured-image>
<a href=https://cne.wtf/wp-content/uploads/2021/12/1-34.jpg class=image-popup><img width=800 height=445 alt data-src=https://cne.wtf/wp-content/uploads/2021/12/1-34-800x445.jpg class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img
width=800 height=445 src=https://cne.wtf/wp-content/uploads/2021/12/1-34-800x445.jpg class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt></noscript></a></div><div class="article-content clearfix"><div class=above-entry-meta><span class=cat-links><a href=https://cne.wtf/category/crime/ style=background:#dd3939 rel="category tag">Crime</a>&nbsp;<a href=https://cne.wtf/category/featured/ style=background:#ddcf00 rel="category tag">FEATURED</a>&nbsp;<a href=https://cne.wtf/category/latest/ style=background:#a4c4be rel="category tag">Latest</a>&nbsp;</span></div><header class=entry-header><h1 class="entry-title">
Man Hacked During Motorcycle Robbery</h1></header><div class="below-entry-meta ">
<span class=posted-on><a href=https://cne.wtf/2021/12/10/man-hacked-during-motorcycle-robbery/ title="7:42 am" rel=bookmark><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime=2021-12-10T07:42:37+07:00>December 10, 2021</time><time class=updated datetime=2021-12-10T07:42:43+07:00>December 10, 2021</time></a></span>
<span class=byline>
<span class="author vcard">
<i class="fa fa-user"></i>
<a class="url fn n" href=https://cne.wtf/author/cne/ title=cne>
cne	</a>
</span>
</span><span class=post-views><i class="fa fa-eye"></i><span class=total-views>7 Views</span></span>
<span class=comments>
<a href=https://cne.wtf/2021/12/10/man-hacked-during-motorcycle-robbery/#respond><i class="fa fa-comment"></i> 0 Comments</a> </span>
<span class=tag-links><i class="fa fa-tags"></i><a href=https://cne.wtf/tag/moto-theft/ rel=tag>moto theft</a>, <a href=https://cne.wtf/tag/robbery/ rel=tag>robbery</a>, <a href=https://cne.wtf/tag/sword-attack/ rel=tag>sword attack</a>, <a href=https://cne.wtf/tag/takeo/ rel=tag>takeo</a></span></div><div class="entry-content clearfix"><p>Takeo &#8211; Four suspects attacked a couple and stole a motorcycle at 21:20 pm on December 8, 2021, along National Road 2 in Ta Buor village, Pechsar commune, Koh Andet district, Takeo province.</p><p>The victim was named as Chhorn Makara, a 22-year-old man living in Kampong Chrey village, Smaong commune, Traing district, Takeo province. He was with Heng Sotheary, female, 24 years old, from Kandal Krom village, Banteay commune, Kien Svay district, Kandal province.</p><p>According to the woman, before the incident, she and the victim rode a motorbike to eat noodles in Damnak village, Pechsar commune. On the way home, the victim stopped his motorbike and urinated. Suddenly, four unknown suspects followed him on two motorbikes and attacked him with some sort of large blade. They then stole the motorbike and headed north.</p><p>After the incident, the victim and his girlfriend were sent to the hospital by their families.</p><p>At the same time, the victim also requested the new Takeo Provincial Commissioner, who has just taken office, to take action to arrest the four perpetrators and bring them to justice. <a href=http://www.annhotnews.com/article/28612.html>ANN</a></p><figure class="wp-block-image size-large"><img width=1024 height=576 alt data-srcset="https://cne.wtf/wp-content/uploads/2021/12/1-34-1024x576.jpg 1024w, https://cne.wtf/wp-content/uploads/2021/12/1-34-300x169.jpg 300w, https://cne.wtf/wp-content/uploads/2021/12/1-34-768x432.jpg 768w, https://cne.wtf/wp-content/uploads/2021/12/1-34.jpg 1280w" data-src=https://cne.wtf/wp-content/uploads/2021/12/1-34-1024x576.jpg data-sizes="(max-width: 1024px) 100vw, 1024px" class="wp-image-61539 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img
width=1024 height=576 src=https://cne.wtf/wp-content/uploads/2021/12/1-34-1024x576.jpg alt class=wp-image-61539 srcset="https://cne.wtf/wp-content/uploads/2021/12/1-34-1024x576.jpg 1024w, https://cne.wtf/wp-content/uploads/2021/12/1-34-300x169.jpg 300w, https://cne.wtf/wp-content/uploads/2021/12/1-34-768x432.jpg 768w, https://cne.wtf/wp-content/uploads/2021/12/1-34.jpg 1280w" sizes="(max-width: 1024px) 100vw, 1024px"></noscript></figure></div></div></article><ul class="default-wp-page clearfix">
<li class=previous><a href=https://cne.wtf/2021/12/09/dead-baby-in-box-found-outside-choam-chao-pagoda/ rel=prev><span class=meta-nav>&larr;</span> Dead Baby In Box Found Outside Choam Chao Pagoda</a></li>
<li class=next></li></ul><div class=share-buttons>
<span class=share>Share This Post:</span><div class=box><div id=twitter class="twitter-share share" data-share=twitter-share>
<i class="fa fa-twitter"></i></div></div><div class=box><div id=facebook class="facebook-share share" data-share=facebook-share>
<i class="fa fa-facebook-square"></i></div></div><div class=box><div id=pinterest class="pinterest-share share" data-share=pinterest-share>
<i class="fa fa-pinterest"></i></div></div></div><div class="related-posts-wrapper style-one"><h4 class="related-posts-main-title">
<i class="fa fa-thumbs-up"></i><span>You May Also Like</span></h4><div class="related-posts clearfix "><div class=single-related-posts><div class=related-posts-thumbnail>
<a href=https://cne.wtf/2020/11/05/siem-reap-restauranteur-burns-moto-to-teach-chef-lesson/ title="Siem Reap Restauranteur Burns Moto To Teach Chef Lesson">
<img width=390 height=205 alt data-src=https://cne.wtf/wp-content/uploads/2020/11/2-11-390x205.jpg class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img
width=390 height=205 src=https://cne.wtf/wp-content/uploads/2020/11/2-11-390x205.jpg class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt></noscript> </a></div><div class=article-content><h3 class="entry-title">
<a href=https://cne.wtf/2020/11/05/siem-reap-restauranteur-burns-moto-to-teach-chef-lesson/ rel=bookmark title="Siem Reap Restauranteur Burns Moto To Teach Chef Lesson">
Siem Reap Restauranteur Burns Moto To Teach Chef Lesson	</a></h3><div class="below-entry-meta ">
<span class=posted-on><a href=https://cne.wtf/2020/11/05/siem-reap-restauranteur-burns-moto-to-teach-chef-lesson/ title="5:20 pm" rel=bookmark><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime=2020-11-05T17:20:06+07:00>November 5, 2020</time><time class=updated datetime=2020-11-05T17:20:08+07:00>November 5, 2020</time></a></span>
<span class=byline>
<span class="author vcard">
<i class="fa fa-user"></i>
<a class="url fn n" href=https://cne.wtf/author/cne/ title=cne>
cne	</a>
</span>
</span>
<span class=comments>
<i class="fa fa-comment"></i><a href=https://cne.wtf/2020/11/05/siem-reap-restauranteur-burns-moto-to-teach-chef-lesson/#respond>0</a> </span></div></div></div><div class=single-related-posts><div class=related-posts-thumbnail>
<a href=https://cne.wtf/2020/03/31/weekly-weather/ title="Weekly Weather">
<img width=390 height=205 alt data-src=https://cne.wtf/wp-content/uploads/2020/03/1-74-390x205.png class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img
width=390 height=205 src=https://cne.wtf/wp-content/uploads/2020/03/1-74-390x205.png class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt></noscript> </a></div><div class=article-content><h3 class="entry-title">
<a href=https://cne.wtf/2020/03/31/weekly-weather/ rel=bookmark title="Weekly Weather">
Weekly Weather	</a></h3><div class="below-entry-meta ">
<span class=posted-on><a href=https://cne.wtf/2020/03/31/weekly-weather/ title="8:41 am" rel=bookmark><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime=2020-03-31T08:41:10+07:00>March 31, 2020</time><time class=updated datetime=2020-03-31T08:41:12+07:00>March 31, 2020</time></a></span>
<span class=byline>
<span class="author vcard">
<i class="fa fa-user"></i>
<a class="url fn n" href=https://cne.wtf/author/cne/ title=cne>
cne	</a>
</span>
</span>
<span class=comments>
<i class="fa fa-comment"></i><a href=https://cne.wtf/2020/03/31/weekly-weather/#respond>0</a> </span></div></div></div><div class=single-related-posts><div class=related-posts-thumbnail>
<a href=https://cne.wtf/2021/03/20/4-weeks-after-outbreak-began-54-new-covid-cases/ title="4 Weeks After Outbreak Began, 54 New COVID Cases">
<img width=272 height=205 alt data-src=https://cne.wtf/wp-content/uploads/2021/03/3-14-272x205.png class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img
width=272 height=205 src=https://cne.wtf/wp-content/uploads/2021/03/3-14-272x205.png class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt></noscript> </a></div><div class=article-content><h3 class="entry-title">
<a href=https://cne.wtf/2021/03/20/4-weeks-after-outbreak-began-54-new-covid-cases/ rel=bookmark title="4 Weeks After Outbreak Began, 54 New COVID Cases">
4 Weeks After Outbreak Began, 54 New COVID Cases	</a></h3><div class="below-entry-meta ">
<span class=posted-on><a href=https://cne.wtf/2021/03/20/4-weeks-after-outbreak-began-54-new-covid-cases/ title="8:57 am" rel=bookmark><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime=2021-03-20T08:57:24+07:00>March 20, 2021</time><time class=updated datetime=2021-03-20T17:28:52+07:00>March 20, 2021</time></a></span>
<span class=byline>
<span class="author vcard">
<i class="fa fa-user"></i>
<a class="url fn n" href=https://cne.wtf/author/cne/ title=cne>
cne	</a>
</span>
</span>
<span class=comments>
<i class="fa fa-comment"></i><a href=https://cne.wtf/2021/03/20/4-weeks-after-outbreak-began-54-new-covid-cases/#respond>0</a> </span></div></div></div></div></div><div id=comments class=comments-area><div id=respond class=comment-respond><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel=nofollow id=cancel-comment-reply-link href="/2021/12/10/man-hacked-during-motorcycle-robbery/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=man-hacked-during-motorcycle-robbery#respond" style=display:none;>Cancel reply</a></small></h3><form action=https://cne.wtf/wp-comments-post.php method=post id=commentform class=comment-form novalidate><p class=comment-notes><span id=email-notes>Your email address will not be published.</span> Required fields are marked <span class=required>*</span></p><p class=comment-form-comment><label for=comment>Comment</label><textarea autocomplete=new-password id=e6490d9bbf name=e6490d9bbf cols=45 rows=8 maxlength=65525 required=required></textarea><textarea id=comment aria-hidden=true name=comment autocomplete=new-password style="padding:0 !important;clip:rect(1px, 1px, 1px, 1px) !important;position:absolute !important;white-space:nowrap !important;height:1px !important;width:1px !important;overflow:hidden !important;" tabindex=-1></textarea><script data-noptimize>document.getElementById("comment").setAttribute( "id", "a2f285aa8fa05f1954e2e6e11fecc941" );document.getElementById("e6490d9bbf").setAttribute( "id", "comment" );</script></p><p class=comment-form-author><label for=author>Name <span class=required>*</span></label> <input id=author name=author type=text value size=30 maxlength=245 required=required></p><p class=comment-form-email><label for=email>Email <span class=required>*</span></label> <input id=email name=email type=email value size=30 maxlength=100 aria-describedby=email-notes required=required></p><p class=comment-form-url><label for=url>Website</label> <input id=url name=url type=url value size=30 maxlength=200></p><p class=form-submit><input name=submit type=submit id=submit class=submit value="Post Comment"> <input type=hidden name=comment_post_ID value=61538 id=comment_post_ID>
<input type=hidden name=comment_parent id=comment_parent value=0></p></form></div></div></div></div><div id=secondary><aside id=media_image-3 class="widget widget_media_image clearfix"><a href=https://www.g2k.asia/><img width=300 height=37 alt style="max-width: 100%; height: auto;" data-srcset="https://cne.wtf/wp-content/uploads/2020/03/Cambodia-News-English-300x37.png 300w, https://cne.wtf/wp-content/uploads/2020/03/Cambodia-News-English-1024x127.png 1024w, https://cne.wtf/wp-content/uploads/2020/03/Cambodia-News-English-768x95.png 768w, https://cne.wtf/wp-content/uploads/2020/03/Cambodia-News-English.png 1517w" data-src=https://cne.wtf/wp-content/uploads/2020/03/Cambodia-News-English-300x37.png data-sizes="(max-width: 300px) 100vw, 300px" class="image wp-image-33503  attachment-medium size-medium lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img
width=300 height=37 src=https://cne.wtf/wp-content/uploads/2020/03/Cambodia-News-English-300x37.png class="image wp-image-33503  attachment-medium size-medium" alt style="max-width: 100%; height: auto;" srcset="https://cne.wtf/wp-content/uploads/2020/03/Cambodia-News-English-300x37.png 300w, https://cne.wtf/wp-content/uploads/2020/03/Cambodia-News-English-1024x127.png 1024w, https://cne.wtf/wp-content/uploads/2020/03/Cambodia-News-English-768x95.png 768w, https://cne.wtf/wp-content/uploads/2020/03/Cambodia-News-English.png 1517w" sizes="(max-width: 300px) 100vw, 300px"></noscript></a></aside><aside id=colormag_300x250_advertisement_widget-4 class="widget widget_300x250_advertisement clearfix"><div class=advertisement_300x250><div class=advertisement-content><a href=https://onlyoneplanetkh.com/ class=single_ad_300x250 target=_blank rel=nofollow><img width=300 height=250 alt data-src=https://cne.wtf/wp-content/uploads/2021/10/1-16.png class=lazyload src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img
src=https://cne.wtf/wp-content/uploads/2021/10/1-16.png width=300 height=250 alt></noscript></a></div></div></aside><aside id=colormag_300x250_advertisement_widget-19 class="widget widget_300x250_advertisement clearfix"><div class=advertisement_300x250><div class=advertisement-content><a href=https://web.facebook.com/KohKongSausage class=single_ad_300x250 target=_blank rel=nofollow><img width=300 height=250 alt data-src=https://cne.wtf/wp-content/uploads/2020/10/1-10.png class=lazyload src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img
src=https://cne.wtf/wp-content/uploads/2020/10/1-10.png width=300 height=250 alt></noscript></a></div></div></aside><aside id=colormag_300x250_advertisement_widget-14 class="widget widget_300x250_advertisement clearfix"><div class=advertisement_300x250><div class=advertisement-content><a href=https://www.seapscambodia.com/en/ class=single_ad_300x250 target=_blank rel=nofollow><img width=300 height=250 alt data-src=https://cne.wtf/wp-content/uploads/2021/07/1-52.png class=lazyload src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img
src=https://cne.wtf/wp-content/uploads/2021/07/1-52.png width=300 height=250 alt></noscript></a></div></div></aside><aside id=custom_html-2 class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><script async src=https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script>
<ins class=adsbygoogle style=display:block data-ad-client=ca-pub-7699868029067187 data-ad-slot=3937529795 data-ad-format=auto data-full-width-responsive=true></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></aside><aside id=colormag_300x250_advertisement_widget-9 class="widget widget_300x250_advertisement clearfix"><div class=advertisement_300x250><div class=advertisement-content><a href=https://www.backalleyvapers.asia/ class=single_ad_300x250 target=_blank rel=nofollow><img width=300 height=250 alt data-src=https://cne.wtf/wp-content/uploads/2021/07/1-239.jpg class=lazyload src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img
src=https://cne.wtf/wp-content/uploads/2021/07/1-239.jpg width=300 height=250 alt></noscript></a></div></div></aside><aside id=colormag_300x250_advertisement_widget-13 class="widget widget_300x250_advertisement clearfix"><div class=advertisement_300x250><div class=advertisement-content><a href=http://corianderphnompenh.com/ class=single_ad_300x250 target=_blank><img width=300 height=250 alt data-src=https://cne.wtf/wp-content/uploads/2020/07/1-50.png class=lazyload src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img
src=https://cne.wtf/wp-content/uploads/2020/07/1-50.png width=300 height=250 alt></noscript></a></div></div></aside><aside id=colormag_300x250_advertisement_widget-16 class="widget widget_300x250_advertisement clearfix"><div class=advertisement_300x250><div class=advertisement-content><a href=https://www.xlconsulting-asia.com/ class=single_ad_300x250 target=_blank rel=nofollow><img width=300 height=250 alt data-src=https://cne.wtf/wp-content/uploads/2021/05/1-1.png class=lazyload src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img
src=https://cne.wtf/wp-content/uploads/2021/05/1-1.png width=300 height=250 alt></noscript></a></div></div></aside><aside id=custom_html-7 class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><script async src=https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script>
<ins class=adsbygoogle style=display:block data-ad-client=ca-pub-7699868029067187 data-ad-slot=3937529795 data-ad-format=auto data-full-width-responsive=true></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></aside><aside id=custom_html-8 class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><script async src=https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script>
<ins class=adsbygoogle style=display:block data-ad-client=ca-pub-7699868029067187 data-ad-slot=3937529795 data-ad-format=auto data-full-width-responsive=true></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></aside></div></div></div><div class=advertisement_above_footer><div class=inner-wrap><aside id=custom_html-5 class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><script async src=https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script>
<ins class=adsbygoogle style=display:block data-ad-client=ca-pub-7699868029067187 data-ad-slot=3937529795 data-ad-format=auto data-full-width-responsive=true></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></aside></div></div><footer id=colophon class="clearfix  "><div class=footer-widgets-wrapper><div class=inner-wrap><div class="footer-widgets-area clearfix"><div class="tg-upper-footer-widgets clearfix"><div class="footer_upper_widget_area tg-one-third"></div><div class="footer_upper_widget_area tg-one-third"></div><div class="footer_upper_widget_area tg-one-third tg-one-third-last"></div></div><div class=tg-footer-main-widget><div class=tg-first-footer-widget><aside id=text-6 class="widget widget_text clearfix"><h3 class="widget-title"><span>About CNE</span></h3><div class=textwidget><p>CNE is a news copy service, and not an actual recognized media outlet, and should not be thought of as such. This website bring translations of breaking news from Cambodia to the English speaking world.</p><p>We do not deliberately write FAKE NEWS and try to be as factually accurate as possible, but rely on quoted sources and submissions.</p><p>We do not write the stories, and admit sometimes mistakes can be made, so please point out any errors for correction.</p><p>The published content and content contained within this website do not represent the views of CNE, unless otherwise stated,</p><p>If there are any questions or complaints over any of the content displayed, kindly contact CNE.</p><p>Thanks,<br>
CNE</p><p>Contact through IM; https://www.facebook.com/kampongnews</p><p>Email: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="d0b9beb6bf90b3beb5fea7a4b6">[email&#160;protected]</a></p></div></aside><aside id=colormag_125x125_advertisement_widget-3 class="widget widget_125x125_advertisement clearfix"><div class=advertisement_125x125><div class=advertisement-content><img width=125 height=125 alt data-src=https://cne.wtf/wp-content/uploads/2020/01/1-291.jpg class=lazyload src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img
src=https://cne.wtf/wp-content/uploads/2020/01/1-291.jpg width=125 height=125 alt></noscript></div></div></aside></div></div><div class=tg-footer-other-widgets><div class=tg-second-footer-widget><aside id=colormag_300x250_advertisement_widget-17 class="widget widget_300x250_advertisement clearfix"><div class=advertisement_300x250></div></aside><aside id=colormag_300x250_advertisement_widget-18 class="widget widget_300x250_advertisement clearfix"><div class=advertisement_300x250></div></aside></div><div class=tg-third-footer-widget><aside id=nav_menu-3 class="widget widget_nav_menu clearfix"><h3 class="widget-title"><span>Tools</span></h3><div class=menu-footer-links-container><ul id=menu-footer-links class=menu><li id=menu-item-7903 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7903"><a href=https://cne.wtf/account/>Account</a></li>
<li id=menu-item-7884 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7884"><a href=https://cne.wtf/logout/>Copyright</a></li></ul></div></aside></div><div class=tg-fourth-footer-widget></div></div><div class="footer-full-width-sidebar inner-wrap clearfix"></div></div></div></div><div class="footer-socket-wrapper clearfix"><div class=inner-wrap><div class=footer-socket-area><div class=footer-socket-right-section><div class="social-links clearfix"><ul>
<li><a href=https://www.facebook.com/kampongnews/ target=_blank><i class="fa fa-facebook"></i></a></li><li><a href=http://@kampongnews target=_blank><i class="fa fa-twitter"></i></a></li></ul></div><nav class="footer-menu clearfix"></nav></div><div class=footer-socket-left-section><div class=copyright>Copyright &copy; 2021 <a href=https://cne.wtf/ title="Cambodia News English"><span>Cambodia News English</span></a>. All rights reserved.<br>Theme: <a href=https://themegrill.com/wordpress-themes/ target=_blank title="ColorMag Pro" rel=nofollow><span>ColorMag Pro</span></a> by ThemeGrill. Powered by <a href="https://wordpress.org" target=_blank title=WordPress rel=nofollow><span>WordPress</span></a>.</div></div></div></div></div></footer>
<a href=#masthead id=scroll-up><i class="fa fa-chevron-up"></i></a></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script defer src=https://cne.wtf/wp-content/cache/minify/a3005.js></script> <script id=colormag-custom-js-extra>var colormag_ticker_settings = {"breaking_news_slide_effect":"down","breaking_news_duration":"10000","breaking_news_speed":"1000"};
var colormag_load_more = {"tg_nonce":"a22b596112","ajax_url":"https:\/\/cne.wtf\/wp-admin\/admin-ajax.php"};</script> <script defer src=https://cne.wtf/wp-content/cache/minify/7e7dd.js></script> <script id=colormag-loadmore-js-extra>var colormag_script_vars = {"no_more_posts":"No more post"};</script> <script defer src=https://cne.wtf/wp-content/cache/minify/31b92.js></script> <script src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.7' async=async id=remote_sdk-js></script> <script src=https://stats.wp.com/e-202149.js defer></script> <script>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.4',blog:'150917382',post:'61538',tz:'7',srv:'cne.wtf'} ]);
	_stq.push([ 'clickTrackerInit', '150917382', '61538' ]);</script> </body></html>