<!DOCTYPE html><html
lang=en-US><head><meta
charset="UTF-8"><meta
name="viewport" content="width=device-width, initial-scale=1"><link
rel=profile href=https://gmpg.org/xfn/11><title>Land Broker &amp; Money Lender Shot Dead In Kambol &#8902; Cambodia News English</title><meta
name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"><link
rel=canonical href=https://cne.wtf/2020/12/17/land-broker-money-lender-shot-dead-in-kambol/ ><meta
property="og:locale" content="en_US"><meta
property="og:type" content="article"><meta
property="og:title" content="Land Broker &amp; Money Lender Shot Dead In Kambol &#8902; Cambodia News English"><meta
property="og:description" content="Phnom Penh: A man died on the way to the hospital after he was hit by three bullets. The incident"><meta
property="og:url" content="https://cne.wtf/2020/12/17/land-broker-money-lender-shot-dead-in-kambol/"><meta
property="og:site_name" content="Cambodia News English"><meta
property="article:publisher" content="https://www.facebook.com/kampongnews"><meta
property="article:published_time" content="2020-12-17T11:05:48+00:00"><meta
property="article:modified_time" content="2020-12-17T11:21:47+00:00"><meta
property="og:image" content="https://cne.wtf/wp-content/uploads/2020/12/3-19.jpg"><meta
property="og:image:width" content="1276"><meta
property="og:image:height" content="956"><meta
property="fb:app_id" content="174096570188169"><meta
name="twitter:card" content="summary_large_image"><meta
name="twitter:creator" content="@kampongnews23"><meta
name="twitter:site" content="@kampongnews23"><meta
name="twitter:label1" content="Written by"><meta
name="twitter:data1" content="cne"><meta
name="twitter:label2" content="Est. reading time"><meta
name="twitter:data2" content="1 minute"> <script type=application/ld+json class=yoast-schema-graph>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://cne.wtf/#website","url":"https://cne.wtf/","name":"Cambodia News English","description":"News From Cambodia You Might Understand","potentialAction":[{"@type":"SearchAction","target":"https://cne.wtf/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://cne.wtf/2020/12/17/land-broker-money-lender-shot-dead-in-kambol/#primaryimage","inLanguage":"en-US","url":"https://cne.wtf/wp-content/uploads/2020/12/3-19.jpg","width":1276,"height":956},{"@type":"WebPage","@id":"https://cne.wtf/2020/12/17/land-broker-money-lender-shot-dead-in-kambol/#webpage","url":"https://cne.wtf/2020/12/17/land-broker-money-lender-shot-dead-in-kambol/","name":"Land Broker & Money Lender Shot Dead In Kambol &#8902; Cambodia News English","isPartOf":{"@id":"https://cne.wtf/#website"},"primaryImageOfPage":{"@id":"https://cne.wtf/2020/12/17/land-broker-money-lender-shot-dead-in-kambol/#primaryimage"},"datePublished":"2020-12-17T11:05:48+00:00","dateModified":"2020-12-17T11:21:47+00:00","author":{"@id":"https://cne.wtf/#/schema/person/f79628f95493084046e57e3b6d5da54c"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://cne.wtf/2020/12/17/land-broker-money-lender-shot-dead-in-kambol/"]}]},{"@type":"Person","@id":"https://cne.wtf/#/schema/person/f79628f95493084046e57e3b6d5da54c","name":"cne","image":{"@type":"ImageObject","@id":"https://cne.wtf/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/eaa96374d3fcffc4647fc2749bc62b4f?s=96&d=mm&r=g","caption":"cne"}}]}</script> <link
rel=dns-prefetch href=//fonts.googleapis.com><link
rel=dns-prefetch href=//s.w.org><link
rel=alternate type=application/rss+xml title="Cambodia News English &raquo; Feed" href=https://cne.wtf/feed/ ><link
rel=alternate type=application/rss+xml title="Cambodia News English &raquo; Comments Feed" href=https://cne.wtf/comments/feed/ ><link
rel=alternate type=application/rss+xml title="Cambodia News English &raquo; Land Broker &#038; Money Lender Shot Dead In Kambol Comments Feed" href=https://cne.wtf/2020/12/17/land-broker-money-lender-shot-dead-in-kambol/feed/ >
 <script data-cfasync=false>(window.gaDevIds=window.gaDevIds||[]).push("dNDMyYj");
	var em_version         = '6.3.3';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-131039296-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-131039296-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}</script>  <script>window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cne.wtf\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style>img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link
rel=stylesheet href=https://cne.wtf/wp-content/cache/minify/a5ff7.css media=all><style id=wp-block-library-inline-css>.has-text-align-justify{text-align:justify;}</style><link
rel=stylesheet href=https://cne.wtf/wp-content/cache/minify/024dd.css media=all><link
rel=stylesheet id=colormag_googlefonts-css  href='//fonts.googleapis.com/css?family=Open+Sans%3A600%2Cregular&#038;subset=latin&#038;ver=3.0.6' type=text/css media=all><link
rel=stylesheet href=https://cne.wtf/wp-content/cache/minify/b484d.css media=all> <script>var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/cne.wtf","hash_tracking":"false"};</script> <script defer src=https://cne.wtf/wp-content/cache/minify/e2863.js></script> <!--[if lte IE 8]> <script src='https://cne.wtf/wp-content/themes/colormag-pro/js/html5shiv.min.js?ver=3.0.6'></script> <![endif]--><link
rel=https://api.w.org/ href=https://cne.wtf/wp-json/ ><link
rel=EditURI type=application/rsd+xml title=RSD href=https://cne.wtf/xmlrpc.php?rsd><link
rel=wlwmanifest type=application/wlwmanifest+xml href=https://cne.wtf/wp-includes/wlwmanifest.xml><meta
name="generator" content="WordPress 5.4.1"><link
rel=shortlink href='https://cne.wtf/?p=44872'><link
rel=alternate type=application/json+oembed href="https://cne.wtf/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcne.wtf%2F2020%2F12%2F17%2Fland-broker-money-lender-shot-dead-in-kambol%2F"><link
rel=alternate type=text/xml+oembed href="https://cne.wtf/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcne.wtf%2F2020%2F12%2F17%2Fland-broker-money-lender-shot-dead-in-kambol%2F&#038;format=xml"> <script>document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );</script> <style>.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}</style><style>img#wpstats{display:none}</style><link
rel=pingback href=https://cne.wtf/xmlrpc.php><link
rel=icon href=https://cne.wtf/wp-content/uploads/2018/10/cropped-Screenshot-from-2018-10-19-10-05-21-1-32x32.png sizes=32x32><link
rel=icon href=https://cne.wtf/wp-content/uploads/2018/10/cropped-Screenshot-from-2018-10-19-10-05-21-1-192x192.png sizes=192x192><link
rel=apple-touch-icon href=https://cne.wtf/wp-content/uploads/2018/10/cropped-Screenshot-from-2018-10-19-10-05-21-1-180x180.png><meta
name="msapplication-TileImage" content="https://cne.wtf/wp-content/uploads/2018/10/cropped-Screenshot-from-2018-10-19-10-05-21-1-270x270.png"><style id=wp-custom-css>.widget_featured_slider img {
  height: 350px;
  width: auto;
}

#moto1b
{
   width:350px; 
   max-width:350px; 
   display: inline-block;
}

#demo_html5_ad
{
   width:350px; 
   max-width:350px; 
   display: inline-block;
}

#content .post .article-content .below-entry-meta .total-views, #content .post .single-title-above .below-entry-meta .total-views {
    font-size: 12px;
    color: #888;
    display: none;
}</style></head><body
data-rsssl=1 class="post-template-default single single-post postid-44872 single-format-standard wp-custom-logo wp-embed-responsive right-sidebar box-layout"><div
id=page class="hfeed site">
<a
class="skip-link screen-reader-text" href=#main>Skip to content</a><header
id=masthead class="site-header clearfix colormag-header-clean"><div
id=header-text-nav-container class=clearfix><div
class=news-bar><div
class="inner-wrap clearfix"><div
class=date-in-header>
Thursday, December 17, 2020</div><div
class=breaking-news>
<strong
class=breaking-news-latest>
Latest:	</strong><ul
class=newsticker><li>
<a
href=https://cne.wtf/2020/12/17/rapper-wants-to-sell-roller-after-5-months/ title="Rapper Wants To Sell Roller After 5 Months">
Rapper Wants To Sell Roller After 5 Months	</a></li><li>
<a
href=https://cne.wtf/2020/12/17/land-broker-money-lender-shot-dead-in-kambol/ title="Land Broker &#038; Money Lender Shot Dead In Kambol">
Land Broker &#038; Money Lender Shot Dead In Kambol	</a></li><li>
<a
href=https://cne.wtf/2020/12/17/body-parts-wash-up-on-phnom-penh-riverside/ title="Body Parts Wash Up On Phnom Penh Riverside">
Body Parts Wash Up On Phnom Penh Riverside	</a></li><li>
<a
href=https://cne.wtf/2020/12/17/ais-student-released-on-bail-after-schoolboys-death/ title="AIS Student Released On Bail After Schoolboy&#8217;s Death">
AIS Student Released On Bail After Schoolboy&#8217;s Death	</a></li><li>
<a
href=https://cne.wtf/2020/12/17/driver-runs-after-rcaf-plated-mazda-injures-traffic-cop/ title="Driver Runs After RCAF Plated Mazda Injures Traffic Cop">
Driver Runs After RCAF Plated Mazda Injures Traffic Cop	</a></li></ul></div><div
class="social-links clearfix"><ul><li><a
href=https://www.facebook.com/kampongnews/ target=_blank><i
class="fa fa-facebook"></i></a></li><li><a
href=http://@kampongnews target=_blank><i
class="fa fa-twitter"></i></a></li></ul></div></div></div><div
class=inner-wrap><div
id=header-text-nav-wrap class=clearfix><div
id=header-left-section><div
id=header-logo-image>
<a
href=https://cne.wtf/ class=custom-logo-link rel=home><img
width=121 height=98   alt="Cambodia News English" data-srcset data-src=https://cne.wtf/wp-content/uploads/2018/10/Webp.net-resizeimage.png class="custom-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img
width=121 height=98 src=https://cne.wtf/wp-content/uploads/2018/10/Webp.net-resizeimage.png class=custom-logo alt="Cambodia News English" srcset></noscript></a></div><div
id=header-text class><h3 id="site-title">
<a
href=https://cne.wtf/ title="Cambodia News English" rel=home>Cambodia News English</a></h3><p
id=site-description>
News From Cambodia You Might Understand</p></div></div><div
id=header-right-section><div
id=header-right-sidebar class=clearfix><aside
id=colormag_728x90_advertisement_widget-24 class="widget widget_728x90_advertisement clearfix"><div
class=advertisement_728x90><div
class=advertisement-content><a
href=https://www.g2k.asia/ class=single_ad_728x90 target=_blank rel=nofollow><img
width=728 height=90 alt data-src=https://cne.wtf/wp-content/uploads/2020/06/Cambodia-News-English2.png class=lazyload src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img
src=https://cne.wtf/wp-content/uploads/2020/06/Cambodia-News-English2.png width=728 height=90 alt></noscript></a></div></div></aside><aside
id=custom_html-9 class="widget_text widget widget_custom_html clearfix"><div
class="textwidget custom-html-widget"></div></aside></div></div></div></div><nav
id=site-navigation class="main-navigation clearfix"><div
class="inner-wrap clearfix"><div
class=search-random-icons-container><div
class=top-search-wrap>
<i
class="fa fa-search search-top"></i><div
class=search-form-top><form
action=https://cne.wtf/ class="search-form searchform clearfix" method=get role=search><div
class=search-wrap>
<input
type=search
class="s field"
name=s
value
placeholder=Search><button
class=search-icon type=submit></button></div></form></div></div></div><p
class=menu-toggle></p><div
class=menu-primary-container><ul
id=menu-primary class=menu><li
id=menu-item-442 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-442"><a
href=https://cne.wtf/category/crime/ >Crime</a></li><li
id=menu-item-443 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-443"><a
href=https://cne.wtf/category/traffic/ >Traffic</a></li><li
id=menu-item-532 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a
href=https://cne.wtf/category/health/ >Health</a></li><li
id=menu-item-291 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-291"><a
href=https://cne.wtf/category/tourism/ >Tourism</a></li><li
id=menu-item-440 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-440"><a
href=https://cne.wtf/category/sport/ >Sport</a></li><li
id=menu-item-637 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-637"><a
href=https://cne.wtf/category/business/ >Business &amp; Property</a></li><li
id=menu-item-2714 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2714"><a
href=https://cne.wtf/category/agriculture/ >Agriculture</a></li><li
id=menu-item-2711 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2711"><a
href=https://cne.wtf/category/eco/ >Eco</a></li><li
id=menu-item-2991 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2991"><a
href=https://cne.wtf/category/history/ >History</a></li><li
id=menu-item-439 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-439"><a
href=https://cne.wtf/category/fake-news/ >Fake News</a></li></ul></div></div></nav></div></header><div
id=main class=clearfix><div
class="inner-wrap clearfix"><div
id=primary><div
id=content class=clearfix><article
id=post-44872 class="post-44872 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-featured category-latest tag-assassination tag-gun-crime tag-kambol tag-murder tag-shooting"><div
class=featured-image>
<a
href=https://cne.wtf/wp-content/uploads/2020/12/3-19.jpg class=image-popup><img
width=800 height=445   alt data-src=https://cne.wtf/wp-content/uploads/2020/12/3-19-800x445.jpg class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img
width=800 height=445 src=https://cne.wtf/wp-content/uploads/2020/12/3-19-800x445.jpg class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt></noscript></a></div><div
class="article-content clearfix"><div
class=above-entry-meta><span
class=cat-links><a
href=https://cne.wtf/category/crime/ style=background:#dd3939 rel="category tag">Crime</a>&nbsp;<a
href=https://cne.wtf/category/featured/ style=background:#ddcf00 rel="category tag">FEATURED</a>&nbsp;<a
href=https://cne.wtf/category/latest/ style=background:#a4c4be rel="category tag">Latest</a>&nbsp;</span></div><header
class=entry-header><h1 class="entry-title">
Land Broker &#038; Money Lender Shot Dead In Kambol</h1></header><div
class="below-entry-meta ">
<span
class=posted-on><a
href=https://cne.wtf/2020/12/17/land-broker-money-lender-shot-dead-in-kambol/ title="6:05 pm" rel=bookmark><i
class="fa fa-calendar-o"></i> <time
class="entry-date published" datetime=2020-12-17T18:05:48+07:00>December 17, 2020</time><time
class=updated datetime=2020-12-17T18:21:47+07:00>December 17, 2020</time></a></span>
<span
class=byline>
<span
class="author vcard">
<i
class="fa fa-user"></i>
<a
class="url fn n"
href=https://cne.wtf/author/cne/
title=cne
>
cne	</a>
</span>
</span><span
class=post-views><i
class="fa fa-eye"></i><span
class=total-views>128 Views</span></span>
<span
class=comments>
<a
href=https://cne.wtf/2020/12/17/land-broker-money-lender-shot-dead-in-kambol/#respond><i
class="fa fa-comment"></i> 0 Comments</a>		</span>
<span
class=tag-links><i
class="fa fa-tags"></i><a
href=https://cne.wtf/tag/assassination/ rel=tag>assassination</a>, <a
href=https://cne.wtf/tag/gun-crime/ rel=tag>gun crime</a>, <a
href=https://cne.wtf/tag/kambol/ rel=tag>kambol</a>, <a
href=https://cne.wtf/tag/murder/ rel=tag>murder</a>, <a
href=https://cne.wtf/tag/shooting/ rel=tag>shooting</a></span></div><div
class="entry-content clearfix"><p>Phnom Penh: A man died on the way to the hospital after he was hit by three bullets.<br></p><p>The incident happened at 3 pm on December 17, 2020 on a dirt road in Tuol Key village, Sangkat Pleung Cheh Roret, Khan Kambol, and it is not yet known whether it was a robbery or a grudge.</p><p>According to the source, the victim was Neou Chamnan, a 45-year-old man who worked as a real estate agent, car and motorbike operator, as well as a moneylender. He lives in Prey Pring Tbong village, Sangkat Choam Chao 3, Khan Por Sen Chey. The unidentified suspect fired four shots at the victim, three hitting the victim and one missing him.</p><p>The source added that before the incident, the victim was called on the phone and drove a white Honda PCX motorcycle with license plate Phnom Penh 1ID-7477 alone out of the steam in Sre Chomrov Village, Sangkat Choam Chao II, Khan Por Sen Chey. When he arrived at the scene, he was shot by the suspect.</p><p>The victim was seriously injured and his family sent him to Calmette Hospital, but he was already dead.</p><p>The family took the body to Pochentong pagoda.<br></p><p>After the incident, the police went down to the scene and surrounded the location of the incident and stored shell casings and began a hunt for the perpetrators to be arrested and punished according to the law. <a
href=http://nkdnews.com/archives/423010>NKD</a></p><figure
class="wp-block-image size-large"><img
alt  data-srcset="https://cne.wtf/wp-content/uploads/2020/12/1-133-1024x767.jpg 1024w, https://cne.wtf/wp-content/uploads/2020/12/1-133-300x225.jpg 300w, https://cne.wtf/wp-content/uploads/2020/12/1-133-768x575.jpg 768w, https://cne.wtf/wp-content/uploads/2020/12/1-133.jpg 1276w"  data-src=https://cne.wtf/wp-content/uploads/2020/12/1-133-1024x767.jpg data-sizes="(max-width: 1024px) 100vw, 1024px" class="wp-image-44873 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img
src=https://cne.wtf/wp-content/uploads/2020/12/1-133-1024x767.jpg alt class=wp-image-44873 srcset="https://cne.wtf/wp-content/uploads/2020/12/1-133-1024x767.jpg 1024w, https://cne.wtf/wp-content/uploads/2020/12/1-133-300x225.jpg 300w, https://cne.wtf/wp-content/uploads/2020/12/1-133-768x575.jpg 768w, https://cne.wtf/wp-content/uploads/2020/12/1-133.jpg 1276w" sizes="(max-width: 1024px) 100vw, 1024px"></noscript></figure><figure
class="wp-block-image size-large"><img
alt  data-srcset="https://cne.wtf/wp-content/uploads/2020/12/2-57-1024x831.jpg 1024w, https://cne.wtf/wp-content/uploads/2020/12/2-57-300x244.jpg 300w, https://cne.wtf/wp-content/uploads/2020/12/2-57-768x624.jpg 768w, https://cne.wtf/wp-content/uploads/2020/12/2-57.jpg 1276w"  data-src=https://cne.wtf/wp-content/uploads/2020/12/2-57-1024x831.jpg data-sizes="(max-width: 1024px) 100vw, 1024px" class="wp-image-44874 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img
src=https://cne.wtf/wp-content/uploads/2020/12/2-57-1024x831.jpg alt class=wp-image-44874 srcset="https://cne.wtf/wp-content/uploads/2020/12/2-57-1024x831.jpg 1024w, https://cne.wtf/wp-content/uploads/2020/12/2-57-300x244.jpg 300w, https://cne.wtf/wp-content/uploads/2020/12/2-57-768x624.jpg 768w, https://cne.wtf/wp-content/uploads/2020/12/2-57.jpg 1276w" sizes="(max-width: 1024px) 100vw, 1024px"></noscript></figure><figure
class="wp-block-image size-large"><img
alt  data-srcset="https://cne.wtf/wp-content/uploads/2020/12/3-19-1024x767.jpg 1024w, https://cne.wtf/wp-content/uploads/2020/12/3-19-300x225.jpg 300w, https://cne.wtf/wp-content/uploads/2020/12/3-19-768x575.jpg 768w, https://cne.wtf/wp-content/uploads/2020/12/3-19.jpg 1276w"  data-src=https://cne.wtf/wp-content/uploads/2020/12/3-19-1024x767.jpg data-sizes="(max-width: 1024px) 100vw, 1024px" class="wp-image-44875 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img
src=https://cne.wtf/wp-content/uploads/2020/12/3-19-1024x767.jpg alt class=wp-image-44875 srcset="https://cne.wtf/wp-content/uploads/2020/12/3-19-1024x767.jpg 1024w, https://cne.wtf/wp-content/uploads/2020/12/3-19-300x225.jpg 300w, https://cne.wtf/wp-content/uploads/2020/12/3-19-768x575.jpg 768w, https://cne.wtf/wp-content/uploads/2020/12/3-19.jpg 1276w" sizes="(max-width: 1024px) 100vw, 1024px"></noscript></figure></div></div></article></div><ul
class="default-wp-page clearfix"><li
class=previous><a
href=https://cne.wtf/2020/12/17/body-parts-wash-up-on-phnom-penh-riverside/ rel=prev><span
class=meta-nav>&larr;</span> Body Parts Wash Up On Phnom Penh Riverside</a></li><li
class=next><a
href=https://cne.wtf/2020/12/17/rapper-wants-to-sell-roller-after-5-months/ rel=next>Rapper Wants To Sell Roller After 5 Months <span
class=meta-nav>&rarr;</span></a></li></ul><div
class=share-buttons>
<span
class=share>Share This Post:</span></div><div
class="related-posts-wrapper style-one"><h4 class="related-posts-main-title">
<i
class="fa fa-thumbs-up"></i><span>You May Also Like</span></h4><div
class="related-posts clearfix "><div
class=single-related-posts><div
class=related-posts-thumbnail>
<a
href=https://cne.wtf/2020/07/17/chinese-vietnamese-and-russians-found-in-shv-brothel-raid/ title="Chinese, Vietnamese And Russians Found In SHV Brothel Raid">
<img
width=390 height=205   alt data-src=https://cne.wtf/wp-content/uploads/2020/07/5-1-390x205.jpg class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img
width=390 height=205 src=https://cne.wtf/wp-content/uploads/2020/07/5-1-390x205.jpg class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt></noscript>		</a></div><div
class=article-content><h3 class="entry-title">
<a
href=https://cne.wtf/2020/07/17/chinese-vietnamese-and-russians-found-in-shv-brothel-raid/ rel=bookmark title="Chinese, Vietnamese And Russians Found In SHV Brothel Raid">
Chinese, Vietnamese And Russians Found In SHV Brothel Raid	</a></h3><div
class="below-entry-meta ">
<span
class=posted-on><a
href=https://cne.wtf/2020/07/17/chinese-vietnamese-and-russians-found-in-shv-brothel-raid/ title="10:18 am" rel=bookmark><i
class="fa fa-calendar-o"></i> <time
class="entry-date published" datetime=2020-07-17T10:18:55+07:00>July 17, 2020</time><time
class=updated datetime=2020-07-17T10:18:57+07:00>July 17, 2020</time></a></span>
<span
class=byline>
<span
class="author vcard">
<i
class="fa fa-user"></i>
<a
class="url fn n"
href=https://cne.wtf/author/cne/
title=cne
>
cne	</a>
</span>
</span>
<span
class=comments>
<i
class="fa fa-comment"></i><a
href=https://cne.wtf/2020/07/17/chinese-vietnamese-and-russians-found-in-shv-brothel-raid/#respond>0</a>		</span></div></div></div><div
class=single-related-posts><div
class=related-posts-thumbnail>
<a
href=https://cne.wtf/2020/11/20/chinese-pair-caught-with-1kg-of-meth-tea/ title="Chinese Pair Caught With 1kg Of Meth &#8216;Tea&#8217;">
<img
width=390 height=205   alt data-src=https://cne.wtf/wp-content/uploads/2020/11/1-28-390x205.png class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img
width=390 height=205 src=https://cne.wtf/wp-content/uploads/2020/11/1-28-390x205.png class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt></noscript>		</a></div><div
class=article-content><h3 class="entry-title">
<a
href=https://cne.wtf/2020/11/20/chinese-pair-caught-with-1kg-of-meth-tea/ rel=bookmark title="Chinese Pair Caught With 1kg Of Meth &#8216;Tea&#8217;">
Chinese Pair Caught With 1kg Of Meth &#8216;Tea&#8217;	</a></h3><div
class="below-entry-meta ">
<span
class=posted-on><a
href=https://cne.wtf/2020/11/20/chinese-pair-caught-with-1kg-of-meth-tea/ title="9:29 am" rel=bookmark><i
class="fa fa-calendar-o"></i> <time
class="entry-date published" datetime=2020-11-20T09:29:17+07:00>November 20, 2020</time><time
class=updated datetime=2020-11-20T09:29:18+07:00>November 20, 2020</time></a></span>
<span
class=byline>
<span
class="author vcard">
<i
class="fa fa-user"></i>
<a
class="url fn n"
href=https://cne.wtf/author/cne/
title=cne
>
cne	</a>
</span>
</span>
<span
class=comments>
<i
class="fa fa-comment"></i><a
href=https://cne.wtf/2020/11/20/chinese-pair-caught-with-1kg-of-meth-tea/#respond>0</a>		</span></div></div></div><div
class=single-related-posts><div
class=related-posts-thumbnail>
<a
href=https://cne.wtf/2020/12/10/thai-arrested-in-50kg-meth-bust/ title="Thai Arrested In 50kg Meth Bust">
<img
width=390 height=205   alt data-src=https://cne.wtf/wp-content/uploads/2020/12/1-67-390x205.jpg class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img
width=390 height=205 src=https://cne.wtf/wp-content/uploads/2020/12/1-67-390x205.jpg class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt></noscript>		</a></div><div
class=article-content><h3 class="entry-title">
<a
href=https://cne.wtf/2020/12/10/thai-arrested-in-50kg-meth-bust/ rel=bookmark title="Thai Arrested In 50kg Meth Bust">
Thai Arrested In 50kg Meth Bust	</a></h3><div
class="below-entry-meta ">
<span
class=posted-on><a
href=https://cne.wtf/2020/12/10/thai-arrested-in-50kg-meth-bust/ title="5:30 pm" rel=bookmark><i
class="fa fa-calendar-o"></i> <time
class="entry-date published" datetime=2020-12-10T17:30:27+07:00>December 10, 2020</time><time
class=updated datetime=2020-12-11T08:39:46+07:00>December 11, 2020</time></a></span>
<span
class=byline>
<span
class="author vcard">
<i
class="fa fa-user"></i>
<a
class="url fn n"
href=https://cne.wtf/author/cne/
title=cne
>
cne	</a>
</span>
</span>
<span
class=comments>
<i
class="fa fa-comment"></i><a
href=https://cne.wtf/2020/12/10/thai-arrested-in-50kg-meth-bust/#respond>0</a>		</span></div></div></div></div></div><div
id=comments class=comments-area><div
id=respond class=comment-respond><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a
rel=nofollow id=cancel-comment-reply-link href="/2020/12/17/land-broker-money-lender-shot-dead-in-kambol/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=land-broker-money-lender-shot-dead-in-kambol#respond" style=display:none;>Cancel reply</a></small></h3><form
action=https://cne.wtf/wp-comments-post.php method=post id=commentform class=comment-form novalidate><p
class=comment-notes><span
id=email-notes>Your email address will not be published.</span> Required fields are marked <span
class=required>*</span></p><p
class=comment-form-comment><label
for=comment>Comment</label><textarea id=comment name=comment cols=45 rows=8 maxlength=65525 required=required></textarea></p><p
class=comment-form-author><label
for=author>Name <span
class=required>*</span></label> <input
id=author name=author type=text value size=30 maxlength=245 required=required></p><p
class=comment-form-email><label
for=email>Email <span
class=required>*</span></label> <input
id=email name=email type=email value size=30 maxlength=100 aria-describedby=email-notes required=required></p><p
class=comment-form-url><label
for=url>Website</label> <input
id=url name=url type=url value size=30 maxlength=200></p><p
class=form-submit><input
name=submit type=submit id=submit class=submit value="Post Comment"> <input
type=hidden name=comment_post_ID value=44872 id=comment_post_ID>
<input
type=hidden name=comment_parent id=comment_parent value=0></p><p
style="display: none;"><input
type=hidden id=akismet_comment_nonce name=akismet_comment_nonce value=2bb7ef84de></p><p
style="display: none;"><input
type=hidden id=ak_js name=ak_js value=80></p></form></div></div></div><div
id=secondary><aside
id=media_image-3 class="widget widget_media_image clearfix"><a
href=https://www.g2k.asia/ ><img
width=300 height=37   alt style="max-width: 100%; height: auto;" data-srcset="https://cne.wtf/wp-content/uploads/2020/03/Cambodia-News-English-300x37.png 300w, https://cne.wtf/wp-content/uploads/2020/03/Cambodia-News-English-1024x127.png 1024w, https://cne.wtf/wp-content/uploads/2020/03/Cambodia-News-English-768x95.png 768w, https://cne.wtf/wp-content/uploads/2020/03/Cambodia-News-English.png 1517w"  data-src=https://cne.wtf/wp-content/uploads/2020/03/Cambodia-News-English-300x37.png data-sizes="(max-width: 300px) 100vw, 300px" class="image wp-image-33503  attachment-medium size-medium lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img
width=300 height=37 src=https://cne.wtf/wp-content/uploads/2020/03/Cambodia-News-English-300x37.png class="image wp-image-33503  attachment-medium size-medium" alt style="max-width: 100%; height: auto;" srcset="https://cne.wtf/wp-content/uploads/2020/03/Cambodia-News-English-300x37.png 300w, https://cne.wtf/wp-content/uploads/2020/03/Cambodia-News-English-1024x127.png 1024w, https://cne.wtf/wp-content/uploads/2020/03/Cambodia-News-English-768x95.png 768w, https://cne.wtf/wp-content/uploads/2020/03/Cambodia-News-English.png 1517w" sizes="(max-width: 300px) 100vw, 300px"></noscript></a></aside><aside
id=colormag_300x250_advertisement_widget-14 class="widget widget_300x250_advertisement clearfix"><div
class=advertisement_300x250><div
class=advertisement-content><a
href=http://phnompenhmedia.com/ class=single_ad_300x250 target=_blank rel=nofollow><img
width=300 height=250 alt data-src=https://cne.wtf/wp-content/uploads/2020/02/1-28.png class=lazyload src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img
src=https://cne.wtf/wp-content/uploads/2020/02/1-28.png width=300 height=250 alt></noscript></a></div></div></aside><aside
id=colormag_300x250_advertisement_widget-13 class="widget widget_300x250_advertisement clearfix"><div
class=advertisement_300x250><div
class=advertisement-content><a
href=http://corianderphnompenh.com/ class=single_ad_300x250 target=_blank ><img
width=300 height=250 alt data-src=https://cne.wtf/wp-content/uploads/2020/07/1-50.png class=lazyload src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img
src=https://cne.wtf/wp-content/uploads/2020/07/1-50.png width=300 height=250 alt></noscript></a></div></div></aside><aside
id=colormag_300x250_advertisement_widget-19 class="widget widget_300x250_advertisement clearfix"><div
class=advertisement_300x250><div
class=advertisement-content><a
href=https://web.facebook.com/KohKongSausage class=single_ad_300x250 target=_blank rel=nofollow><img
width=300 height=250 alt data-src=https://cne.wtf/wp-content/uploads/2020/10/1-10.png class=lazyload src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img
src=https://cne.wtf/wp-content/uploads/2020/10/1-10.png width=300 height=250 alt></noscript></a></div></div></aside><aside
id=colormag_300x250_advertisement_widget-4 class="widget widget_300x250_advertisement clearfix"><div
class=advertisement_300x250><div
class=advertisement-content><a
href=https://onlyoneplanetkh.com/ class=single_ad_300x250 target=_blank rel=nofollow><img
width=300 height=250 alt data-src=https://cne.wtf/wp-content/uploads/2019/10/oop.jpg class=lazyload src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img
src=https://cne.wtf/wp-content/uploads/2019/10/oop.jpg width=300 height=250 alt></noscript></a></div></div></aside><aside
id=colormag_300x250_advertisement_widget-20 class="widget widget_300x250_advertisement clearfix"><div
class=advertisement_300x250><div
class=advertisement-content><a
href=http://www.studio101-cambodia.com/ class=single_ad_300x250 target=_blank rel=nofollow><img
width=300 height=250 alt data-src=https://cne.wtf/wp-content/uploads/2020/12/1-2.png class=lazyload src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img
src=https://cne.wtf/wp-content/uploads/2020/12/1-2.png width=300 height=250 alt></noscript></a></div></div></aside><aside
id=colormag_300x250_advertisement_widget-9 class="widget widget_300x250_advertisement clearfix"><div
class=advertisement_300x250><div
class=advertisement-content><a
href=https://www.backalleyvapers.asia/ class=single_ad_300x250 target=_blank rel=nofollow><img
width=300 height=250 alt data-src=https://cne.wtf/wp-content/uploads/2019/10/bav1.jpg class=lazyload src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img
src=https://cne.wtf/wp-content/uploads/2019/10/bav1.jpg width=300 height=250 alt></noscript></a></div></div></aside><aside
id=custom_html-2 class="widget_text widget widget_custom_html clearfix"><div
class="textwidget custom-html-widget"><script async src=https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> 
<ins
class=adsbygoogle
style=display:block
data-ad-client=ca-pub-7699868029067187
data-ad-slot=3937529795
data-ad-format=auto
data-full-width-responsive=true></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></aside><aside
id=colormag_300x250_advertisement_widget-5 class="widget widget_300x250_advertisement clearfix"><div
class=advertisement_300x250><div
class=advertisement-content><a
href=http://coastal-cambodia.com/ class=single_ad_300x250 target=_blank rel=nofollow><img
width=300 height=250 alt data-src=https://cne.wtf/wp-content/uploads/2019/10/coastal-2.jpg class=lazyload src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img
src=https://cne.wtf/wp-content/uploads/2019/10/coastal-2.jpg width=300 height=250 alt></noscript></a></div></div></aside></div></div></div><div
class=advertisement_above_footer><div
class=inner-wrap><aside
id=custom_html-5 class="widget_text widget widget_custom_html clearfix"><div
class="textwidget custom-html-widget"><script async src=https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> 
<ins
class=adsbygoogle
style=display:block
data-ad-client=ca-pub-7699868029067187
data-ad-slot=3937529795
data-ad-format=auto
data-full-width-responsive=true></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></aside></div></div><footer
id=colophon class="clearfix  "><div
class=footer-widgets-wrapper><div
class=inner-wrap><div
class="footer-widgets-area clearfix"><div
class="tg-upper-footer-widgets clearfix"><div
class="footer_upper_widget_area tg-one-third"></div><div
class="footer_upper_widget_area tg-one-third"></div><div
class="footer_upper_widget_area tg-one-third tg-one-third-last"></div></div><div
class=tg-footer-main-widget><div
class=tg-first-footer-widget><aside
id=text-6 class="widget widget_text clearfix"><h3 class="widget-title"><span>About CNE</span></h3><div
class=textwidget><p>CNE is a news copy service, and not an actual recognized media outlet, and should not be thought of as such. This website bring translations of breaking news from Cambodia to the English speaking world.</p><p>We do not deliberately write FAKE NEWS and try to be as factually accurate as possible, but rely on quoted sources and submissions.</p><p>We do not write the stories, and admit sometimes mistakes can be made, so please point out any errors for correction.</p><p>The published content and content contained within this website do not represent the views of CNE, unless otherwise stated,</p><p>If there are any questions or complaints over any of the content displayed, kindly contact CNE.</p><p>Thanks,<br>
CNE</p><p>Contact through IM; https://www.facebook.com/kampongnews</p><p>Email: info@cne.wtf</p></div></aside><aside
id=colormag_125x125_advertisement_widget-3 class="widget widget_125x125_advertisement clearfix"><div
class=advertisement_125x125><div
class=advertisement-content><img
width=125 height=125 alt data-src=https://cne.wtf/wp-content/uploads/2020/01/1-291.jpg class=lazyload src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img
src=https://cne.wtf/wp-content/uploads/2020/01/1-291.jpg width=125 height=125 alt></noscript></div></div></aside></div></div><div
class=tg-footer-other-widgets><div
class=tg-second-footer-widget><aside
id=colormag_300x250_advertisement_widget-17 class="widget widget_300x250_advertisement clearfix"><div
class=advertisement_300x250></div></aside><aside
id=colormag_300x250_advertisement_widget-18 class="widget widget_300x250_advertisement clearfix"><div
class=advertisement_300x250></div></aside></div><div
class=tg-third-footer-widget><aside
id=nav_menu-3 class="widget widget_nav_menu clearfix"><h3 class="widget-title"><span>Tools</span></h3><div
class=menu-footer-links-container><ul
id=menu-footer-links class=menu><li
id=menu-item-7903 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7903"><a
href=https://cne.wtf/account/ >Account</a></li><li
id=menu-item-7884 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7884"><a
href=https://cne.wtf/logout/ >Copyright</a></li></ul></div></aside></div><div
class=tg-fourth-footer-widget><aside
id=text-7 class="widget widget_text clearfix"><h3 class="widget-title"><span>Powered by</span></h3><div
class=textwidget><p><a
href=https://cambo.host><img
alt width=300 height=62 data-src=https://cne.wtf/wp-content/uploads/2019/01/CamboHost-Logo-Artboard-18-white.svg_-300x62.png class="alignnone wp-image-7394 size-medium lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img
class="alignnone wp-image-7394 size-medium" src=https://cne.wtf/wp-content/uploads/2019/01/CamboHost-Logo-Artboard-18-white.svg_-300x62.png alt width=300 height=62></noscript></a></p><p><small><em
style="font-size: 13.3333px;">High-bandwidth Virtual &amp; Bare-metal server rental in Phnom Penh. </em><em><a
href=https://cambo.host>Visit us</a> to make your site as fast as this one!</em></small></p></div></aside></div></div><div
class="footer-full-width-sidebar inner-wrap clearfix"></div></div></div></div><div
class="footer-socket-wrapper clearfix"><div
class=inner-wrap><div
class=footer-socket-area><div
class=footer-socket-right-section><div
class="social-links clearfix"><ul><li><a
href=https://www.facebook.com/kampongnews/ target=_blank><i
class="fa fa-facebook"></i></a></li><li><a
href=http://@kampongnews target=_blank><i
class="fa fa-twitter"></i></a></li></ul></div><nav
class="footer-menu clearfix"></nav></div><div
class=footer-socket-left-section><div
class=copyright>Copyright &copy; 2020 <a
href=https://cne.wtf/ title="Cambodia News English" ><span>Cambodia News English</span></a>. All rights reserved.<br>Theme: ColorMag Pro by <a
href=https://themegrill.com/wordpress-themes/ target=_blank title=ThemeGrill rel=author><span>ThemeGrill</span></a>. Powered by <a
href=http://wordpress.org target=_blank title=WordPress><span>WordPress</span></a>.</div></div></div></div></div></footer>
<a
href=#masthead id=scroll-up><i
class="fa fa-chevron-up"></i></a></div> <script defer src=https://cne.wtf/wp-content/cache/minify/378bb.js></script> <script>var colormag_ticker_settings = {"breaking_news_slide_effect":"down","breaking_news_duration":"10000","breaking_news_speed":"1000"};
var colormag_load_more = {"tg_nonce":"ee910e73c6","ajax_url":"https:\/\/cne.wtf\/wp-admin\/admin-ajax.php"};</script> <script defer src=https://cne.wtf/wp-content/cache/minify/7e7dd.js></script> <script>var colormag_script_vars = {"no_more_posts":"No more post"};</script> <script defer src=https://cne.wtf/wp-content/cache/minify/e1a6c.js></script> <script src=https://stats.wp.com/e-202051.js async=async defer=defer></script> <script>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'150917382',post:'44872',tz:'7',srv:'cne.wtf'} ]);
	_stq.push([ 'clickTrackerInit', '150917382', '44872' ]);</script> </body></html>