<!DOCTYPE html><html
lang=en-US><head><meta
charset=UTF-8><meta
name=viewport content="width=device-width, initial-scale=1"><link
rel=profile href=https://gmpg.org/xfn/11><title>Kampot Military History Part 3: Vietnamese And PRK &#8902; Cambodia News English</title><meta
name=robots content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"><link
rel=canonical href=https://cne.wtf/2020/02/05/kampot-military-history-part-3-vietnamese-and-prk/ ><meta
property=og:locale content=en_US><meta
property=og:type content=article><meta
property=og:title content="Kampot Military History Part 3: Vietnamese And PRK &#8902; Cambodia News English"><meta
property=og:description content="This is Part Three of the series. Read PART ONE and PART TWO Writer&#8217;s note: To avoid confusion with name"><meta
property=og:url content=https://cne.wtf/2020/02/05/kampot-military-history-part-3-vietnamese-and-prk/ ><meta
property=og:site_name content="Cambodia News English"><meta
property=article:publisher content=https://www.facebook.com/kampongnews><meta
property=article:tag content="kampot history"><meta
property=article:tag content="khmer rouge"><meta
property=article:tag content="military history"><meta
property=article:tag content=vietnam><meta
property=article:section content=FEATURED><meta
property=article:published_time content=2020-02-05T09:44:07+00:00><meta
property=article:modified_time content=2020-02-05T10:02:48+00:00><meta
property=og:updated_time content=2020-02-05T10:02:48+00:00><meta
property=fb:app_id content=174096570188169><meta
property=og:image content=https://cne.wtf/wp-content/uploads/2020/02/1-25.jpg><meta
property=og:image:secure_url content=https://cne.wtf/wp-content/uploads/2020/02/1-25.jpg><meta
property=og:image:width content=960><meta
property=og:image:height content=734><meta
name=twitter:card content=summary_large_image><meta
name=twitter:description content="This is Part Three of the series. Read PART ONE and PART TWO Writer&#8217;s note: To avoid confusion with name"><meta
name=twitter:title content="Kampot Military History Part 3: Vietnamese And PRK &#8902; Cambodia News English"><meta
name=twitter:site content=@kampongnews23><meta
name=twitter:image content=https://cne.wtf/wp-content/uploads/2020/02/1-25.jpg><meta
name=twitter:creator content=@kampongnews23> <script type=application/ld+json class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://cne.wtf/#website","url":"https://cne.wtf/","name":"Cambodia News English","description":"News From Cambodia You Might Understand","publisher":{"@id":"https://cne.wtf/#/schema/person/"},"potentialAction":{"@type":"SearchAction","target":"https://cne.wtf/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://cne.wtf/2020/02/05/kampot-military-history-part-3-vietnamese-and-prk/#primaryimage","url":"https://cne.wtf/wp-content/uploads/2020/02/1-25.jpg","width":960,"height":734},{"@type":"WebPage","@id":"https://cne.wtf/2020/02/05/kampot-military-history-part-3-vietnamese-and-prk/#webpage","url":"https://cne.wtf/2020/02/05/kampot-military-history-part-3-vietnamese-and-prk/","inLanguage":"en-US","name":"Kampot Military History Part 3: Vietnamese And PRK &#8902; Cambodia News English","isPartOf":{"@id":"https://cne.wtf/#website"},"primaryImageOfPage":{"@id":"https://cne.wtf/2020/02/05/kampot-military-history-part-3-vietnamese-and-prk/#primaryimage"},"datePublished":"2020-02-05T09:44:07+00:00","dateModified":"2020-02-05T10:02:48+00:00"},{"@type":"Article","@id":"https://cne.wtf/2020/02/05/kampot-military-history-part-3-vietnamese-and-prk/#article","isPartOf":{"@id":"https://cne.wtf/2020/02/05/kampot-military-history-part-3-vietnamese-and-prk/#webpage"},"author":{"@id":"https://cne.wtf/#/schema/person/f79628f95493084046e57e3b6d5da54c"},"headline":"Kampot Military History Part 3: Vietnamese And PRK","datePublished":"2020-02-05T09:44:07+00:00","dateModified":"2020-02-05T10:02:48+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://cne.wtf/2020/02/05/kampot-military-history-part-3-vietnamese-and-prk/#webpage"},"publisher":{"@id":"https://cne.wtf/#/schema/person/"},"image":{"@id":"https://cne.wtf/2020/02/05/kampot-military-history-part-3-vietnamese-and-prk/#primaryimage"},"keywords":"kampot history,khmer rouge,military history,vietnam","articleSection":"FEATURED,History,Latest"},{"@type":["Person"],"@id":"https://cne.wtf/#/schema/person/f79628f95493084046e57e3b6d5da54c","name":"cne","image":{"@type":"ImageObject","@id":"https://cne.wtf/#authorlogo","url":"https://secure.gravatar.com/avatar/eaa96374d3fcffc4647fc2749bc62b4f?s=96&d=mm&r=g","caption":"cne"},"sameAs":[]}]}</script> <link
rel=dns-prefetch href=//fonts.googleapis.com><link
rel=dns-prefetch href=//s.w.org><link
rel=alternate type=application/rss+xml title="Cambodia News English &raquo; Feed" href=https://cne.wtf/feed/ ><link
rel=alternate type=application/rss+xml title="Cambodia News English &raquo; Comments Feed" href=https://cne.wtf/comments/feed/ ><link
rel=alternate type=application/rss+xml title="Cambodia News English &raquo; Kampot Military History Part 3: Vietnamese And PRK Comments Feed" href=https://cne.wtf/2020/02/05/kampot-military-history-part-3-vietnamese-and-prk/feed/ > <script>window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cne.wtf\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style>img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link
rel=stylesheet href=https://cne.wtf/wp-content/cache/minify/a5ff7.css media=all><style id=wp-block-library-inline-css>.has-text-align-justify{text-align:justify;}</style><link
rel=stylesheet href=https://cne.wtf/wp-content/cache/minify/66d42.css media=all><link
rel=stylesheet id=colormag_googlefonts-css  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=5.3.2' type=text/css media=all><link
rel=stylesheet href=https://cne.wtf/wp-content/cache/minify/8ee52.css media=all> <script defer src=https://cne.wtf/wp-content/cache/minify/df983.js></script> <!--[if lte IE 8]> <script src='https://cne.wtf/wp-content/themes/colormag-pro/js/html5shiv.min.js?ver=5.3.2'></script> <![endif]--><link
rel=https://api.w.org/ href=https://cne.wtf/wp-json/ ><link
rel=EditURI type=application/rsd+xml title=RSD href=https://cne.wtf/xmlrpc.php?rsd><link
rel=wlwmanifest type=application/wlwmanifest+xml href=https://cne.wtf/wp-includes/wlwmanifest.xml><link
rel=shortlink href='https://cne.wtf/?p=31772'><link
rel=alternate type=application/json+oembed href="https://cne.wtf/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcne.wtf%2F2020%2F02%2F05%2Fkampot-military-history-part-3-vietnamese-and-prk%2F"><link
rel=alternate type=text/xml+oembed href="https://cne.wtf/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcne.wtf%2F2020%2F02%2F05%2Fkampot-military-history-part-3-vietnamese-and-prk%2F&#038;format=xml"> <script>document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );</script> <style>.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}</style><style>img#wpstats{display:none}</style><link
rel=pingback href=https://cne.wtf/xmlrpc.php><link
rel=icon href=https://cne.wtf/wp-content/uploads/2018/10/cropped-Screenshot-from-2018-10-19-10-05-21-1-32x32.png sizes=32x32><link
rel=icon href=https://cne.wtf/wp-content/uploads/2018/10/cropped-Screenshot-from-2018-10-19-10-05-21-1-192x192.png sizes=192x192><link
rel=apple-touch-icon-precomposed href=https://cne.wtf/wp-content/uploads/2018/10/cropped-Screenshot-from-2018-10-19-10-05-21-1-180x180.png><meta
name=msapplication-TileImage content=https://cne.wtf/wp-content/uploads/2018/10/cropped-Screenshot-from-2018-10-19-10-05-21-1-270x270.png> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-131039296-1', 'auto');
  ga('send', 'pageview');</script> 
<style>#colophon .tg-upper-footer-widgets .widget { background-color: #2c2e34; }#colophon { background-position: center center; }#colophon { background-size: auto; }#colophon { background-attachment: scroll; }#colophon { background-repeat: repeat; }</style><style id=wp-custom-css>.widget_featured_slider img {
  height: 350px;
  width: auto;
}

#moto1b
{
   width:350px; 
   max-width:350px; 
   display: inline-block;
}

#demo_html5_ad
{
   width:350px; 
   max-width:350px; 
   display: inline-block;
}

#content .post .article-content .below-entry-meta .total-views, #content .post .single-title-above .below-entry-meta .total-views {
    font-size: 12px;
    color: #888;
    display: none;
}</style></head><body
data-rsssl=1 class="post-template-default single single-post postid-31772 single-format-standard wp-custom-logo  box-layout"><div
id=page class="hfeed site">
<a
class="skip-link screen-reader-text" href=#main>Skip to content</a><header
id=masthead class="site-header clearfix colormag-header-clean"><div
id=header-text-nav-container class=clearfix><div
class=news-bar><div
class="inner-wrap clearfix"><div
class=date-in-header>
Wednesday, February 5, 2020</div><div
class=breaking-news>
<strong
class=breaking-news-latest>
Latest:	</strong><ul
class=newsticker><li>
<a
href=https://cne.wtf/2020/02/05/kampot-military-history-part-3-vietnamese-and-prk/ title="Kampot Military History Part 3: Vietnamese And PRK">Kampot Military History Part 3: Vietnamese And PRK</a></li><li>
<a
href=https://cne.wtf/2020/02/05/sorcerer-evicted-by-angry-villagers/ title="Sorcerer Evicted By Angry Villagers">Sorcerer Evicted By Angry Villagers</a></li><li>
<a
href=https://cne.wtf/2020/02/05/frenchman-dies-in-phnom-penh/ title="Frenchman Dies In Phnom Penh">Frenchman Dies In Phnom Penh</a></li><li>
<a
href=https://cne.wtf/2020/02/05/todays-woman-in-prius/ title="Today&#8217;s Woman In Prius">Today&#8217;s Woman In Prius</a></li><li>
<a
href=https://cne.wtf/2020/02/05/australian-missionarys-bail-hearing-adjourned/ title="Australian Missionary&#8217;s Bail Hearing Adjourned">Australian Missionary&#8217;s Bail Hearing Adjourned</a></li></ul></div><div
class="social-links clearfix"><ul><li><a
href=https://www.facebook.com/kampongnews/ target=_blank><i
class="fa fa-facebook"></i></a></li><li><a
href=http://@kampongnews target=_blank><i
class="fa fa-twitter"></i></a></li></ul></div></div></div><div
class=inner-wrap><div
id=header-text-nav-wrap class=clearfix><div
id=header-left-section><div
id=header-logo-image>
<a
href=https://cne.wtf/ class=custom-logo-link rel=home><img
width=121 height=98   alt="Cambodia News English" data-src=https://cne.wtf/wp-content/uploads/2018/10/Webp.net-resizeimage.png class="custom-logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img
width=121 height=98 src=https://cne.wtf/wp-content/uploads/2018/10/Webp.net-resizeimage.png class=custom-logo alt="Cambodia News English"></noscript></a></div><div
id=header-text class><h3 id="site-title">
<a
href=https://cne.wtf/ title="Cambodia News English" rel=home>Cambodia News English</a></h3><p
id=site-description>News From Cambodia You Might Understand</p></div></div><div
id=header-right-section><div
id=header-right-sidebar class=clearfix><aside
id=custom_html-3 class="widget_text widget widget_custom_html clearfix"><div
class="textwidget custom-html-widget"><script async src=https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> 
<ins
class=adsbygoogle
style=display:block
data-ad-client=ca-pub-7699868029067187
data-ad-slot=3937529795
data-ad-format=auto
data-full-width-responsive=true></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></aside><aside
id=media_image-3 class="widget widget_media_image clearfix"><img
alt width=728 height=90 data-src=https://cne.wtf/wp-content/uploads/2019/11/cneadm.png class="image  lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img
class="image " src=https://cne.wtf/wp-content/uploads/2019/11/cneadm.png alt width=728 height=90></noscript></aside></div></div></div></div><nav
id=site-navigation class="main-navigation clearfix"><div
class="inner-wrap clearfix"><div
class=search-random-icons-container><div
class=top-search-wrap>
<i
class="fa fa-search search-top"></i><div
class=search-form-top><form
action=https://cne.wtf/ class="search-form searchform clearfix" method=get><div
class=search-wrap>
<input
type=text placeholder=Search class="s field" name=s>
<button
class=search-icon type=submit></button></div></form></div></div></div><p
class=menu-toggle></p><div
class=menu-primary-container><ul
id=menu-primary class=menu><li
id=menu-item-442 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-442 menu-item-category-29"><a
href=https://cne.wtf/category/crime/ >Crime</a></li><li
id=menu-item-443 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-443 menu-item-category-28"><a
href=https://cne.wtf/category/traffic/ >Traffic</a></li><li
id=menu-item-532 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532 menu-item-category-81"><a
href=https://cne.wtf/category/health/ >Health</a></li><li
id=menu-item-291 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-291 menu-item-category-6"><a
href=https://cne.wtf/category/tourism/ >Tourism</a></li><li
id=menu-item-440 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-440 menu-item-category-48"><a
href=https://cne.wtf/category/sport/ >Sport</a></li><li
id=menu-item-637 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-637 menu-item-category-3"><a
href=https://cne.wtf/category/business/ >Business &amp; Property</a></li><li
id=menu-item-2714 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2714 menu-item-category-32"><a
href=https://cne.wtf/category/agriculture/ >Agriculture</a></li><li
id=menu-item-2711 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2711 menu-item-category-5"><a
href=https://cne.wtf/category/eco/ >Eco</a></li><li
id=menu-item-2991 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2991 menu-item-category-649"><a
href=https://cne.wtf/category/history/ >History</a></li><li
id=menu-item-439 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-439 menu-item-category-49"><a
href=https://cne.wtf/category/fake-news/ >Fake News</a></li></ul></div></div></nav></div></header><div
id=main class=clearfix><div
class="inner-wrap clearfix"><div
id=primary><div
id=content class=clearfix><article
id=post-31772 class="post-31772 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-history category-latest tag-kampot-history tag-khmer-rouge tag-military-history tag-vietnam"><div
class=featured-image>
<a
href=https://cne.wtf/wp-content/uploads/2020/02/1-25.jpg class=image-popup><img
width=800 height=445   alt data-src=https://cne.wtf/wp-content/uploads/2020/02/1-25-800x445.jpg class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img
width=800 height=445 src=https://cne.wtf/wp-content/uploads/2020/02/1-25-800x445.jpg class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt></noscript></a></div><div
class="article-content clearfix"><div
class=above-entry-meta><span
class=cat-links><a
href=https://cne.wtf/category/featured/ style=background:#ddcf00 rel="category tag">FEATURED</a>&nbsp;<a
href=https://cne.wtf/category/history/ style=background:#d1ba8c rel="category tag">History</a>&nbsp;<a
href=https://cne.wtf/category/latest/ style=background:#a4c4be rel="category tag">Latest</a>&nbsp;</span></div><header
class=entry-header><h1 class="entry-title">
Kampot Military History Part 3: Vietnamese And PRK</h1></header><div
class="below-entry-meta ">
<span
class=posted-on><a
href=https://cne.wtf/2020/02/05/kampot-military-history-part-3-vietnamese-and-prk/ title="4:44 pm" rel=bookmark><i
class="fa fa-calendar-o"></i> <time
class="entry-date published" datetime=2020-02-05T16:44:07+07:00>February 5, 2020</time><time
class=updated datetime=2020-02-05T17:02:48+07:00>February 5, 2020</time></a></span>
<span
class=byline><span
class="author vcard" itemprop=name><i
class="fa fa-user"></i><a
class="url fn n" href=https://cne.wtf/author/cne/ title=cne>cne</a></span></span><span
class=post-views><i
class="fa fa-eye"></i><span
class=total-views>44 Views</span></span>
<span
class=comments><a
href=https://cne.wtf/2020/02/05/kampot-military-history-part-3-vietnamese-and-prk/#respond><i
class="fa fa-comment"></i> 0 Comments</a></span>
<span
class=tag-links><i
class="fa fa-tags"></i><a
href=https://cne.wtf/tag/kampot-history/ rel=tag>kampot history</a>, <a
href=https://cne.wtf/tag/khmer-rouge/ rel=tag>khmer rouge</a>, <a
href=https://cne.wtf/tag/military-history/ rel=tag>military history</a>, <a
href=https://cne.wtf/tag/vietnam/ rel=tag>vietnam</a></span></div><div
class="entry-content clearfix"><p>This is Part Three of the series. Read <a
href=https://cne.wtf/2020/01/26/a-military-history-of-kampot-part-1-colony-civil-war/ >PART ONE</a> and <a
href=https://cne.wtf/2020/02/01/military-history-of-kampot-part-2-civil-war-1971-75/ >PART TWO</a></p><p><em>Writer&#8217;s note: To avoid confusion with name changes, the term &#8216;Khmer Rouge&#8217; is used in the article to</em> <em>refer to all forces of Democratic Kampuchea under the leadership of Pol Pot.</em></p><p><strong>Border Troubles</strong></p><p>1975: The newly installed Khmer Rouge regime was quick to live up to its ambitions in reclaiming land lost over the centuries to Vietnam. With the war almost over, Southern Vietnam in mid-April was in chaos, which the Cambodian communists seemed eager to exploit. Just two days after the fall of Phnom Penh the Vietnamese island of Phu Quoc (known as Koh Tral to Khmers), 15 km off the coast of Kampot, was shelled by forces under the command of Ta Mok’s son-in-law Khe Muth.</p><p>Early in May 1975 a Khmer Rouge raiding party briefly held parts of the island, reportedly raising the plain red flag of revolution on the beach. The Provisional Revolutionary Government of South Vietnam (the country would not officially unify for over a year after the fall of Saigon) sent helicopters to strafe the beach. The Cambodians were finally forced off when a contingent of North Vietnamese Army troops arrived to clear them from the island.</p><p>On May 10, 1975,&nbsp;Khmer Rouge&nbsp;forces occupied Thổ Chu Island, 120 km south of Phu Quoc and took around five hundred civilians to Cambodia. They were all killed. From May 24 to May 27, 1975, Vietnamese forces attacked and recaptured the island. The Khmer Rouge raided Thổ Chu Island again in 1977, but were repelled.</p><p>Cambodian claims to Phu Quoc were dropped in 1976, but border skirmishes continued, culminating in what is remembered in Vietnam as the Ba Chúc massacre.</p><p><strong>Vietnamese Retaliation</strong></p><p>Following Khmer Rogue shelling of border villages, attacks in September 1977 led to the deaths of around 1,000 civilians in Đồng Tháp province. On 16 December 1977, an estimated 60,000 troops from the People’s Army of Vietnam (PAVN) assembled on the border and launched an attack, which overran the Cambodians and came to within 30 km of Phnom Penh before withdrawing on January 6, 1978.</p><p>Despite being delivered a humiliating defeat and being heavily outnumbered, Cambodian attacks across the border continued, including the overrunning of border posts in Ha Tien the same month. Another large Vietnamese force was then assembled all along the border, which infuriated the Khmer Rouge. The Vietnamese air force began targeting bombing raids on KR forces inside Cambodia, further raising tensions.</p><p>Internal purges of Khmer Rouge cadres began across the country, especially those who had previously had training and support from Hanoi. This led to many fighters and commanders, most notably from the Eastern Zone, defect across the border in 1977-78. Many of were viewed as being too close to Vietnam. Among these were Heng Samrin, Chea Sim and current Prime Minister Hun Sen. The purge of the Eastern Zone was carried out by cadres from Ta Mok&#8217;s Southwestern Zone.</p><p>A ceasefire to last for 7 months was requested by Cambodia on April 12, 1978, which was rejected by the Vietnamese. On April 17, 1978, a speech by Pol Pot was broadcast across Cambodia to celebrate the 3<sup>rd</sup> anniversary of Democratic Kampuchea. It was filled with vitriol against ‘the youn’ (a derogatory term used in Cambodia for Vietnamese). Three days later the most brutal assault against civilians in Vietnam since the war ended occurred. Khmer Rouge from the Southwestern Zone crossed the border into An Giang&nbsp;province and unleashed a terrible wave of violence upon the civilian population of the village of . At least 3,157 civilians were butchered, leaving just a handful of survivors.</p><p>Accounts say that many of the attackers lacked guns, and
instead stabbed or bludgeoned men, women and children with knives and clubs. 40
died when grenades were thrown into a local temple where they had been
sheltering.</p><p>After 12 days of bloodshed, Vietnamese forces finally
responded, killing several Khmer Rouge as they retreated. Other reports say
that the fleeing Khmer Rouge placed random landmines behind them, which may
have killed up to 200 more in the weeks and months after the attack.</p><figure
class="wp-block-image size-large"><img
alt data-src=https://live.staticflickr.com/1312/1144763474_5a68f25716_z.jpg class=lazyload src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img
src=https://live.staticflickr.com/1312/1144763474_5a68f25716_z.jpg alt></noscript><figcaption> Ba Chúc massacre memorial</figcaption></figure><p><strong>Invasion and Occupation</strong></p><p>Enough was enough for the Vietnamese and a plan was hatched to remove Pol Pot and his deputies from power. Another Vietnamese incursion took place in June 1978 in the Eastern Zone, once again KR artillery was moved back and returned to the border and resumed shelling after the PAVN withdrew.</p><p>The situation was becoming global as the Khmer Rogue regime became increasingly reliant on Chinese support (later to i<a
href=https://cne.wtf/2019/03/04/when-china-invaded-vietnam-over-cambodia/ >nvade Vietnam</a>), and Vietnam signing a treaty with the Soviet Union guaranteeing military aid on 3 November 1978.</p><p>A home grown resistance force to overthrow the Pol Pot regime, The Khmer United Front for National Salvation (<a
href=https://cne.wtf/2019/12/02/this-day-in-history-founding-of-funsk/ >FUNSK</a>), was formed in Kratie province on December 2, 1978. Ta Mok&#8217;s foe Heng Samrin was elected leader of the movement, which gave an air of legitimacy to the planned invasion and overthrow of Pol Pot by the government in Hanoi. 350,000 Vietnamese troops had been drafted and placed along the border.</p><p>As the threat of Vietnamese invasion loomed, Democratic Kampuchea had an estimated 73,000 soldiers in the Eastern Zone bordering Vietnam. Chinese-made military equipment was also rushed into place, which included fighter aircraft, patrol boats, heavy artillery, anti-aircraft guns, trucks and tanks. There were also between 10,000 and 20,000 Chinese advisers, both military and civilian in the country.</p><p>On December 25, 1978, Hanoi launched the offensive with twelve to fourteen divisions and three Khmer regiments with a total invasion force comprising of between 100,000-150,000. Five spearheads were launched simultaneously, with Kampot province being attacked by forces stationed in Ha Tien.</p><figure
class="wp-block-image size-large"><img
alt  data-srcset="https://cne.wtf/wp-content/uploads/2020/02/1-27.jpg 512w, https://cne.wtf/wp-content/uploads/2020/02/1-27-300x199.jpg 300w" sizes="(max-width: 512px) 100vw, 512px" data-src=https://cne.wtf/wp-content/uploads/2020/02/1-27.jpg class="wp-image-31782 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img
src=https://cne.wtf/wp-content/uploads/2020/02/1-27.jpg alt class=wp-image-31782 srcset="https://cne.wtf/wp-content/uploads/2020/02/1-27.jpg 512w, https://cne.wtf/wp-content/uploads/2020/02/1-27-300x199.jpg 300w" sizes="(max-width: 512px) 100vw, 512px"></noscript></figure><p>In the face of such an onslaught, heavy fighting was localized. A major
engagement was fought around Tani, near Angkor Chey, but with few experienced
commanders following the purges, and an underfed army, the Khmer Rouge
scattered after heavy artillery and airstrikes pounded their positions. Some
retreated to the west to regroup, while others melted into the countryside and
mountainous jungles.</p><p>On January 6, 1979,
the Việt Nam People’s Navy launched a naval landing, with the aim of capturing Kampong
Som Port and Ream military base, to prevent the Khmer Rouge being resupplied by
the sea. They faced the Khmer Navy Division 164 and Border Guard Regiment 17 who
held the southern defensive line.</p><figure
class="wp-block-image size-large"><img
alt  data-srcset="https://cne.wtf/wp-content/uploads/2020/02/1-5.png 737w, https://cne.wtf/wp-content/uploads/2020/02/1-5-300x173.png 300w" sizes="(max-width: 737px) 100vw, 737px" data-src=https://cne.wtf/wp-content/uploads/2020/02/1-5.png class="wp-image-31775 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img
src=https://cne.wtf/wp-content/uploads/2020/02/1-5.png alt class=wp-image-31775 srcset="https://cne.wtf/wp-content/uploads/2020/02/1-5.png 737w, https://cne.wtf/wp-content/uploads/2020/02/1-5-300x173.png 300w" sizes="(max-width: 737px) 100vw, 737px"></noscript><figcaption>Vietnamese infantry embarking (Phu Quoc?)</figcaption></figure><p>Brigade 101 Naval
Infantry attacked and occupied a beach head at the foot of Bokor Mountain in
Kampot Province, with what was the first successful landing-by-sea campaign
carried out by the Vietnamese navy.</p><p>After establishing a position
in Kampot, the Vietnamese quickly moved out towards Kampong Som and up to Koh
Kong, along with taking control of the islands off the Cambodian coast.</p><p>In five days of fierce
fighting on both sea and land, Vietnamese forces succeeded in wiping out Navy
Division 164 and Border Guard Regiment 17 and took control of Kampong Som Town
and the Ream Military Port, thus securing access to the coastal southeastern
part of the country.</p><p>Kampot was part of the
new Region 3, with the coastline stretching to Koh Kong renamed Naval Zone 5.</p><figure
class="wp-block-image size-large"><img
alt="Image result for military regions of the peoples republic of cambodia&quot;"  data-srcset="https://cne.wtf/wp-content/uploads/2020/02/1-4.png 400w, https://cne.wtf/wp-content/uploads/2020/02/1-4-300x240.png 300w" sizes="(max-width: 400px) 100vw, 400px" data-src=https://cne.wtf/wp-content/uploads/2020/02/1-4.png class="wp-image-31774 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img
src=https://cne.wtf/wp-content/uploads/2020/02/1-4.png alt="Image result for military regions of the peoples republic of cambodia&quot;" class=wp-image-31774 srcset="https://cne.wtf/wp-content/uploads/2020/02/1-4.png 400w, https://cne.wtf/wp-content/uploads/2020/02/1-4-300x240.png 300w" sizes="(max-width: 400px) 100vw, 400px"></noscript><figcaption>The new Military Regions</figcaption></figure><p>In interviews conducted by civilians fleeing the fighting, it was reported that the Vietnamese troops did not mistreat the population, and were well disciplined. However, needing to fulfill the military objective, weren&#8217;t immediately prepared for the humanitarian disaster that was the result of the Pol Pot regime&#8217;s agricultural policy.</p><figure
class="wp-block-image size-large"><img
alt  data-src=https://cne.wtf/wp-content/uploads/2020/02/1-1.gif class="wp-image-31789 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img
src=https://cne.wtf/wp-content/uploads/2020/02/1-1.gif alt class=wp-image-31789></noscript></figure><p><strong>Cambodian National Army</strong></p><p>Recruitment for a new Cambodian national army began in earnest. As many as 200,000 Vietnamese troops were guarding the urban centers inside Cambodia, compared to around 30,000 Kampuchean People&#8217;s Revolutionary Armed Forces (KPRAF). Most of these were conscripted from former Khmer Rouge fighters, local militia units and the rural population, and was not an easy task due to the physical health and condition of those who had survived the Khmer Rouge regime and subsequent famine.</p><p>To begin with young men were pressganged into
service. In an off the record interview in 2016, one man told me his account on
how he joined the new army. “After Pol Pot had gone, the Vietnamese came to my
village in Kampot to look for new soldiers. I was still a strong boy, so they
took me to Vietnam to study.” He rose through the ranks and was, at the time of
the interview, a 3-star General in the Royal Cambodian Armed Forces, and a
fluent Vietnamese speaker.</p><p>All Cambodian males aged 18-35 faced an obligation of three years military service. This was raised to five years in 1985, due to shortages in manpower. Men from Kampot, along with all other provinces, were also drafted and taken to the Thai border from 1985-89 to build the ill-fated border defense zone, <a
href=https://cne.wtf/2018/10/08/remembering-the-bamboo-curtain-and-cambodias-landmine-legacy/ >known as the K-5 plan</a>.</p><p>Morale was generally low among the conscripts, who were paid $4-5 a month, with a rice ration of 16-22 kg. Desertion was common, especially among the rural men, who were needed back on their farms during the planting and harvesting season.</p><p>Mr. Ly, a former neighbor from Kampot, joined what he called the “Hun Sen” army later in the decade. He was a part of a small patrol unit, of around a dozen to thirty men who would spend days or even weeks in the jungles around Kampot, Kampong Speu and Pursat on search and destroy missions. Casualty rates were high, from small arms fire, RPG&#8217;s, and especially landmines and booby traps.</p><figure
class="wp-block-image size-large"><img
alt  data-srcset="https://cne.wtf/wp-content/uploads/2020/02/1-24.jpg 880w, https://cne.wtf/wp-content/uploads/2020/02/1-24-300x175.jpg 300w, https://cne.wtf/wp-content/uploads/2020/02/1-24-768x447.jpg 768w" sizes="(max-width: 880px) 100vw, 880px" data-src=https://cne.wtf/wp-content/uploads/2020/02/1-24.jpg class="wp-image-31777 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img
src=https://cne.wtf/wp-content/uploads/2020/02/1-24.jpg alt class=wp-image-31777 srcset="https://cne.wtf/wp-content/uploads/2020/02/1-24.jpg 880w, https://cne.wtf/wp-content/uploads/2020/02/1-24-300x175.jpg 300w, https://cne.wtf/wp-content/uploads/2020/02/1-24-768x447.jpg 768w" sizes="(max-width: 880px) 100vw, 880px"></noscript></figure><p><strong>Opposition in Exile</strong></p><p>Across the border in Thailand, a proclaimed legitimate government in exile, the Coalition Government of Democratic Kampuchea (CGDK) was formed in 1982 with an alliance between Sihanouk loyalist group FUNCINPEC, the right-wing nationalists of Khmer People&#8217;s National Liberation Front (KPNLF) of Son Sann (the armed group, the KPNLAF was led by former FANK commander Lieutenant General Sak Sutsakhan) and the Khmer Rouge army (National Army of Democratic Kampuchea), led by Son Sen, after Pol Pot stepped down. Although mostly hidden from view in diplomatic circles, the Khmer Rogue were the only truly viable military resistance group able to operate within Cambodia, using their battlefield experience of guerrilla warfare and old supply routes.</p><p><strong>The NADK</strong></p><p>The massive 1984-85 Dry Season Offensive launched by Vietnam along the Thai border (along with the limited success coming from the K-5 Plan) all but destroyed the fighting capacity of the non-communist armed factions. Son Sen, the former Khmer Rouge Minister of Defense and leader of the National Army of Democratic Kampuchea (and former chief of the political committee for&nbsp;Kampot,&nbsp;Takéo&nbsp;and&nbsp;Kampong Speu in the late 1960&#8217;s)  changed tactics. Rather than continue border incursions, efforts were made to hold remote villages and form a rival authority outside of the People&#8217;s Republic of Kampuchea (PRK) and Vietnamese hands. The re-branded Khmer Rouge had remained within the Kampot region, with significant bases at Phnom Voar and Koh Sla. The forested slopes of Bokor were also used as a refuge.</p><p> Koh Sla, around 40km north of Kampot town, became the key supply and operational base for Khmer Rouge in Kampot, Takeo and Kampong Speu provinces from the early 1980&#8217;s. Setting up an alternative administration in the area, civilians grew crops such as rice which was distributed among rebel groups in the area. Among the commanders who would later rise to prominence were Nuon Paet at Phnom Voar and, in Koh Sla, Sam Bith, who had been Ta Mok’s deputy during the Democratic Kampuchea regime.</p><p>From these centers, hit and run raids were carried out, with RPG’s being deployed against armored convoys along the major road links. Booby traps and landmines were then set as they retreated, killing and wounding more PAVN and KPRAF forces as they counterattacked. Fighting was heavier in the north and west of the country, as arms were smuggled across the Dangrek Mountains and from Trat, with the Khmer Rouge still using the Thai border as a semi-autonomous headquarters.</p><p>The NADK even published a bi-monthly color propaganda magazine, showing preparations for attacks, defecting KPRAF soldiers and happy civilians living under their control. (See more <a
href="http://khmersdach.blogspot.com/2018/08/cambodia-to-kampuchea.html?m=1">HERE</a>)</p><figure
class="wp-block-image size-large"><img
alt  data-srcset="https://cne.wtf/wp-content/uploads/2020/02/1-25.jpg 960w, https://cne.wtf/wp-content/uploads/2020/02/1-25-300x229.jpg 300w, https://cne.wtf/wp-content/uploads/2020/02/1-25-768x587.jpg 768w" sizes="(max-width: 960px) 100vw, 960px" data-src=https://cne.wtf/wp-content/uploads/2020/02/1-25.jpg class="wp-image-31778 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img
src=https://cne.wtf/wp-content/uploads/2020/02/1-25.jpg alt class=wp-image-31778 srcset="https://cne.wtf/wp-content/uploads/2020/02/1-25.jpg 960w, https://cne.wtf/wp-content/uploads/2020/02/1-25-300x229.jpg 300w, https://cne.wtf/wp-content/uploads/2020/02/1-25-768x587.jpg 768w" sizes="(max-width: 960px) 100vw, 960px"></noscript><figcaption>“With optimism, dedication and resolve to contribute to the national liberation (an NADK transport unit for South Phnom Penh Front”</figcaption></figure><figure
class="wp-block-image size-large"><img
alt  data-srcset="https://cne.wtf/wp-content/uploads/2020/02/1-26-782x1024.jpg 782w, https://cne.wtf/wp-content/uploads/2020/02/1-26-229x300.jpg 229w, https://cne.wtf/wp-content/uploads/2020/02/1-26-768x1006.jpg 768w, https://cne.wtf/wp-content/uploads/2020/02/1-26.jpg 960w" sizes="(max-width: 782px) 100vw, 782px" data-src=https://cne.wtf/wp-content/uploads/2020/02/1-26-782x1024.jpg class="wp-image-31779 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img
src=https://cne.wtf/wp-content/uploads/2020/02/1-26-782x1024.jpg alt class=wp-image-31779 srcset="https://cne.wtf/wp-content/uploads/2020/02/1-26-782x1024.jpg 782w, https://cne.wtf/wp-content/uploads/2020/02/1-26-229x300.jpg 229w, https://cne.wtf/wp-content/uploads/2020/02/1-26-768x1006.jpg 768w, https://cne.wtf/wp-content/uploads/2020/02/1-26.jpg 960w" sizes="(max-width: 782px) 100vw, 782px"></noscript><figcaption>“The NADK woman transport units are determined to supply the front which has reached deeper inside Kampuchea. Pictures show their daily activities towards to the fronts such as Kompot-Takeo, North-Western Phnom Penh, Battambang and Kompong Cham”</figcaption></figure><figure
class="wp-block-image size-large"><img
alt  data-srcset="https://cne.wtf/wp-content/uploads/2020/02/2-12-737x1024.jpg 737w, https://cne.wtf/wp-content/uploads/2020/02/2-12-216x300.jpg 216w, https://cne.wtf/wp-content/uploads/2020/02/2-12-768x1066.jpg 768w, https://cne.wtf/wp-content/uploads/2020/02/2-12.jpg 960w" sizes="(max-width: 737px) 100vw, 737px" data-src=https://cne.wtf/wp-content/uploads/2020/02/2-12-737x1024.jpg class="wp-image-31780 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img
src=https://cne.wtf/wp-content/uploads/2020/02/2-12-737x1024.jpg alt class=wp-image-31780 srcset="https://cne.wtf/wp-content/uploads/2020/02/2-12-737x1024.jpg 737w, https://cne.wtf/wp-content/uploads/2020/02/2-12-216x300.jpg 216w, https://cne.wtf/wp-content/uploads/2020/02/2-12-768x1066.jpg 768w, https://cne.wtf/wp-content/uploads/2020/02/2-12.jpg 960w" sizes="(max-width: 737px) 100vw, 737px"></noscript><figcaption>As titled, note the number of crude RPG&#8217;s favored by Khmer Rouge fighters</figcaption></figure><p>Fearful of a southern incursion the Vietnamese
Navy was active along the Kampot coast, with several incidents, such as in
December 1983, when Vietnamese gunboats opened fire on
a fleet of ten Thai fishing trawlers about 20 miles off the southern Vietnamese
coast, seizing five trawlers and capturing 130 fishermen.</p><p>Hundreds of thousands of civilians across the country left for border camps during the 1980’s. Many Vietnamese civilians started coming in from the east. Some of these were returning back to previous homes having fled persecution over previous decades, while others were looking for opportunities in a largely underpopulated countryside. A CIA report from the mid-1980&#8217;s estimated that 600,000 Vietnamese had settled, mostly in Eastern Cambodia, but including Kampot, although it is likely these numbers were heavily inflated for political reasons.</p><p>The End of Occupation</p><p>On  26 September 1989, 10&nbsp;years, 9&nbsp;months and 1&nbsp;day after the military operation rolled over the border, the last Vietnamese troops left. 26,000 men and their equipped headed along National Road 1 to Ho Chi Minh City.  Over 55,000 of their professional soldiers and volunteers had died in Cambodia. The Cambodian army&#8217;s losses were perhaps as much as four times higher.</p><p>As negotiations for a settled peace by all parties got underway, it became clear that the Khmer Rouge were not willing to disarm. Nate Thayer even reported that March 1991, Vietnamese units re-entered Kampot Province to defeat a Khmer Rouge offensive.</p><p>The Vietnamese had gone, but the Khmer Rouge continued the fight against the state. The train linking Phnom Penh with Kampot was hit by rocket fire on 30 July 1990, and Khmer Rouge forces in the province launched a series of attacks on 6 August, according to Phillip Hazelton, an Australian aid official who was in Kampot at the time.</p><p>Kidnapping, ransom and banditry committed by Khmer Rouge soldiers were common place in the province.</p><p>A May 1991 quote from Steven Erlanger of the New York Times describes the interim period after the Vietnamese withdrawal and before the United Nations arrived.</p><p>“<em>The Khmer Rouge, too, pursue their war of disruption and intimidation. To some villagers, the Khmer Rouge show a friendly face, buying ducks and rice, and sometimes they marry village women. They speak to the villagers about politics. But often they kidnap or kill village heads and teachers, and take the young men to serve as porters.</em></p><p><em>The Khmer Rouge say they are concentrating now on &#8220;political work.&#8221; Six weeks ago, new arrivals at a refugee camp in Kampot said the Khmer Rouge came to their village and took 100 people with them to the forest for &#8220;education.&#8221; They were told that there are two sides in the Cambodian struggle: the Phnom Penh regime, which is corrupt, and the side of Prince Norodom Sihanouk, Cambodia&#8217;s former King, with whom the Khmer Rouge are allied.</em></p><p><em>After four days, the villagers were freed, minus a handful of children. They were told that if the election went well, they would see their children again. If not, they would not.</em></p><p><em>&#8220;How will they vote?&#8221; asked an experienced aid worker. &#8220;More important, can the United Nations prevent this kind of intimidation?</em>&#8220;”</p><p>Other kidnappings in the province were reported in September 1991 and January 1992, mostly of children.</p><p><strong>Paris, But No Peace</strong></p><p>After the Paris Peace Agreement was signed on October 23, 1991, the United Nations Transitional Authority in Cambodia prepared to restore peace and civil government with free and fair elections, the Khmer Rouge showed no sign of surrendering their holds in Kampot and other provinces.</p><p>In Kampot Province, the Khmer Rouge stepped up their raids following the agreement, according to foreign aid officials stationed there.</p><p>Reuters reported: &#8220;<em>The Khmer Rouge occupied Dang Tung district and raided Kompong Trach in November, aid workers said. They hit Chum Kiri in December, killing a teacher and torching government buildings. In other attacks they were said to have burned houses of people trading with Vietnamese. They are blamed for a run of kidnap[ping]s&#8230;.&#8221; In the village of Kon Sat they killed 2 people in November. A villager told a journalist: &#8220;I would like to believe in peace, but every day the Khmer Rouge comes down to our village and steals everything and sometimes kills people. Right now it&#8217;s impossible to live here.</em>&#8220;&#8221;</p><p>Next, Part 4: Bandit Country</p><p>Thanks to <a
href="https://cne.wtf/?s=history+steve">HISTORY STEVE</a> for CNE</p><figure
class="wp-block-image size-large"><img
alt  data-srcset="https://cne.wtf/wp-content/uploads/2020/02/1-44.jpg 462w, https://cne.wtf/wp-content/uploads/2020/02/1-44-300x188.jpg 300w" sizes="(max-width: 462px) 100vw, 462px" data-src=https://cne.wtf/wp-content/uploads/2020/02/1-44.jpg class="wp-image-31862 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img
src=https://cne.wtf/wp-content/uploads/2020/02/1-44.jpg alt class=wp-image-31862 srcset="https://cne.wtf/wp-content/uploads/2020/02/1-44.jpg 462w, https://cne.wtf/wp-content/uploads/2020/02/1-44-300x188.jpg 300w" sizes="(max-width: 462px) 100vw, 462px"></noscript></figure></div></div></article></div><ul
class="default-wp-page clearfix"><li
class=previous><a
href=https://cne.wtf/2020/02/05/sorcerer-evicted-by-angry-villagers/ rel=prev><span
class=meta-nav>&larr;</span> Sorcerer Evicted By Angry Villagers</a></li><li
class=next></li></ul><div
class=share-buttons>
<span
class=share>Share This Post:</span><div
id=twitter data-url=https://cne.wtf/2020/02/05/kampot-military-history-part-3-vietnamese-and-prk/ data-text="Kampot Military History Part 3: Vietnamese And PRK" data-title="Tweet This"></div><div
id=facebook data-url=https://cne.wtf/2020/02/05/kampot-military-history-part-3-vietnamese-and-prk/ data-text="Kampot Military History Part 3: Vietnamese And PRK" data-title="Like This"></div><div
id=googleplus data-url=https://cne.wtf/2020/02/05/kampot-military-history-part-3-vietnamese-and-prk/ data-text="Kampot Military History Part 3: Vietnamese And PRK" data-title="+1 This"></div><div
id=pinterest data-url=https://cne.wtf/2020/02/05/kampot-military-history-part-3-vietnamese-and-prk/ data-text="Kampot Military History Part 3: Vietnamese And PRK" data-title="Pin It"></div></div> <script>// Share
	jQuery( document ).ready( function () {
		jQuery( '#twitter' ).sharrre( {
			share          : {
				twitter : true
			},
			template       : '<a class=box href=#><div class=count href=#>{total}</div><div class=share><i class="fa fa-twitter"></i></div></a>',
			enableHover    : false,
			enableTracking : true,
			click          : function ( api, options ) {
				api.simulateClick();
				api.openPopup( 'twitter' );
			}
		} );
		jQuery( '#facebook' ).sharrre( {
			share          : {
				facebook : true
			},
			template       : '<a class=box href=#><div class=count href=#>{total}</div><div class=share><i class="fa fa-facebook-square"></i></div></a>',
			enableHover    : false,
			enableTracking : true,
			click          : function ( api, options ) {
				api.simulateClick();
				api.openPopup( 'facebook' );
			}
		} );
		jQuery( '#googleplus' ).sharrre( {
			share          : {
				googlePlus : true
			},
			template       : '<a class=box href=#><div class=count href=#>{total}</div><div class=share><i class="fa fa-google-plus-square"></i></div></a>',
			enableHover    : false,
			enableTracking : true,
			urlCurl        : 'https://cne.wtf/wp-content/themes/colormag-pro/js/sharrre/sharrre.php',
			click          : function ( api, options ) {
				api.simulateClick();
				api.openPopup( 'googlePlus' );
			}
		} );
		jQuery( '#pinterest' ).sharrre( {
			share          : {
				pinterest : true
			},
			template       : '<a class=box href=# rel=nofollow><div class=count href=#>{total}</div><div class=share><i class="fa fa-pinterest"></i></div></a>',
			enableHover    : false,
			enableTracking : true,
			buttons        : {
				pinterest : {
					description : 'Kampot Military History Part 3: Vietnamese And PRK',
					media       : 'https://cne.wtf/wp-content/uploads/2020/02/1-25.jpg'				}
			},
			click          : function ( api, options ) {
				api.simulateClick();
				api.openPopup( 'pinterest' );
			}
		} );
	} );</script> <div
class="related-posts-wrapper style-one"><h4 class="related-posts-main-title">
<i
class="fa fa-thumbs-up"></i><span>You May Also Like</span></h4><div
class="related-posts clearfix "><div
class=single-related-posts><div
class=related-posts-thumbnail>
<a
href=https://cne.wtf/2019/12/24/american-khmer-dies-in-sen-sok/ title="American-Khmer Dies In Sen Sok">
<img
width=390 height=205   alt data-src=https://cne.wtf/wp-content/uploads/2019/12/1-257-390x205.jpg class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img
width=390 height=205 src=https://cne.wtf/wp-content/uploads/2019/12/1-257-390x205.jpg class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt></noscript>		</a></div><div
class=article-content><h3 class="entry-title">
<a
href=https://cne.wtf/2019/12/24/american-khmer-dies-in-sen-sok/ rel=bookmark title="American-Khmer Dies In Sen Sok">American-Khmer Dies In Sen Sok</a></h3><div
class="below-entry-meta ">
<span
class=posted-on><a
href=https://cne.wtf/2019/12/24/american-khmer-dies-in-sen-sok/ title="3:43 pm" rel=bookmark><i
class="fa fa-calendar-o"></i> <time
class="entry-date published" datetime=2019-12-24T15:43:58+07:00>December 24, 2019</time><time
class=updated datetime=2019-12-25T08:36:00+07:00>December 25, 2019</time></a></span>
<span
class=byline><span
class="author vcard"><i
class="fa fa-user"></i><a
class="url fn n" href=https://cne.wtf/author/cne/ title=cne>cne</a></span></span><span
class=comments><i
class="fa fa-comment"></i><a
href=https://cne.wtf/2019/12/24/american-khmer-dies-in-sen-sok/#respond>0</a></span></div></div></div><div
class=single-related-posts><div
class=related-posts-thumbnail>
<a
href=https://cne.wtf/2019/09/04/7-nepalese-sans-passports-in-svay-rieng/ title="7 Nepalese Sans Passports In Svay Rieng">
<img
width=390 height=205   alt data-src=https://cne.wtf/wp-content/uploads/2019/09/1-6-390x205.jpg class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img
width=390 height=205 src=https://cne.wtf/wp-content/uploads/2019/09/1-6-390x205.jpg class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt></noscript>		</a></div><div
class=article-content><h3 class="entry-title">
<a
href=https://cne.wtf/2019/09/04/7-nepalese-sans-passports-in-svay-rieng/ rel=bookmark title="7 Nepalese Sans Passports In Svay Rieng">7 Nepalese Sans Passports In Svay Rieng</a></h3><div
class="below-entry-meta ">
<span
class=posted-on><a
href=https://cne.wtf/2019/09/04/7-nepalese-sans-passports-in-svay-rieng/ title="7:17 pm" rel=bookmark><i
class="fa fa-calendar-o"></i> <time
class="entry-date published" datetime=2019-09-04T19:17:50+07:00>September 4, 2019</time><time
class=updated datetime=2019-09-04T19:17:52+07:00>September 4, 2019</time></a></span>
<span
class=byline><span
class="author vcard"><i
class="fa fa-user"></i><a
class="url fn n" href=https://cne.wtf/author/cne/ title=cne>cne</a></span></span><span
class=comments><i
class="fa fa-comment"></i><a
href=https://cne.wtf/2019/09/04/7-nepalese-sans-passports-in-svay-rieng/#respond>0</a></span></div></div></div><div
class=single-related-posts><div
class=related-posts-thumbnail>
<a
href=https://cne.wtf/2019/09/24/vietnamese-arrested-for-kidnap-and-extortion/ title="Vietnamese Arrested For Kidnap and Extortion">
<img
width=390 height=205   alt data-src=https://cne.wtf/wp-content/uploads/2019/09/1-219-390x205.jpg class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img
width=390 height=205 src=https://cne.wtf/wp-content/uploads/2019/09/1-219-390x205.jpg class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt></noscript>		</a></div><div
class=article-content><h3 class="entry-title">
<a
href=https://cne.wtf/2019/09/24/vietnamese-arrested-for-kidnap-and-extortion/ rel=bookmark title="Vietnamese Arrested For Kidnap and Extortion">Vietnamese Arrested For Kidnap and Extortion</a></h3><div
class="below-entry-meta ">
<span
class=posted-on><a
href=https://cne.wtf/2019/09/24/vietnamese-arrested-for-kidnap-and-extortion/ title="11:56 am" rel=bookmark><i
class="fa fa-calendar-o"></i> <time
class="entry-date published" datetime=2019-09-24T11:56:41+07:00>September 24, 2019</time><time
class=updated datetime=2019-09-24T11:58:00+07:00>September 24, 2019</time></a></span>
<span
class=byline><span
class="author vcard"><i
class="fa fa-user"></i><a
class="url fn n" href=https://cne.wtf/author/cne/ title=cne>cne</a></span></span><span
class=comments><i
class="fa fa-comment"></i><a
href=https://cne.wtf/2019/09/24/vietnamese-arrested-for-kidnap-and-extortion/#respond>0</a></span></div></div></div></div></div><div
id=comments class=comments-area><div
id=respond class=comment-respond><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a
rel=nofollow id=cancel-comment-reply-link href=/2020/02/05/kampot-military-history-part-3-vietnamese-and-prk/#respond style=display:none;>Cancel reply</a></small></h3><form
action=https://cne.wtf/wp-comments-post.php method=post id=commentform class=comment-form novalidate><p
class=comment-notes><span
id=email-notes>Your email address will not be published.</span> Required fields are marked <span
class=required>*</span></p><p
class=comment-form-comment><label
for=comment>Comment</label><textarea id=comment name=comment cols=45 rows=8 maxlength=65525 required=required></textarea></p><p
class=comment-form-author><label
for=author>Name <span
class=required>*</span></label> <input
id=author name=author type=text value size=30 maxlength=245 required=required></p><p
class=comment-form-email><label
for=email>Email <span
class=required>*</span></label> <input
id=email name=email type=email value size=30 maxlength=100 aria-describedby=email-notes required=required></p><p
class=comment-form-url><label
for=url>Website</label> <input
id=url name=url type=url value size=30 maxlength=200></p><p
class=form-submit><input
name=submit type=submit id=submit class=submit value="Post Comment"> <input
type=hidden name=comment_post_ID value=31772 id=comment_post_ID>
<input
type=hidden name=comment_parent id=comment_parent value=0></p><p
style="display: none;"><input
type=hidden id=akismet_comment_nonce name=akismet_comment_nonce value=e53151c174></p><p
style="display: none;"><input
type=hidden id=ak_js name=ak_js value=106></p></form></div></div></div><div
id=secondary><aside
id=text-8 class="widget widget_text clearfix"><h3 class="widget-title"><span>Our Sponsors</span></h3><div
class=textwidget></div></aside><aside
id=colormag_300x250_advertisement_widget-4 class="widget widget_300x250_advertisement clearfix"><div
class=advertisement_300x250><div
class=advertisement-content><a
href=https://onlyoneplanetkh.com/ class=single_ad_300x250 target="_blank"rel=nofollow>
<img
width=300 height=250 alt data-src=https://cne.wtf/wp-content/uploads/2019/10/oop.jpg class=lazyload src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img
src=https://cne.wtf/wp-content/uploads/2019/10/oop.jpg width=300 height=250 alt></noscript>
</a></div></div></aside><aside
id=colormag_300x250_advertisement_widget-9 class="widget widget_300x250_advertisement clearfix"><div
class=advertisement_300x250><div
class=advertisement-content><a
href=https://www.backalleyvapers.asia/ class=single_ad_300x250 target="_blank"rel=nofollow>
<img
width=300 height=250 alt data-src=https://cne.wtf/wp-content/uploads/2019/10/bav1.jpg class=lazyload src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img
src=https://cne.wtf/wp-content/uploads/2019/10/bav1.jpg width=300 height=250 alt></noscript>
</a></div></div></aside><aside
id=custom_html-2 class="widget_text widget widget_custom_html clearfix"><div
class="textwidget custom-html-widget"><script async src=https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> 
<ins
class=adsbygoogle
style=display:block
data-ad-client=ca-pub-7699868029067187
data-ad-slot=3937529795
data-ad-format=auto
data-full-width-responsive=true></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></aside><aside
id=colormag_300x250_advertisement_widget-11 class="widget widget_300x250_advertisement clearfix"><div
class=advertisement_300x250><div
class=advertisement-content><a
href=https://www.facebook.com/kampongnews class=single_ad_300x250 target="_blank"rel=nofollow>
<img
width=300 height=250 alt data-src=https://cne.wtf/wp-content/uploads/2019/10/cnemonk-2.png class=lazyload src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img
src=https://cne.wtf/wp-content/uploads/2019/10/cnemonk-2.png width=300 height=250 alt></noscript>
</a></div></div></aside><aside
id=colormag_300x250_advertisement_widget-5 class="widget widget_300x250_advertisement clearfix"><div
class=advertisement_300x250><div
class=advertisement-content><a
href=http://coastal-cambodia.com/ class=single_ad_300x250 target="_blank"rel=nofollow>
<img
width=300 height=250 alt data-src=https://cne.wtf/wp-content/uploads/2019/10/coastal-2.jpg class=lazyload src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img
src=https://cne.wtf/wp-content/uploads/2019/10/coastal-2.jpg width=300 height=250 alt></noscript>
</a></div></div></aside></div></div></div><div
class=advertisement_above_footer><div
class=inner-wrap><aside
id=custom_html-5 class="widget_text widget widget_custom_html clearfix"><div
class="textwidget custom-html-widget"><script async src=https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> 
<ins
class=adsbygoogle
style=display:block
data-ad-client=ca-pub-7699868029067187
data-ad-slot=3937529795
data-ad-format=auto
data-full-width-responsive=true></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></aside></div></div><footer
id=colophon class="clearfix  "><div
class=footer-widgets-wrapper><div
class=inner-wrap><div
class="footer-widgets-area clearfix"><div
class="tg-upper-footer-widgets clearfix"><div
class="footer_upper_widget_area tg-one-third"></div><div
class="footer_upper_widget_area tg-one-third"></div><div
class="footer_upper_widget_area tg-one-third tg-one-third-last"></div></div><div
class=tg-footer-main-widget><div
class=tg-first-footer-widget><aside
id=text-6 class="widget widget_text clearfix"><h3 class="widget-title"><span>About CNE</span></h3><div
class=textwidget><p>CNE is a news copy service, and not an actual recognized media outlet, and should not be thought of as such. This website bring translations of breaking news from Cambodia to the English speaking world.</p><p>We do not deliberately write FAKE NEWS and try to be as factually accurate as possible, but rely on quoted sources and submissions.</p><p>We do not write the stories, and admit sometimes mistakes can be made, so please point out any errors for correction.</p><p>The published content and content contained within this website do not represent the views of CNE, unless otherwise stated,</p><p>If there are any questions or complaints over any of the content displayed, kindly contact CNE.</p><p>Thanks,<br>
CNE</p><p>Contact through IM; https://www.facebook.com/kampongnews</p><p>Email: info@cne.wtf</p></div></aside><aside
id=colormag_125x125_advertisement_widget-3 class="widget widget_125x125_advertisement clearfix"><div
class=advertisement_125x125><div
class=advertisement-content><a
href=http://www.lzresidences.com/ class=single_ad_125x125 target="_blank"rel=nofollow><img
width=125 height=125 alt data-src=https://cne.wtf/wp-content/uploads/2019/10/1-16.png class=lazyload src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img
src=https://cne.wtf/wp-content/uploads/2019/10/1-16.png width=125 height=125 alt></noscript>
</a></div></div></aside></div></div><div
class=tg-footer-other-widgets><div
class=tg-second-footer-widget></div><div
class=tg-third-footer-widget><aside
id=nav_menu-3 class="widget widget_nav_menu clearfix"><h3 class="widget-title"><span>Tools</span></h3><div
class=menu-footer-links-container><ul
id=menu-footer-links class=menu><li
id=menu-item-7903 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7903"><a
href=https://cne.wtf/account/ >Account</a></li><li
id=menu-item-7884 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7884"><a
href=https://cne.wtf/logout/ >Copyright</a></li></ul></div></aside></div><div
class=tg-fourth-footer-widget><aside
id=text-7 class="widget widget_text clearfix"><h3 class="widget-title"><span>Powered by</span></h3><div
class=textwidget><p><a
href=https://cambo.host><img
alt width=300 height=62 data-src=https://cne.wtf/wp-content/uploads/2019/01/CamboHost-Logo-Artboard-18-white.svg_-300x62.png class="alignnone wp-image-7394 size-medium lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img
class="alignnone wp-image-7394 size-medium" src=https://cne.wtf/wp-content/uploads/2019/01/CamboHost-Logo-Artboard-18-white.svg_-300x62.png alt width=300 height=62></noscript></a></p><p><small><em
style="font-size: 13.3333px;">High-bandwidth Virtual &amp; Bare-metal server rental in Phnom Penh. </em><em><a
href=https://cambo.host>Visit us</a> to make your site as fast as this one!</em></small></p></div></aside></div></div><div
class="footer-full-width-sidebar inner-wrap clearfix"></div></div></div></div><div
class="footer-socket-wrapper clearfix"><div
class=inner-wrap><div
class=footer-socket-area><div
class=footer-socket-right-section><div
class="social-links clearfix"><ul><li><a
href=https://www.facebook.com/kampongnews/ target=_blank><i
class="fa fa-facebook"></i></a></li><li><a
href=http://@kampongnews target=_blank><i
class="fa fa-twitter"></i></a></li></ul></div><nav
class="footer-menu clearfix"></nav></div><div
class=footer-socket-left-section><div
class=copyright>Copyright &copy; 2020 <a
href=https://cne.wtf/ title="Cambodia News English" ><span>Cambodia News English</span></a>. All rights reserved. <br>Theme: ColorMag Pro by <a
href=https://themegrill.com/wordpress-themes/ target=_blank title=ThemeGrill rel=author><span>ThemeGrill</span></a>. Powered by <a
href=http://wordpress.org target=_blank title=WordPress><span>WordPress</span></a>.</div></div></div></div></div></footer><a
href=#masthead id=scroll-up><i
class="fa fa-chevron-up"></i></a></div> <script>window.lazySizesConfig = window.lazySizesConfig || {};

window.lazySizesConfig.lazyClass    = 'lazyload';
window.lazySizesConfig.loadingClass = 'lazyloading';
window.lazySizesConfig.loadedClass  = 'lazyloaded';

lazySizesConfig.loadMode = 1;</script> <script defer src=https://cne.wtf/wp-content/cache/minify/dfacc.js></script> <script>lazySizes.init();</script> <script defer src=https://cne.wtf/wp-content/cache/minify/55799.js></script> <script>var colormag_ticker_settings = {"breaking_news_slide_effect":"down","breaking_news_duration":"10000","breaking_news_speed":"1000"};
var colormag_load_more = {"tg_nonce":"e7017af6a5","ajax_url":"https:\/\/cne.wtf\/wp-admin\/admin-ajax.php"};</script> <script defer src=https://cne.wtf/wp-content/cache/minify/7e7dd.js></script> <script>var colormag_script_vars = {"no_more_posts":"No more post"};</script> <script defer src=https://cne.wtf/wp-content/cache/minify/e1a6c.js></script> <script src=https://stats.wp.com/e-202006.js async=async defer=defer></script> <script>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.1.1',blog:'150917382',post:'31772',tz:'7',srv:'cne.wtf'} ]);
	_stq.push([ 'clickTrackerInit', '150917382', '31772' ]);</script> </body></html>